Community discussions

MikroTik App
 
User avatar
nichky
Long time Member
Long time Member
Topic Author
Posts: 559
Joined: Tue Jun 23, 2015 2:35 pm

{ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 12:47 am

i'm using capsman with local-forwarding=no
i have noticed i'm still able to ping clients connected to the AP.
any tips about that?
Nikola Suminoski
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;
 
User avatar
eworm
Long time Member
Long time Member
Posts: 504
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: {ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 12:57 am

This setting controls whether or not to tunnel traffic to the capsman device.
Any reason why a ping to a client should not succeed?
Manage RouterOS scripts and extend your devices' functionality: RouterOS Scripts
 
User avatar
nichky
Long time Member
Long time Member
Topic Author
Posts: 559
Joined: Tue Jun 23, 2015 2:35 pm

Re: {ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 1:00 am

capsman local-forwarding=no is not same like
int wla local-forwarding=no?
Nikola Suminoski
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;
 
User avatar
eworm
Long time Member
Long time Member
Posts: 504
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: {ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 1:06 am

Have a look at Local Forwarding Mode and Manager Forwarding Mode.

Probably you want to control client-to-client forwarding on capsman?
Manage RouterOS scripts and extend your devices' functionality: RouterOS Scripts
 
User avatar
nichky
Long time Member
Long time Member
Topic Author
Posts: 559
Joined: Tue Jun 23, 2015 2:35 pm

Re: {ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 1:09 am

i did that too,stil i can ping the client from my com
Nikola Suminoski
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;
 
User avatar
eworm
Long time Member
Long time Member
Posts: 504
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: {ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 1:20 am

AFAIK this setting only handles wireless client to wireless client.
Your echo request comes from the wired side of CAP?
Manage RouterOS scripts and extend your devices' functionality: RouterOS Scripts
 
User avatar
nichky
Long time Member
Long time Member
Topic Author
Posts: 559
Joined: Tue Jun 23, 2015 2:35 pm

Re: {ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 1:42 am

of course i'm pinging wireless client. from my laptop
Nikola Suminoski
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;
 
User avatar
eworm
Long time Member
Long time Member
Posts: 504
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: {ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 7:46 am

of course i'm pinging wireless client. from my laptop
And your laptop is connected to the same CAP wirelessly?
Manage RouterOS scripts and extend your devices' functionality: RouterOS Scripts
 
User avatar
nichky
Long time Member
Long time Member
Topic Author
Posts: 559
Joined: Tue Jun 23, 2015 2:35 pm

Re: {ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 8:12 am

correct
Nikola Suminoski
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;
 
User avatar
eworm
Long time Member
Long time Member
Posts: 504
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: {ASK} apsman with local-forwarding=no

Wed Mar 25, 2020 8:36 am

Then it's indeed unexpected behavior. Probably nobody here can help any further, contact support if this bothers you.
Manage RouterOS scripts and extend your devices' functionality: RouterOS Scripts
 
User avatar
nichky
Long time Member
Long time Member
Topic Author
Posts: 559
Joined: Tue Jun 23, 2015 2:35 pm

Re: {ASK} apsman with local-forwarding=no

Sun Mar 29, 2020 10:55 am

can i ask one more question.
im doing Capsman with vlans, and of course local forwarding is enabled.
im geting ip from the CAP pool, but can't ping out,from the CPE when im pingign to google src-address=local i can ping out.
My config is:


Capsman
/caps-man provisioning
add action=create-enabled master-configuration=Config_wifi
name-format=prefix-identity

/caps-man configuration
add datapath.client-to-client-forwarding=no datapath.local-forwarding=yes datapath.vlan-id=10 datapath.vlan-mode=use-tag mode=ap name=Config_wifi ssid=WiFi

CAP
/interface vlan
add interface=local-lan name=vlan10 vlan-id=10
/ip address
add address=10.0.3.2/30 interface=ether1 network=10.0.3.0
add address=10.0.0.3 interface=lo0 network=10.0.0.3
add address=10.11.1.1/24 interface=vlan10 network=10.11.1.0
Nikola Suminoski
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;

Who is online

Users browsing this forum: keksdom, reinerotto, Renfrew and 174 guests