Community discussions

MikroTik App
 
Dobzy
just joined
Topic Author
Posts: 2
Joined: Wed Mar 25, 2020 5:40 am

2011UiAS-2HnD suddenly unreachable for for some minutes except through WINBOX by MAC address

Wed Mar 25, 2020 6:22 am

I have RB 2011UiAS-2HnD which works most of the time, but twice or so a day it suddenly becomes unreachable. A restart does not solve the issue. Ping returns unreachable message, hotspot page is also unreachable. However, I am able to access the RB via WINBOX using MAC address. Temperature and CPU usage are all normal. I set it up as a load balance and hotspot. All lines are rather not stable. I might be missing something in my setup. Below is the configuration:

# mar/25/2020 05:21:21 by RouterOS 6.46
# software id = SGU6-G76K
#
# model = 2011UiAS-2HnD
# serial number = 7A66084B4F65
/interface ethernet
set [ find default-name=ether5 ] name=Local
set [ find default-name=ether1 ] name=WAN1
set [ find default-name=ether2 ] name=WAN2
set [ find default-name=ether3 ] name=WAN3
set [ find default-name=ether4 ] name=WAN4
set [ find default-name=ether6 ] name=WAN5
set [ find default-name=ether7 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full disabled=yes \
name=WAN6
set [ find default-name=ether8 ] disabled=yes
set [ find default-name=ether9 ] disabled=yes
set [ find default-name=ether10 ] disabled=yes
set [ find default-name=sfp1 ] disabled=yes
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface ethernet switch port
set 6 vlan-mode=fallback
set 7 vlan-mode=fallback
set 8 vlan-mode=fallback
set 9 vlan-mode=fallback
set 10 vlan-mode=fallback
set 12 vlan-mode=fallback
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
add dns-name=XXX.com hotspot-address=192.168.0.251 http-cookie-lifetime=1d \
login-by=cookie,http-chap,mac-cookie name=hsprof1 nas-port-type=ethernet \
use-radius=yes
/ip hotspot
add disabled=no interface=Local name=hotspot1 profile=hsprof1
/ip hotspot user profile
add mac-cookie-timeout=1d name=temp rate-limit=1M/1M shared-users=200 \
transparent-proxy=yes
add mac-cookie-timeout=1d name=Staff-Default shared-users=10 \
transparent-proxy=yes
/tool user-manager customer
set admin access=\
own-routers,own-users,own-profiles,own-limits,config-payment-gw currency=\
XX password=XXXXX
/tool user-manager profile
add name=Staff name-for-users="" override-shared-users=10 owner=admin price=0 \
starts-at=now validity=0s
add name=temporary name-for-users="" override-shared-users=unlimited owner=\
admin price=0 starts-at=now validity=0s
/tool user-manager profile limitation
add address-list="" download-limit=21474836480B group-name=Staff-Default \
ip-pool="" ip-pool6="" name=Staff owner=admin rate-limit-min-rx=1048576B \
rate-limit-min-tx=1048576B rate-limit-priority=1 rate-limit-rx=1048576B \
rate-limit-tx=1048576B transfer-limit=0B upload-limit=0B uptime-limit=0s
add address-list="" download-limit=0B group-name=temp ip-pool="" ip-pool6="" \
name=Temporary owner=admin rate-limit-min-rx=1048576B rate-limit-min-tx=\
1048576B rate-limit-priority=2 rate-limit-rx=1048576B rate-limit-tx=\
1048576B transfer-limit=0B upload-limit=0B uptime-limit=0s
/interface detect-internet
set detect-interface-list=all
/ip address
add address=10.0.1.2/30 interface=WAN1 network=10.0.1.0
add address=10.0.2.2/30 interface=WAN2 network=10.0.2.0
add address=10.0.3.2/30 interface=WAN3 network=10.0.3.0
add address=10.0.4.2/30 interface=WAN4 network=10.0.4.0
add address=10.0.5.2/30 interface=WAN5 network=10.0.5.0
add address=10.0.6.2/30 interface=WAN6 network=10.0.6.0
add address=192.168.0.251/22 interface=Local network=192.168.0.0
/ip dhcp-server network
add address=192.168.0.0/22 comment="hotspot network" gateway=192.168.0.251
/ip dns
set servers=192.168.0.249,163.121.128.134,163.121.128.135,212.103.160.18
/ip firewall address-list
add address=192.168.0.1-192.168.3.255 disabled=yes list=allowed_users
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip firewall mangle
add action=accept chain=prerouting in-interface=WAN1
add action=accept chain=prerouting in-interface=WAN2
add action=accept chain=prerouting in-interface=WAN3
add action=accept chain=prerouting in-interface=WAN4
add action=accept chain=prerouting in-interface=WAN5
add action=accept chain=prerouting in-interface=WAN6
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=Local new-connection-mark=WAN1_conn passthrough=yes \
per-connection-classifier=src-address:6/0
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=Local new-connection-mark=WAN2_conn passthrough=yes \
per-connection-classifier=src-address:6/1
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=Local new-connection-mark=WAN3_conn passthrough=yes \
per-connection-classifier=src-address:6/2
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=Local new-connection-mark=WAN4_conn passthrough=yes \
per-connection-classifier=src-address:6/3
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=Local new-connection-mark=WAN5_conn passthrough=yes \
per-connection-classifier=src-address:6/4
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=Local new-connection-mark=WAN6_conn passthrough=yes \
per-connection-classifier=src-address:6/5
add action=mark-routing chain=prerouting connection-mark=WAN1_conn \
in-interface=Local new-routing-mark=to_WAN1
add action=mark-routing chain=prerouting connection-mark=WAN2_conn \
in-interface=Local new-routing-mark=to_WAN2
add action=mark-routing chain=prerouting connection-mark=WAN3_conn \
in-interface=Local new-routing-mark=to_WAN3
add action=mark-routing chain=prerouting connection-mark=WAN4_conn \
in-interface=Local new-routing-mark=to_WAN4
add action=mark-routing chain=prerouting connection-mark=WAN5_conn \
in-interface=Local new-routing-mark=to_WAN5
add action=mark-routing chain=prerouting connection-mark=WAN6_conn \
in-interface=Local new-routing-mark=to_WAN6
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat out-interface=WAN1
add action=masquerade chain=srcnat out-interface=WAN2
add action=masquerade chain=srcnat out-interface=WAN3
add action=masquerade chain=srcnat out-interface=WAN4
add action=masquerade chain=srcnat out-interface=WAN5
add action=masquerade chain=srcnat out-interface=WAN6
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
src-address=192.168.0.0/22
/ip hotspot ip-binding
add comment=XXXXXXXXXXXXXX mac-address=XXXXXXXXXXXXX server=hotspot1 type=\
bypassed
add address=192.168.0.249 comment=XXXXXXXXXX type=bypassed
add address=192.168.0.247 comment=XXXXXXXXXXXX server=hotspot1 type=bypassed
add comment=JATV mac-address=XXXXXXXXXXXXXXXXX type=bypassed
add comment=JAAppleTV mac-address=XXXXXXXXXXXXXXXXX type=bypassed
add address=192.168.0.200 comment=Copier type=bypassed
add comment=macbook disabled=yes mac-address=XXXXXXXXXXXXXXXXX type=bypassed
add comment=AppleTVchapel mac-address=XXXXXXXXXXXXXXXXX type=bypassed
add address=192.168.0.244 server=hotspot1 type=bypassed
add address=192.168.0.245 comment="XXXXXXXXXXXXX" server=hotspot1 type=bypassed
add address=192.168.0.246 comment=XXXXXXXXXX type=bypassed
add mac-address=XXXXXXXXXXXXXXXXX type=bypassed
/ip hotspot user
add name=admin password=XXXXXXXXXXX
add disabled=yes name=staff password=XXXXXXXXXX profile=temp server=hotspot1
/ip hotspot walled-garden
add comment="place hotspot rules here" disabled=yes
/ip hotspot walled-garden ip
add action=accept disabled=no dst-address=192.168.0.251 !dst-address-list \
dst-port=808 protocol=tcp server=hotspot1 !src-address !src-address-list
/ip route
add check-gateway=ping distance=1 gateway=10.0.1.1 routing-mark=to_WAN1
add check-gateway=ping distance=1 gateway=10.0.2.1 routing-mark=to_WAN2
add check-gateway=ping distance=1 gateway=10.0.3.1 routing-mark=to_WAN3
add check-gateway=ping distance=1 gateway=10.0.4.1 routing-mark=to_WAN4
add check-gateway=ping distance=1 gateway=10.0.5.1 routing-mark=to_WAN5
add check-gateway=ping distance=1 gateway=10.0.6.1 routing-mark=to_WAN6
add check-gateway=ping distance=1 gateway=10.0.6.1
add check-gateway=ping distance=2 gateway=10.0.5.1
add check-gateway=ping distance=3 gateway=10.0.4.1
add check-gateway=ping distance=4 gateway=10.0.3.1
add check-gateway=ping distance=5 gateway=10.0.2.1
add check-gateway=ping distance=6 gateway=10.0.1.1
/ip service
set www port=808
/lcd interface pages
set 0 interfaces=wlan1
/radius
add address=127.0.0.1 secret=XXXXXXXXXX service=login,hotspot
/radius incoming
set accept=yes
/system clock
set time-zone-name=XXXXXXXXXX
/system identity
set name=HotSpot
/tool user-manager database
set db-path=disk/user-manager
/tool user-manager profile profile-limitation
add from-time=0s limitation=Staff profile=Staff till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Staff profile=Staff till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Temporary profile=temporary till-time=23h59m59s \
weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Staff profile=Staff till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Staff profile=Staff till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Temporary profile=temporary till-time=23h59m59s \
weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Staff profile=Staff till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Staff profile=Staff till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Temporary profile=temporary till-time=23h59m59s \
weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Staff profile=Staff till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Staff profile=Staff till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=Temporary profile=temporary till-time=23h59m59s \
weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
/tool user-manager router
add coa-port=1700 customer=admin disabled=no ip-address=127.0.0.1 log=\
auth-fail name=HotSpot shared-secret=XXXXXXXXXX use-coa=no
/tool user-manager user
add customer=admin disabled=no ipv6-dns=:: password=XXXXXXXXXX shared-users=10 \
username=XXXXXXXXXX wireless-enc-algo=none wireless-enc-key="" wireless-psk=\
""
add customer=admin disabled=no ipv6-dns=:: password=XXXXXXXXXX shared-users=\
unlimited username=staff wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
 
Dobzy
just joined
Topic Author
Posts: 2
Joined: Wed Mar 25, 2020 5:40 am

Re: 2011UiAS-2HnD suddenly unreachable for for some minutes except through WINBOX by MAC address

Wed Apr 08, 2020 5:45 pm

Anyone with an idea?

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot], LaurentB, nick7, webix and 76 guests