Community discussions

MikroTik App
 
Toto87
just joined
Topic Author
Posts: 1
Joined: Wed May 20, 2020 11:33 am

Problem in mikrotik flashing

Wed May 20, 2020 11:55 pm

Dears,
I tried to flashing my mikrotik .. i have script below
# jan/05/1970 06:57:06 by RouterOS 6.46.6
# software id = R9SD-P6VZ
#
# model = RBLHG-60ad
# serial number = ************
	script: #| Welcome to RouterOS!
                    :global defconfMode;
                    :log info "Starting defconf script";
                    #-------------------------------------------------------------------------------
                    # Apply configuration.
                    # these commands are executed after installation or configuration reset
                    #-------------------------------------------------------------------------------
                    :if ($action = "apply") do={
                      # wait for interfaces
                      :local count 0;
                      :while ([/interface ethernet find] = "") do={
                        :if ($count = 30) do={
                          :log warning "DefConf: Unable to find ethernet interfaces";
                          /quit;
                        }
                        :delay 1s; :set count ($count +1); 
                      };
                      :local count 0;
                      :while ([/interface w60g print count-only] < 1) do={ 
                        :set count ($count +1);
                        :if ($count = 40) do={
                          :log warning "DefConf: Unable to find w60g interface(s)"; 
                          # /ip address add address=192.168.88.1/24 interface=ether1 comment="defconf";
                          /quit
                        }
                        :delay 1s;
                      };
					/interface bridge
					add fast-forward=no name=bridge1
					/interface ethernet
					set [ find default-name=ether1 ] advertise=\
						10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
					/interface w60g
					set [ find ] disabled=no mode=station-bridge name=wlan60-1 password=123654123 \
						ssid=EL-Test-Frontt
					/interface wireless security-profiles
					set [ find default=yes ] supplicant-identity=MikroTik
					/ip hotspot profile
					set [ find default=yes ] html-directory=flash/hotspot
					/user group
					set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas\
						sword,web,sniff,sensitive,api,romon,dude,tikapp"
					/interface bridge port
					add bridge=bridge1 interface=ether1
					add bridge=bridge1 interface=wlan60-1
					/ip address
					add address=10.10.100.117/28 interface=ether1 network=10.10.100.112
					/ip route
					add check-gateway=ping distance=1 gateway=10.10.100.113
					/tr069-client
					set acs-url=http://10.10.21.4:7547 enabled=yes periodic-inform-interval=5s
Then i opened the netinstall and set client ip 10.10.100.117 and my laptop 10.10.100.120 ... then i select the .rsc file and pressed active ..
After this i rebooted the router board but nothing changed ,,

I set
/system routerboard settings set boot-device=flash-boot


and
/system routerboard settigs set boot-device=flash-boot-once-then-nand
and nothing changed ,, plz any advice .. to how add my custom default config..

Kind Regads

Who is online

Users browsing this forum: nevolex and 61 guests