Community discussions

MikroTik App
 
Aegis13
just joined
Topic Author
Posts: 21
Joined: Wed Jan 28, 2009 6:32 pm

Strange Issue with GRE Tunnel

Thu Jun 18, 2020 11:24 pm

I am trying to create a VPN between an RB750GL and a wAP ac. Both are running 6.47 version software. I removed all security because the GRE tunnel is not working.

Here's my setup:

RB750GL- 173.x.x.x/29 external static ip, 172.16.17.1/30 routing ip, 192.168.0.0/24 internal network.

wAP ac - 50.x.x.x/30 external static ip, 172.16.17.2/30 routing ip, 192.168.17.0/24 internal network.

GRE Info: (both)

Name: CMGre
Type: GRE Tunnel
MTU: blank
Actual MTU: 1476
L2MTU: 65535

Local and remote addresses are correct external ip each side

IPsec Secret: none
Keepalive: 00:00:10, 10

DSCP: inherit
Don't Fragment: no

Clamp TCP MSS: checked
Allow Fast Path: checked

Checking IP/routes shows reachable on both sides.

I can ping the external ip of each router from the other side all day. When I try to ping the other sides routing ip, or any address on the other sides internal network. It pings fine for the first two pings, then everything after is a timeout.

I thought it might be a firewall issue, so I disabled all rules on the firewall on both sides and it still responds to two pings, then everything else is a timeout.

The RB750GL is at the main office and has 5 other working GRE tunnels. The others all are configured with the same settings (other than external and routing ips). The only difference I see with this GRE tunnel is a few link downs on both sides.

What am I missing?

Who is online

Users browsing this forum: Baidu [Spider], Infatuas, olivier2831, Zacharias and 63 guests