Page 1 of 1

Switch / Bridge setup possible traffic issues CRS328-24P-4S+

Posted: Mon Jun 22, 2020 12:36 pm
by mitchmix99
Hello,

We've got a few CRS328-24P-4S+ switches running with the Bridge Interface being used for the hardware offloading and switch setup.

Recent firmware updates have addressed various issues with traffic dropping on the switch but we still have an issue with BBC iPlayer streaming service. The service will buffer when there is clearly plenty of bandwidth available. We've done various tests on firewalls etc and the issue seems to point at the switches. We have antoher site that runs UBNT toughswitches and the issue is not present here.

I've added the VLAN/Switch config below. Anyone see any howling issues with this that might be causing the issues?

I'm probably going to go to the latest firmware at one site to see if that helps but i have my doubts.

Any help appreciated.

# jun/22/2020 10:27:24 by RouterOS 6.46.1
# software id = H9L0-J61G
#
# model = CRS328-24P-4S+
# serial number =
/interface bridge
add name=VLAN-SWITCH priority=0x1000 pvid=10 vlan-filtering=yes

/interface bridge port
add bridge=VLAN-SWITCH interface=ether24 pvid=10
add bridge=VLAN-SWITCH interface=ether20 pvid=10
add bridge=VLAN-SWITCH interface=ether1 pvid=12
add bridge=VLAN-SWITCH interface=ether2 pvid=12
add bridge=VLAN-SWITCH interface=ether3 pvid=34
add bridge=VLAN-SWITCH interface=ether4 pvid=34
add bridge=VLAN-SWITCH interface=ether5 pvid=56
add bridge=VLAN-SWITCH interface=ether6 pvid=56
add bridge=VLAN-SWITCH interface=ether23 pvid=10
add bridge=VLAN-SWITCH interface=sfp-sfpplus1
add bridge=VLAN-SWITCH interface=sfp-sfpplus2 pvid=10
add bridge=VLAN-SWITCH interface=sfp-sfpplus3 pvid=10
add bridge=VLAN-SWITCH interface=ether19 pvid=10
add bridge=VLAN-SWITCH interface=ether7 pvid=27
add bridge=VLAN-SWITCH interface=ether18 pvid=10

/interface bridge vlan
add bridge=VLAN-SWITCH tagged=ether24,ether23,sfp-sfpplus2,sfp-sfpplus1,sfp-sfpplus3 untagged=ether20,ether21,ether19,ether18 vlan-ids=10
add bridge=VLAN-SWITCH tagged=ether23,ether24,sfp-sfpplus1,sfp-sfpplus2,sfp-sfpplus3 vlan-ids=20
add bridge=VLAN-SWITCH tagged=ether23,ether24,sfp-sfpplus1,sfp-sfpplus2,sfp-sfpplus3 vlan-ids=25
add bridge=VLAN-SWITCH untagged=ether1,ether2 vlan-ids=12
add bridge=VLAN-SWITCH untagged=ether3,ether4 vlan-ids=34
add bridge=VLAN-SWITCH untagged=ether5,ether6 vlan-ids=56
add bridge=VLAN-SWITCH tagged=ether23,ether24,sfp-sfpplus2 vlan-ids=99
add bridge=VLAN-SWITCH tagged=ether23,ether24,sfp-sfpplus2,sfp-sfpplus1,sfp-sfpplus3 vlan-ids=21
add bridge=VLAN-SWITCH tagged=ether24,sfp-sfpplus3,sfp-sfpplus2 vlan-ids=401
add bridge=VLAN-SWITCH tagged=sfp-sfpplus2,sfp-sfpplus3,ether24 vlan-ids=932
add bridge=VLAN-SWITCH tagged=ether24 untagged=ether7 vlan-ids=27
add bridge=VLAN-SWITCH tagged=ether24,sfp-sfpplus2,sfp-sfpplus3 vlan-ids=30
add bridge=VLAN-SWITCH tagged=ether24,sfp-sfpplus3 vlan-ids=26