Community discussions

MikroTik App
 
YorkshireMatt
just joined
Topic Author
Posts: 1
Joined: Tue Jun 23, 2020 6:34 pm

R11e-LTE Passthrough to Cisco 4321 not working.

Tue Jun 23, 2020 6:46 pm

We can see the public IP on the lte device interface and when connecting the device to a laptop we can ping the public IP and ipconfig shows the laptop has the recognised public IP as its address.

However, when we connect the device to a Cisco router, configured ip address dhcp, the router is given 192.168.88.254.
If we put the SIM in a different lte device example Cradelpoint and again connect to the router, the router interface shows the public IP, we can ping and establish a VPN connection.

Is there something different about attaching the MikroTik device to a Cisco router. We have also added the Cisco router interface MAC to the APN profile as the passthrough MAC but that did not alter the fact the router is given 192.168.88.254
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 861
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: R11e-LTE Passthrough to Cisco 4321 not working.

Fri Jun 26, 2020 5:25 pm

first, disable dhcp-server at the same interface who will be using passthrough feature (who is the dhcp-server itself)!
You can use vlans to separate mgmt and passthrough .
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?

Who is online

Users browsing this forum: Google [Bot], sakalsk, sindy, ugd and 61 guests