Community discussions

MikroTik App
 
User avatar
Maggiore81
Member Candidate
Member Candidate
Topic Author
Posts: 272
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Simple queues no longer working correctly

Thu Jun 25, 2020 10:36 am

Hello
I have this situation:

TOWER:
eth1 WAN
eth 2 bridge with multiple ports
We have customers in DHCP client, with static bindings, with their mikrotik router (as CPE).

I have a master queue of 500M/500 (parent)
then a Child queue (max limit 100M/100M) then the customers.

If I do a bandwidth test, it max out at 8Mbit, if I disable the queue, it goes to 100M.

This is the conf:


/queue simple
add max-limit=500M/500M name="TORRE 16 COMPLETO" queue=default/default target=100.64.16.0/24
add max-limit=100M/100M name=WDSL parent="TORRE 16 COMPLETO" queue=default/default target=100.64.16.0/24
add burst-limit=2M/20M burst-threshold=800k/8M burst-time=2m/2m max-limit=1126k/10440k name="user 01" parent=WDSL queue=default/default target=100.64.16.1/32
add burst-limit=4M/20M burst-threshold=1600k/8M burst-time=2m/2m limit-at=1M/2M max-limit=2M/10M name="user 02" parent=WDSL priority=7/7 queue=default/default target=185.240.68.2/32
add burst-limit=5M/50M burst-threshold=2500k/10M burst-time=10s/10s disabled=yes limit-at=1M/2M max-limit=2M/20M name="user_03" parent=WDSL priority=6/6 queue=default/default target=100.64.16.3/32
add burst-limit=2M/20M burst-threshold=800k/8M burst-time=2m/2m max-limit=1126k/10440k name="User_04" parent=WDSL queue=default/default target=100.64.16.4/32

/queue type
set 0 pfifo-limit=512
set 8 mq-pfifo-limit=512


RB is a 4011 with latest long-term.

/queue interface
set ether2 queue=multi-queue-ethernet-default
set ether3 queue=multi-queue-ethernet-default
set ether6 queue=multi-queue-ethernet-default
set ether7 queue=multi-queue-ethernet-default
set ether8 queue=multi-queue-ethernet-default
set ether9 queue=multi-queue-ethernet-default
set ether10 queue=multi-queue-ethernet-default
set sfp-sfpplus1 queue=multi-queue-ethernet-default



Can someone give me a hint why the queue is not working correctly?
I tried to remove it from a parent queue, and put in a single queue with no differencies.
Dott. Elia Spadoni
---
Network Administrator,
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE, MTCSE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com

Who is online

Users browsing this forum: drbunsen, eworm, ingdaka, unitg, Xer0xw00p and 93 guests