Community discussions

MUM Europe 2020
 
bohamilton
just joined
Topic Author
Posts: 2
Joined: Thu Aug 19, 2004 6:29 am
Location: Marion, Ohio
Contact:

Web Proxy Problem - Only with Hotmail

Sat Dec 18, 2004 5:36 am

Im running v2.8.11 w/ webproxy, One week ago hotmail will return a blank page for all users. This is the only site that has a problem. A fellow wisp has the same setup that I have but has no problem with hotmail. Has anyone had this trouble? cgi-bin \? is blocked.

Bo
 
User avatar
mag
Member
Member
Posts: 378
Joined: Thu Jul 01, 2004 12:32 pm
Location: Cologne, NRW, Germany
Contact:

Re: Web Proxy Problem - Only with Hotmail

Sat Dec 18, 2004 10:03 am

not with hotmail, but some other pages. by deactivating the transparent proxy dst-nat rules the pages load without problem. (i am using transparent mode)

did you try 2.8.21 (afaik there's a newer squid in)?

what means "cgi-bin \? is blocked", did you change the default cache rule?

regards,
   matthias
 
bohamilton
just joined
Topic Author
Posts: 2
Joined: Thu Aug 19, 2004 6:29 am
Location: Marion, Ohio
Contact:

Re: Web Proxy Problem - Only with Hotmail

Mon Dec 20, 2004 9:16 am

Thanks for the reply matthias

>what means "cgi-bin \? is blocked", did you change the default cache >rule?

This is stating that "do not cache any cgi web pages" as in MSN

Hit me off list and I will let ya in to take a look if ya want

bo@networksltd.net
 
User avatar
maximan
Trainer
Trainer
Posts: 549
Joined: Sat May 29, 2004 12:10 am
Location: Rio Cuarto, Argentina
Contact:

Mon Dec 20, 2004 3:29 pm

Just pust this

ip firewall dst-nat>add src-address=LanIpAddress/24 dst-address=65.54.246.0/24 action=accept

With this you don't use the webproxy for hotmail's ip.
I try this and resolved

Maximiliano
Intercity srl
 
User avatar
maximan
Trainer
Trainer
Posts: 549
Joined: Sat May 29, 2004 12:10 am
Location: Rio Cuarto, Argentina
Contact:

Tue Dec 21, 2004 6:45 pm

But sometime still without work'??
if i disabled the webproxy the are not problem???
some workarround??
M.
 
User avatar
mag
Member
Member
Posts: 378
Joined: Thu Jul 01, 2004 12:32 pm
Location: Cologne, NRW, Germany
Contact:

Wed Dec 22, 2004 9:37 am

(sorry i was off for a few days)

some problems using the proxy turned out to be caused by the upstream isp, they never said what it was, but it was fixed. i would guess some faulty traffic shaping.

i found it by testing the same router/config with another isp.

regards.
   matthias
 
nazemg
newbie
Posts: 47
Joined: Tue Jun 08, 2004 8:40 am
Location: Baghdad Iraq, Tripoli Lebanon
Contact:

Web Proxy Problem - Only with Hotmail

Wed Dec 22, 2004 3:01 pm

Having the same problem with proxy and hotmail only on one of the proxy boxes we use and its on 2.8.21.
 
nathan@iridis
just joined
Posts: 4
Joined: Fri May 28, 2004 12:26 pm

Wed Dec 22, 2004 5:22 pm

The strange thing is this problem only affects IE users, Mozilla FireBird works perfectly still. Any ideas anyone/mikrotik ?
 
Cameron Earnshaw
Frequent Visitor
Frequent Visitor
Posts: 91
Joined: Sun May 30, 2004 6:46 pm
Contact:

Thu Dec 23, 2004 7:21 am

Same problem here with 2.8.19. Only with Hotmail, and it started just in the last few days. I have the default "cgi-bin \?" rule in place. I have turned the proxy off until I can find a solution.
 
User avatar
maximan
Trainer
Trainer
Posts: 549
Joined: Sat May 29, 2004 12:10 am
Location: Rio Cuarto, Argentina
Contact:

Thu Dec 23, 2004 1:25 pm

There is a bug with transparent proxy +ie +hotmail

This threat have a workaround

http://www.mikrotik.com/forum/viewtopic.php?t=1683

Maxi
 
nazemg
newbie
Posts: 47
Joined: Tue Jun 08, 2004 8:40 am
Location: Baghdad Iraq, Tripoli Lebanon
Contact:

Web Proxy Problem - Only with Hotmail

Fri Dec 24, 2004 1:40 am

Below rule solved the problem for us

/ ip firewall dst-nat
add dst-address=64.4.0.0/18 action=accept comment="hotmail" disabled=no

(place above before redirect tule)

NB please note we only had the problem with one proxy server that had another box as parent proxy.

Who is online

Users browsing this forum: nwmurphy and 100 guests