Community discussions

MikroTik App
 
kukt
just joined
Topic Author
Posts: 1
Joined: Sat Dec 06, 2014 3:36 pm

Problem with tunnel bandwidth

Wed Sep 30, 2020 2:13 pm

I have 3 RB1100AHx4 routers (HQ office and 2 branch offices) connected by IP tunnels and IPSec.

I was transmitting data from the HQ to the branch offices over a cable line at a rate of 24Mbps.

I upgraded my cable service (they changed the MODEM).

Now I can send to one branch office at the rate of 44Mbps, but the other one is limited to 10Mbps.

I have tried comparing settings between the 3 routers, everything seems the same.

This started when I was on 6.47.3. When 6.47.4 was released, all routers were upgraded, but still the same results.

I tried changing from an IP tunnel to a GRE tunnel, but the same results.

I have done bandwidth tests at all 3 sites, and they have the results I expect.

The branch office with the issue has a 1G download rate.

What would set the bandwidth of the tunnel to 10Mbps?

What else can I test/look for to solve this?

Who is online

Users browsing this forum: amtisrac, Baidu [Spider], Bing [Bot], erlinden, sindy, spooky, vilpalu, xvo and 153 guests