Community discussions

MikroTik App
 
leos89
just joined
Topic Author
Posts: 1
Joined: Fri Mar 13, 2015 2:12 am

Setting up global proxy

Tue Oct 06, 2020 12:25 pm

Hi Guys,
Please help me. I'm trying to set up a global proxy, but for some reason the traffic doesn't want to go through it. Task: configure a proxy so that I can connect to it from the global network and go out to the global network with the address of the proxy server. Like any free global proxy server.

I have: VDS with RouterOS L1, firmware version 6.46.7. Configuration:
/ip address
add address=x.x.x.x/x interface=ether1 network=x.x.x.x
/ip cloud
set update-time=no
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip route
add distance=1 gateway=x.x.x.x
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ip socks
set enabled=yes max-connections=100 port=6060
/ip socks access
add src-address=0.0.0.0

I'm trying to connect from Windows from the global network, pages are not loaded in the browser. There are no connections in SOCKS, although there is activity in firewall connections.
I tried to connect with a telnet to port 6060, the SOCKS connection is active until I close the connection.

Tell me, please, what could be wrong?

Who is online

Users browsing this forum: mkx and 185 guests