Community discussions

MikroTik App
 
ratchtjaw
just joined
Topic Author
Posts: 1
Joined: Sun Oct 11, 2020 11:06 pm

Add VLAN interface to bridge

Sun Oct 11, 2020 11:17 pm

First, current configuration that works:

WAN:

ether1/WAN-cable is the primary WAN
ether2/WAN-mesh (untagged) is another WAN
ether2/WAN-mesh / Spectrum VLAN (pvid 2) is another WAN

LAN:

bridge - all untagged native ports.

I want to add ether2/WAN-mesh / 362vb (pvid 42) to this bridge. I can't figure out what I am missing. Config that I am trying:


# oct/11/2020 16:14:16 by RouterOS 6.47.3
# software id = LBF9-9G2R
#
# model = RouterBOARD 3011UiAS
# serial number = 8EEA08E45367
/interface l2tp-server
add disabled=yes name=l2tp-in1 user=vpn
/interface bridge
add admin-mac=CC:2D:E0:EB:4E:D6 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether2 ] name=WAN-cable
set [ find default-name=ether1 ] name=WAN-mesh
set [ find default-name=ether10 ] name=ether10-p2p poe-out=off
# oct/11/2020 16:14:16 by RouterOS 6.47.3
# software id = LBF9-9G2R
#
# model = RouterBOARD 3011UiAS
# serial number = 8EEA08E45367
/interface l2tp-server
add disabled=yes name=l2tp-in1 user=vpn
/interface bridge
add admin-mac=CC:2D:E0:EB:4E:D6 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether2 ] name=WAN-cable
set [ find default-name=ether1 ] name=WAN-mesh
set [ find default-name=ether10 ] name=ether10-p2p poe-out=off
# oct/11/2020 16:14:16 by RouterOS 6.47.3
# software id = LBF9-9G2R
#
# model = RouterBOARD 3011UiAS
# serial number = 8EEA08E45367
/interface l2tp-server
add disabled=yes name=l2tp-in1 user=vpn
/interface bridge
add admin-mac=CC:2D:E0:EB:4E:D6 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether2 ] name=WAN-cable
set [ find default-name=ether1 ] name=WAN-mesh
set [ find default-name=ether10 ] name=ether10-p2p poe-out=off
# oct/11/2020 16:14:16 by RouterOS 6.47.3
# software id = LBF9-9G2R
#
# model = RouterBOARD 3011UiAS
# serial number = 8EEA08E45367
/interface l2tp-server
add disabled=yes name=l2tp-in1 user=vpn
/interface bridge
add admin-mac=CC:2D:E0:EB:4E:D6 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether2 ] name=WAN-cable
set [ find default-name=ether1 ] name=WAN-mesh
set [ find default-name=ether10 ] name=ether10-p2p poe-out=off

Who is online

Users browsing this forum: Sanalturkey and 131 guests