Community discussions

MikroTik App
 
amtisrac
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 96
Joined: Mon Jun 13, 2005 10:53 am
Location: Hungary

port speed problem

Thu Oct 15, 2020 1:34 pm

Hi,

Sorry for my poor english..
I have a 2011 board. Configuration is very simple, only routing without connection tracking enabled. Uplink connected to ether2 on gigabit port speed. Client1 connected to ether3 on gigabit port speed. Client2 connected to ether4 with fast ethernet speed.
Client1 can reach speeds of almost 400 Mbit. This is ok, uplink is ~400Mbit
Client2 can reach speeds of almost 95 Mbit, this is the port speed, it is ok.
BUT!
If both clients receive (or transmit) data at the same time and client2 traffic is over ~80Mbit, client1 speed reduced to ~95Mbit.
CPU load is only ~45-50%
If client2 move to ether6-10 then client1 speed isn't downgraded.
Only happen this when client with different port speed connect to the same switch chip.
I'm already tried set flow control on, but not helped.
I'm tried replace the 2011 to hex poe, but same results.
Clients are MikroTik boards, 911G-5HPacD and 912UAG-5HPnD (this is only 100mbit poe)
I know replacing poe adapter will solve this symptom, but some cases will not, for example client has'nt gigabit ethernet port (Cube lite)
2011_error.jpg
You do not have the required permissions to view the files attached to this post.
MTCNA, MTCWE, MTCUME, MTCRE, MTCTCE, MTCINE

Who is online

Users browsing this forum: Google [Bot] and 109 guests