Community discussions

MikroTik App
 
Stril
Member Candidate
Member Candidate
Topic Author
Posts: 154
Joined: Fri Nov 12, 2010 7:18 pm

Export config without MAC - automation

Thu Oct 15, 2020 2:07 pm

Hi!

I want to do some automation to send a master-config to several devices.

Is there any possibility to avoid mac addresses for virtual access points
/interface wireless
/export compact
set [ find default-name=wlan1 ] band=2ghz-g/n country=germany disabled=no mode=ap-bridge name=ssid1 security-profile=profile1 ssid=ssid1 \
    station-roaming=enabled tx-power=10 tx-power-mode=all-rates-fixed vlan-id=315 vlan-mode=use-tag
add disabled=no mac-address=C6:AD:34:XX:XX:XX master-interface=ssid1 name=ssid2 security-profile=kpsfbmob ssid=ssid2 station-roaming=\
    enabled vlan-id=1929 vlan-mode=use-tag wds-cost-range=0 wds-default-cost=0
--> as the second interface has a mac-address, I cannot just copy the config to another router.

Thank you for your help!
Stril
 
tdw
Long time Member
Long time Member
Posts: 516
Joined: Sat May 05, 2018 11:55 am

Re: Export config without MAC - automation

Thu Oct 15, 2020 6:50 pm

Just remove the mac-address=xx:xx:xx:xx:xx:xx from your master config, a suitable MAC will be generated on the target when the configuration is applied

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 179 guests