Community discussions

MikroTik App
 
nightfox
just joined
Topic Author
Posts: 1
Joined: Thu Oct 15, 2020 9:35 pm

Broken wired connections on 6.46.7 RouterOS (Mikrotik hAP ac lite)

Thu Oct 15, 2020 10:16 pm

Hello, being the happy owner Mikrotik hAP ac lite (RouterBOARD 952Ui-5ac2nD) I recently encountered a problem with last RouterOS update (6.46.7).
I initially used the stable channel, in some kind of update (unfortunately, I don't remember version in the case of a stable channel) I found a broken wired connection, the sites stopped loading and even log in through winbox became almost impossible (even when it "works", it usually works for no more than a second, after which it freeze and then disconnected). The most amazing thing is that the wireless connection works without problems. In the first case, I just switched to the long tern channel and the problem was solved by itself, I thought that this sneaky bug would be found and fixed before the next long tern update, but it turned out not to be so, today I decided to upgrade to 6.46.7 and got the same problem. There are no errors/warnings in the log. I have no idea how to solve it so the only way was downgrade. I had to rollback to 6.45.9 using this instruction. By the way, the disk space is confusing, it seems that the package cannot be upload, but in fact it is possible (as I understand it, the router's memory is used as a temporary storage device)

Can you tell me how to at least understand what is the cause for this behavior? what logs should be enabled?

Who is online

Users browsing this forum: Bing [Bot], dzany, nostrax1, okriso and 133 guests