Community discussions

MikroTik App
 
pauljr
just joined
Topic Author
Posts: 13
Joined: Tue Jun 05, 2007 8:18 pm

rb133c beta 3.9

Fri Jun 29, 2007 12:16 am

I have tried to upgrade 4, rb133's to beta 3.09 to take advantage of psuedo-bridge. I have tried doing it several different ways. The latest attempt I upgraded from 2.9.43 and uninstalled every package except systema and wireless like some previous post suggested. After the upgrade I was able to get in with winbox but cpu was at 100% and stayed that way until I disabled the wireless package and rebooted. Now with just the system package the cpu is 2-3%.


Any ideas? I'm using the atheros WLM54G wireless card.

I have even tried taking the card out and enabling wireless package and I have the same problem.


Thanks for any advise.
Paul
 
GotNet
Member
Member
Posts: 436
Joined: Fri May 28, 2004 7:52 pm
Location: Florida

Re: rb133c beta 3.9

Fri Jun 29, 2007 4:09 am

I've never had an upgrade from 2.9.x to beta3 work. Best (why?) is to format nand then netinstall beta3 fresh then setup even if the configuration is the same.
 
pauljr
just joined
Topic Author
Posts: 13
Joined: Tue Jun 05, 2007 8:18 pm

Re: rb133c beta 3.9

Fri Jun 29, 2007 4:31 am

I tried that on 3 of them but netinstall never works. When I do it over ethernet is says network error and when I do it over serial it says someing like "invalid upgrade file id" after it's finished uploading. I'm stuck on those 3 without any os on them.
 
oz_gr
Member Candidate
Member Candidate
Posts: 126
Joined: Sat Jun 23, 2007 8:57 pm

Re: rb133c beta 3.9

Sun Jul 15, 2007 6:12 pm

have you solved the problem on mentioned 3 rb's ??
 
pauljr
just joined
Topic Author
Posts: 13
Joined: Tue Jun 05, 2007 8:18 pm

Re: rb133c beta 3.9

Mon Jul 16, 2007 5:24 pm

Support @ mtik suggested I wait untile 3.10 was out and I haven't yet had chance to try them. So I haven't yet resolved this issue but I haven't had a chance to try 3.10. I'll try to do this test today. I will post my results.

Who is online

Users browsing this forum: Bing [Bot], freddi, Google Feedfetcher, JohnTRIVOLTA, mikeeg02, takeshisan and 51 guests