Community discussions

MikroTik App
 
miro10hr
Member Candidate
Member Candidate
Topic Author
Posts: 101
Joined: Fri Nov 11, 2011 3:03 pm

hAP ac port flapping - ethernet link up / down

Thu Oct 29, 2020 6:09 pm

Hello,

I have hAP ac which is working as simple access point in bridge mode.

These interfaces are useda and in bridge:
wlan_2GHz
wlan_5GHz
ether 1

Device is powered through PoE ether 1 port. Cable length is aprox 10m.

There is no special configuration except for que (pcq-download and pcq-upload).

Software version is 6.47.6

This is how it looks like. It is especially irritating when having online meetings.
12:37:09 interface,info ether1 link down
12:37:10 interface,info ether1 link up (speed 100M, full duplex)
12:37:28 interface,info ether1 link down
12:37:30 interface,info ether1 link up (speed 100M, full duplex)
12:43:53 interface,info ether1 link down
12:43:54 interface,info ether1 link up (speed 100M, full duplex)
12:45:40 interface,info ether1 link down
12:45:42 interface,info ether1 link up (speed 100M, full duplex)
12:52:13 interface,info ether1 link down
12:52:14 interface,info ether1 link up (speed 100M, full duplex)
12:55:19 interface,info ether1 link down
12:55:20 interface,info ether1 link up (speed 100M, full duplex)
12:58:49 interface,info ether1 link down
12:58:51 interface,info ether1 link up (speed 100M, full duplex)
I've read there has been some general fault with link flapping on several devices, including hAP.

Has this been resolved and are there fixes that I can try?
 
miro10hr
Member Candidate
Member Candidate
Topic Author
Posts: 101
Joined: Fri Nov 11, 2011 3:03 pm

Re: hAP ac port flapping - ethernet link up / down

Thu Nov 19, 2020 4:40 pm

I managed to resolve it by installing new Gigabit POE adapter.

Who is online

Users browsing this forum: Baidu [Spider], giuseppe64, keanheng, vikinggeek and 109 guests