Community discussions

MikroTik App
 
rbaker
just joined
Topic Author
Posts: 1
Joined: Mon Nov 09, 2020 7:15 pm

internal error: login failed: failed to add queue: already have such name (6)

Mon Nov 09, 2020 7:38 pm

Hi All,

Recently had an issue with a few customer sites, where users were not able to grab an IP address in wired or wireless vlans. Looking at the logs I could see this in red repeating on a regular basis.

internal error: login failed: failed to add queue: already have such name (6)

Looking at previous forums I could see this error is not something new and possibly a reoccurring bug. http://forum.hsnetworkmanager.com/viewtopic.php?t=4516

I understand a temporary fix for this is to remove all the users from the queue and remove the users from the host table. Has anyone tried this method before?

We are currently using software version 6.45.9

Does anyone know if there is a bug fix in a later release like 6.47.7? Or if they have another solution to fix this problem we are currently receiving.

Many thanks

Rich
 
User avatar
chimaster
Member Candidate
Member Candidate
Posts: 133
Joined: Tue Feb 07, 2006 8:54 am
Location: Queenstown
Contact:

Re: internal error: login failed: failed to add queue: already have such name (6)

Wed Nov 25, 2020 10:03 pm

Hi Team,

Original post you link to on hsnetworkmanager is mine. That was in Feb, it died down over a few months (probably COVID) but now that we're cranking back up for xmas it's starting up again. It appears as if dynamically created Queues from RADIUS Auth are not flushing post logout. I have 8 Active Hotspot clients but 235 Queues. Posting on both forums to see if anyone has some insight.
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Bing [Bot], dankoj, ivicask, plisken and 133 guests