Community discussions

MikroTik App
 
Gnits
just joined
Topic Author
Posts: 7
Joined: Sun Jul 26, 2020 9:13 pm

hEX S does not respond on MGMT interface

Mon Nov 16, 2020 5:28 am

So i have been working on getting my four devices to create a vlan fabric and eventually I will get a fifth device for the lab downstairs.

I can get the HAP ac2 to work because of the hardware offloading. But with the HEX S, I can see that the MGMT interface is receiving but not transmitting.
/interface bridge
add name=bridge1 protocol-mode=none vlan-filtering=yes
/interface vlan
add interface=bridge1 name=MGMT vlan-id=1
/interface ethernet switch port
set 0 vlan-mode=secure
set 1 vlan-mode=secure
set 2 vlan-mode=secure
set 3 vlan-mode=secure
set 4 vlan-mode=secure
set 5 vlan-mode=secure
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 hw=no interface=ether1
add bridge=bridge1 hw=no interface=ether2
add bridge=bridge1 hw=no interface=ether3
add bridge=bridge1 hw=no interface=ether4
add bridge=bridge1 hw=no interface=ether5
add bridge=bridge1 interface=MGMT
/interface bridge vlan
add bridge=bridge1 tagged=ether1,bridge1,MGMT vlan-ids=1
add bridge=bridge1 tagged=ether1 vlan-ids=100
add bridge=bridge1 tagged=ether1 vlan-ids=101
add bridge=bridge1 tagged=ether1 vlan-ids=200
/interface ethernet switch vlan
add independent-learning=yes ports=ether1 switch=switch1 vlan-id=100
add independent-learning=yes ports=ether1 switch=switch1 vlan-id=101
add independent-learning=yes ports=ether1 switch=switch1 vlan-id=200
add independent-learning=yes ports=ether1,ether2,ether3,ether4,ether5,switch1-cpu switch=switch1 vlan-id=1
/ip address
add address=192.168.0.5 interface=MGMT network=192.168.0.0
/ip dhcp-server network
add address=192.168.0.0/24
Not sure what i am doing wrong.
 
User avatar
xvo
Forum Guru
Forum Guru
Posts: 1140
Joined: Sat Mar 03, 2018 1:12 am
Location: Moscow, Russia

Re: hEX S does not respond on MGMT interface

Mon Nov 16, 2020 1:39 pm

hEX S doesn't support vlan filtering on switch chip.
Only on the bridge.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 6219
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: hEX S does not respond on MGMT interface

Mon Nov 16, 2020 1:56 pm

Please use this reference as a guide (HINT: also get rid of vlan1 as your management vlan, use 101 or something else)
viewtopic.php?t=143620
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
Gnits
just joined
Topic Author
Posts: 7
Joined: Sun Jul 26, 2020 9:13 pm

Re: hEX S does not respond on MGMT interface

Mon Nov 16, 2020 6:25 pm

Yes, i do plan on using somethings else for the management VLAN but as right now, changing that would cause a lot more disruption than i can deal with currently, i am stuck with 1.

As for hardware vlan issue, I see that now, but i cannot figure out how to do this without that.
 
User avatar
xvo
Forum Guru
Forum Guru
Posts: 1140
Joined: Sat Mar 03, 2018 1:12 am
Location: Moscow, Russia

Re: hEX S does not respond on MGMT interface

Mon Nov 16, 2020 6:30 pm

As for hardware vlan issue, I see that now, but i cannot figure out how to do this without that.
https://wiki.mikrotik.com/wiki/Manual:I ... figuration

and for all your other vlan's:

https://wiki.mikrotik.com/wiki/Manual:I ... s_Ports.29

Who is online

Users browsing this forum: Bing [Bot], eworm, Google [Bot], ntmanxp, zuku and 191 guests