Community discussions

MikroTik App
 
MarcTomlinson
just joined
Topic Author
Posts: 1
Joined: Thu Nov 19, 2020 11:32 pm

wAP ac with R11e-LTE receives exactly 1 packet then no more rx.

Fri Nov 20, 2020 1:36 am

Hi. I've got this really weird problem with my wAP ac. The problem occurred with default config so I've stripped down all the config to bare minimum to test the problem. I have a gaffgaff sim - and everything checks out there end. The lte modem connects, registers and is assigned its ip, dns, etc, etc - all looks good - but there's no internet connectivity. Tried the usual ping 8.8.8.8 and found that immediately after the lte interface is reset (disabled / enabled) I receive exactly 1 packet ( the icmp reply ) and then nothing else. Here's the ping results >
 SEQ HOST                                     SIZE TTL TIME  STATUS                                                                        
  240                                                         no route to host                                                              
  241                                                         no route to host                                                              
  242                                                         no route to host                                                              
  243                                                         no route to host                                                              
  244                                                         no route to host                                                              
  245 8.8.8.8                                    56 113 50ms 
  246 8.8.8.8                                                 timeout                                                                       
  247 8.8.8.8                                                 timeout                                                                       
  248 8.8.8.8                                                 timeout                                                                       
  249 8.8.8.8                                                 timeout
As you'd expect - 'no route to host' whilst lte is disabled ( there's no default route as its assigned via dhcp in connect), then the 1 ping, then timeout.

IP route once connected looks ok :
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADS  0.0.0.0/0                          lte1                      2
 1 ADC  10.145.248.43/32   10.145.248.43   lte1                      0
 2 ADC  192.168.99.0/24    192.168.99.4    LanBridge                 0
Modem details :
/interface lte info lte1 once
pin-status: ok
registration-status: registered
functionality: full
manufacturer: "MikroTik"
model: "R11e-LTE"
revision: "MikroTik_CP_2.160.000_v010"
current-operator: O2 - UK
lac: 35056
access-technology: Evolved 3G (LTE)
session-uptime: 2h2m42s
earfcn: 6400 (band 20, bandwidth 10Mhz)
Here's the config i'm running :
# jan/02/1970 00:21:17 by RouterOS 6.47.7
# software id = 6BGL-34M9
#
# model = RBwAPGR-5HacD2HnD
# serial number = AAA70A0357DE
/interface bridge
add name=LanBridge
/interface lte
set [ find ] name=lte1
/interface wireless
set [ find default-name=wlan1 ] disabled=no ssid=MikroTik
set [ find default-name=wlan2 ] ssid=MikroTik
/interface list
add name=LAN
add name=WAN
/interface lte apn
set [ find default=yes ] apn=giffgaff.com authentication=chap name=giffgaff user=giffgaff
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=LanBridge interface=wlan1
add bridge=LanBridge interface=wlan2
add bridge=LanBridge interface=ether1
add bridge=LanBridge interface=ether2
/interface list member
add interface=LanBridge list=LAN
add interface=lte1 list=WAN
/ip address
add address=192.168.99.4/24 interface=LanBridge network=192.168.99.0
/ip dns
set allow-remote-requests=yes
/system logging
add topics=lte,!raw
Any help would be much appreciated.

Marc

Who is online

Users browsing this forum: Google Feedfetcher, inteq, keepburn, tdw and 122 guests