Community discussions

MikroTik App
 
mxcone17
just joined
Topic Author
Posts: 8
Joined: Mon Jul 20, 2020 1:27 am

pppoe not working? Port forwarding in turn not working.

Wed Jan 06, 2021 8:50 am

Hello,

I use the Hex S as my router for my home internet. My isp is a wisp. I connect over pppoe, but things don't seem right. In the interfaces, pppoe connection shows disconnected. I know I am somehow connected since internet works (mostly). The pppoe connection shows as no data going through it, all data goes through wan ethernet 1. Despite that trying to port forward through nat doesn't work using wan ethernet 1 or the pppoe as the interface. This also means upnp doesn't work either. Although internet works, devices seem to lose connection and have a hard time connecting randomly.
Here is the log
Jan/05/2021 22:23:56 pppoe-out1 conifer: connecting...
Jan/05/2021 22:23:56 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:23:56     session-id=0x0000
Jan/05/2021 22:23:56     host-uniq=0xb7106100
Jan/05/2021 22:23:56     service-name=
Jan/05/2021 22:23:57 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:23:57     session-id=0x0000
Jan/05/2021 22:23:57     host-uniq=0xb7106100
Jan/05/2021 22:23:57     service-name=
Jan/05/2021 22:23:58 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:23:58     session-id=0x0000
Jan/05/2021 22:23:58     host-uniq=0xb7106100
Jan/05/2021 22:23:58     service-name=
Jan/05/2021 22:23:59 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:23:59     session-id=0x0000
Jan/05/2021 22:23:59     host-uniq=0xb7106100
Jan/05/2021 22:23:59     service-name=
Jan/05/2021 22:24:00 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:00     session-id=0x0000
Jan/05/2021 22:24:00     host-uniq=0xb7106100
Jan/05/2021 22:24:00     service-name=
Jan/05/2021 22:24:01 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:01     session-id=0x0000
Jan/05/2021 22:24:01     host-uniq=0xb7106100
Jan/05/2021 22:24:01     service-name=
Jan/05/2021 22:24:02 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:02     session-id=0x0000
Jan/05/2021 22:24:02     host-uniq=0xb7106100
Jan/05/2021 22:24:02     service-name=
Jan/05/2021 22:24:03 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:03     session-id=0x0000
Jan/05/2021 22:24:03     host-uniq=0xb7106100
Jan/05/2021 22:24:03     service-name=
Jan/05/2021 22:24:04 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:04     session-id=0x0000
Jan/05/2021 22:24:04     host-uniq=0xb7106100
Jan/05/2021 22:24:04     service-name=
Jan/05/2021 22:24:05 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:05     session-id=0x0000
Jan/05/2021 22:24:05     host-uniq=0xb7106100
Jan/05/2021 22:24:05     service-name=
Jan/05/2021 22:24:06 pppoe-out1 conifer: CCP close
Jan/05/2021 22:24:06 pppoe-out1 conifer: BCP close
Jan/05/2021 22:24:06 pppoe-out1 conifer: IPCP close
Jan/05/2021 22:24:06 pppoe-out1 conifer: IPV6CP close
Jan/05/2021 22:24:06 pppoe-out1 conifer: MPLSCP close
Jan/05/2021 22:24:06 pppoe-out1 conifer: terminating... - disconnected
Jan/05/2021 22:24:06 pppoe-out1 conifer: LCP lowerdown
Jan/05/2021 22:24:06 pppoe-out1 conifer: LCP down event in initial state
Jan/05/2021 22:24:06 pppoe-out1 conifer: disconnected
Jan/05/2021 22:24:16 pppoe-out1 conifer: initializing...
Jan/05/2021 22:24:16 pppoe-out1 conifer: connecting...
Jan/05/2021 22:24:16 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:16     session-id=0x0000
Jan/05/2021 22:24:16     host-uniq=0xb8106100
Jan/05/2021 22:24:16     service-name=
Jan/05/2021 22:24:17 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:17     session-id=0x0000
Jan/05/2021 22:24:17     host-uniq=0xb8106100
Jan/05/2021 22:24:17     service-name=
Jan/05/2021 22:24:18 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:18     session-id=0x0000
Jan/05/2021 22:24:18     host-uniq=0xb8106100
Jan/05/2021 22:24:18     service-name=
Jan/05/2021 22:24:19 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:19     session-id=0x0000
Jan/05/2021 22:24:19     host-uniq=0xb8106100
Jan/05/2021 22:24:19     service-name=
Jan/05/2021 22:24:20 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:20     session-id=0x0000
Jan/05/2021 22:24:20     host-uniq=0xb8106100
Jan/05/2021 22:24:20     service-name=
Jan/05/2021 22:24:21 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:21     session-id=0x0000
Jan/05/2021 22:24:21     host-uniq=0xb8106100
Jan/05/2021 22:24:21     service-name=
Jan/05/2021 22:24:22 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:22     session-id=0x0000
Jan/05/2021 22:24:22     host-uniq=0xb8106100
Jan/05/2021 22:24:22     service-name=
Jan/05/2021 22:24:23 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:23     session-id=0x0000
Jan/05/2021 22:24:23     host-uniq=0xb8106100
Jan/05/2021 22:24:23     service-name=
Jan/05/2021 22:24:24 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:24     session-id=0x0000
Jan/05/2021 22:24:24     host-uniq=0xb8106100
Jan/05/2021 22:24:24     service-name=
Jan/05/2021 22:24:25 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:25     session-id=0x0000
Jan/05/2021 22:24:25     host-uniq=0xb8106100
Jan/05/2021 22:24:25     service-name=
Jan/05/2021 22:24:26 pppoe-out1 conifer: CCP close
Jan/05/2021 22:24:26 pppoe-out1 conifer: BCP close
Jan/05/2021 22:24:26 pppoe-out1 conifer: IPCP close
Jan/05/2021 22:24:26 pppoe-out1 conifer: IPV6CP close
Jan/05/2021 22:24:26 pppoe-out1 conifer: MPLSCP close
Jan/05/2021 22:24:26 pppoe-out1 conifer: terminating... - disconnected
Jan/05/2021 22:24:26 pppoe-out1 conifer: LCP lowerdown
Jan/05/2021 22:24:26 pppoe-out1 conifer: LCP down event in initial state
Jan/05/2021 22:24:26 pppoe-out1 conifer: disconnected
Jan/05/2021 22:24:36 pppoe-out1 conifer: initializing...
Jan/05/2021 22:24:36 pppoe-out1 conifer: connecting...
Jan/05/2021 22:24:36 ether1: sent PADI to FF:FF:FF:FF:FF:FF
Jan/05/2021 22:24:36     session-id=0x0000
Jan/05/2021 22:24:36     host-uniq=0xb9106100
Jan/05/2021 22:24:36     service-name=
 
mkx
Forum Guru
Forum Guru
Posts: 5271
Joined: Thu Mar 03, 2016 10:23 pm

Re: pppoe not working? Port forwarding in turn not working.

Wed Jan 06, 2021 9:19 am

The log only shows that PPPoE client doesn't get any answer to its session setup attempts. No idea about why's that ... so why don't you show the configuration (execute /export hide-sensitive in terminal window and copy-paste output) and write more about how WAN setup is supposed to look like? I.e. you're mentioning WISP, yet you're using ether1 (wired) interface as WAN interface. So where exactly does the w (wireless) part come into the play?
BR,
Metod
 
mxcone17
just joined
Topic Author
Posts: 8
Joined: Mon Jul 20, 2020 1:27 am

Re: pppoe not working? Port forwarding in turn not working.

Tue Jan 12, 2021 3:17 am

Thank you for the reply. The setup is: [wisp tower (cambium)] - - - wireless- - - - - - [cambiums pmp450 (poe)] _____cambium poe injector___ethernet wired to hex s___DAC wired to CRS326

Here is the export:
[admin@MikroTik hex s] > /export hide-sensitive
# jan/11/2021 17:08:26 by RouterOS 7.1beta3
# software id = PY15-P11Z
#
# model = RB760iGS
/interface bridge
 auto-mac=no comment=defconf disabled=yes \
    igmp-snooping=yes name=bridge
/interface ethernet
set [ find default-name=ether1 ] name="Wan eth1"
set [ find default-name=ether2 ] disabled=yes name="lan eth2"
set [ find default-name=ether3 ] name="lan eth3"
set [ find default-name=ether4 ] disabled=yes name="lan eth4"
set [ find default-name=ether5 ] disabled=yes name="lan eth5"
set [ find default-name=sfp1 ] auto-negotiation=no name="lan sfp1"
/interface pppoe-client
add add-default-route=yes disabled=no interface="Wan eth1" keepalive-timeout=\
    disabled name="pppoe-out1 conifer" user=m.cone
/disk
set sd1-part1 name=disk1
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.5-192.168.88.254
/ip dhcp-server
add add-arp=yes address-pool=dhcp disabled=no interface="lan sfp1" lease-time=\
    1h name=defconf
/ip vrf
add list=all name=main
/queue type
add kind=sfq name=sfq-default sfq-perturb=10
add fq-codel-ecn=no fq-codel-flows=1500 fq-codel-interval=750ms fq-codel-limit=\
    200 fq-codel-quantum=750 fq-codel-target=42ms kind=fq-codel name="fq codel"
add cake-atm=ptm cake-autorate-ingress=yes cake-diffserv=besteffort \
    cake-flowmode=flows cake-memlimit=32.0MiB cake-overhead=30 \
    cake-overhead-scheme=pppoe-ptm cake-rtt-scheme=internet kind=cake name=cake
/queue simple
add max-limit=3M/20M name="parent queue" queue=sfq-default/sfq-default target=\
    192.168.88.0/24 total-queue=cake
add max-limit=2M/10M name=queue1 parent="parent queue" target="192.168.88.6/32,1\
    92.168.88.8/32,192.168.88.11/32,192.168.88.12/32,192.168.88.13/32,192.168.88\
    .14/32,192.168.88.15/32,192.168.88.16/32,192.168.88.17/32,192.168.88.18/32,1\
    92.168.88.19/32,192.168.88.20/32,192.168.88.21/32,192.168.88.25/32,192.168.8\
    8.37/32,192.168.88.29/32,192.168.88.26/32,192.168.88.39/32,192.168.88.32/32,\
    192.168.88.5/32,192.168.88.35/32,192.168.88.36/32" total-queue=sfq-default
/interface bridge port
add bridge=bridge comment=defconf interface="lan eth2"
add bridge=bridge comment=defconf interface="lan eth3"
add bridge=bridge comment=defconf interface="lan eth4"
add bridge=bridge comment=defconf interface="lan eth5"
add bridge=bridge comment=defconf interface="lan sfp1"
/ip neighbor discovery-settings
set discover-interface-list=all
/ip settings
set tcp-syncookies=yes
/ipv6 settings
set accept-router-advertisements=yes disable-ipv6=yes
/interface detect-internet
set detect-interface-list=all internet-interface-list=WAN lan-interface-list=\
    LAN wan-interface-list=WAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface="Wan eth1" list=WAN
add interface="pppoe-out1 conifer" list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface="lan sfp1" network=\
    192.168.88.0
/ip arp
add address=10.10.100.254 interface="Wan eth1" mac-address=0A:00:3E:B7:5F:10
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid,clientid_duid disabled=no \
    interface="Wan eth1" use-peer-dns=no
/ip dhcp-server lease
add address=192.168.88.6 mac-address=88:DE:A9:21:A5:61 server=defconf
add address=192.168.88.8 mac-address=88:DE:A9:33:12:ED server=defconf
add address=192.168.88.9 client-id=1:26:40:92:fa:48:39 comment="mats s10" \
    mac-address=26:40:92:FA:48:39 server=defconf
add address=192.168.88.33 client-id=1:1c:98:c1:1a:fe:1f comment=ps5 \
    mac-address=1C:98:C1:1A:FE:1F server=defconf
add address=192.168.88.28 client-id=1:b2:60:68:e2:94:14 mac-address=\
    B2:60:68:E2:94:14 server=defconf
add address=192.168.88.23 client-id=1:30:24:32:83:aa:ea comment="dell laptop" \
    mac-address=30:24:32:83:AA:EA server=defconf
add address=192.168.88.7 client-id=1:bc:5f:f4:c9:2d:9 comment="mats desktop" \
    mac-address=BC:5F:F4:C9:2D:09 server=defconf
add address=192.168.88.70 mac-address=DC:72:23:BA:C4:60 server=defconf
add address=192.168.88.26 client-id=1:48:45:20:9c:9e:1a mac-address=\
    48:45:20:9C:9E:1A server=defconf
add address=192.168.88.25 client-id=1:a8:47:4a:9e:86:a9 comment="Ps4 pro" \
    mac-address=A8:47:4A:9E:86:A9 server=defconf
add address=192.168.88.36 client-id=1:10:98:c3:a5:cd:56 mac-address=\
    10:98:C3:A5:CD:56 server=defconf
add address=192.168.88.48 client-id=1:40:16:3b:4b:81:ee comment=Localhost \
    mac-address=40:16:3B:4B:81:EE server=defconf
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
    192.168.88.1
/ip dns
set allow-remote-requests=yes servers=8.8.4.4,4.2.2.2,1.0.0.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan type=A
/ip firewall address-list
add address=192.168.88.3-192.168.88.254 list=SAVERS
/ip firewall filter
add action=accept chain=input src-address-list=SAVERS
add action=fasttrack-connection chain=forward dst-address=192.168.88.33 \
    hw-offload=yes
add action=accept chain=forward dst-address=192.168.88.33
add action=fasttrack-connection chain=forward dst-address=192.168.88.7 \
    hw-offload=yes
add action=accept chain=forward dst-address=192.168.88.7
add action=fasttrack-connection chain=forward dst-address=192.168.88.28 \
    hw-offload=yes
add action=accept chain=forward dst-address=192.168.88.28
add action=fasttrack-connection chain=forward dst-port=53 hw-offload=yes \
    protocol=tcp
add action=accept chain=forward dst-port=53 protocol=tcp
add action=fasttrack-connection chain=forward dst-port=53 hw-offload=yes \
    protocol=udp
add action=accept chain=forward dst-port=53 protocol=udp
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=drop chain=forward connection-limit=2,32 disabled=yes protocol=udp \
    src-address=192.168.88.26
add action=drop chain=forward connection-limit=5,32 src-address=192.168.88.48
add action=drop chain=forward connection-limit=5,32 disabled=yes src-address=\
    192.168.88.5
add action=drop chain=forward connection-limit=2,32 disabled=yes protocol=tcp \
    src-address=192.168.88.26
add action=drop chain=input dst-port=53 protocol=tcp
add action=drop chain=input dst-port=53 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" disabled=yes dst-address=\
    127.0.0.1
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    disabled=yes ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    disabled=yes ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related disabled=yes hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
add action=accept chain=output
/ip firewall mangle
add action=passthrough chain=input
add action=passthrough chain=output
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
    out,none out-interface-list=WAN
/ip service
set api disabled=yes
set api-ssl disabled=yes
/ip smb
set comment="Mikrotik hex SMB" enabled=yes
/ip traffic-flow
set interfaces="Wan eth1"
/ip upnp
set show-dummy-rule=no
/ip upnp interfaces
add interface=bridge type=internal
add interface="pppoe-out1 conifer" type=external
add interface="Wan eth1" type=external
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
add address=::224.0.0.0/100 comment="defconf: other" list=bad_ipv6
add address=::127.0.0.0/104 comment="defconf: other" list=bad_ipv6
add address=::/104 comment="defconf: other" list=bad_ipv6
add address=::255.0.0.0/104 comment="defconf: other" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid disabled=yes
add action=accept chain=input comment="defconf: accept ICMPv6" disabled=yes \
    protocol=icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" \
    disabled=yes port=33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." disabled=yes dst-port=\
    546 protocol=udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" disabled=yes \
    dst-port=500,4500 protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" disabled=yes \
    protocol=ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" disabled=yes \
    protocol=ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" disabled=yes ipsec-policy=\
    in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" disabled=yes \
    in-interface-list=!LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked disabled=yes
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid disabled=yes
add action=drop chain=forward comment="defconf: drop packets with bad src ipv6" \
    disabled=yes src-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: drop packets with bad dst ipv6" \
    disabled=yes dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    disabled=yes hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" disabled=yes \
    protocol=icmpv6
add action=accept chain=forward comment="defconf: accept HIP" disabled=yes \
    protocol=139
add action=accept chain=forward comment="defconf: accept IKE" disabled=yes \
    dst-port=500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" disabled=yes \
    protocol=ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" disabled=\
    yes protocol=ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" disabled=yes ipsec-policy=\
    in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" disabled=yes \
    in-interface-list=!LAN

 
sindy
Forum Guru
Forum Guru
Posts: 6660
Joined: Mon Dec 04, 2017 9:19 pm

Re: pppoe not working? Port forwarding in turn not working.

Tue Jan 12, 2021 9:59 am

Nothing obvious in the configuration, except that you use ROS 7.1beta3. As you haven't configured wireguard nor openvpn, and as hEX S doesn't support hardware-assisted routing, what's the motivation to run a beta? I don't say PPPoE is broken in beta, it's just that my first instinct would be to use long-term if there is a strange issue when running a beta.

But before downgrading, can you make a command line window as wide as your screen allows and run /tool sniffer quick interface="Wan eth1" mac-protocol=pppoe,pppoe-discover in it for a while (30 seconds should be enough) with the pppoe-client enabled? I'd like to see whether the PADI actually leave the machine, and if yes, whether any responses come back.

If the PADI get out but no PADO arrive in response, what is the output of /ip dhcp-client print detail? I could imagine the ISP not to respond to PADI from a MAC address if a DHCP lease for the same MAC address is active. So disabling the /ip dhcp client could help - the disabling normally sends a DHCPRELEASE message, so the server knows the client doesn't need the address any more. But it's a shot in the dark, maybe the DHCP server is the Cambium radio at your end and the DHCP is intended for management access to it, so it doesn't affect the PPPoE AC operation.

Yet another possibility is that the WISP have configured their PPPoE AC to only respond the PADI if it contains a particular service name, whereas your current ones ask for "any service".
Instead of writing novels, post /export hide-sensitive. Use find&replace in your favourite text editor to systematically replace all occurrences of each public IP address potentially identifying you by a distinctive pattern such as my.public.ip.1.
 
mxcone17
just joined
Topic Author
Posts: 8
Joined: Mon Jul 20, 2020 1:27 am

Re: pppoe not working? Port forwarding in turn not working.

Fri Jan 15, 2021 6:00 am

So here is what came of it:
/tool sniffer quick interface="Wan eth1" mac-protocol=pppoe,pppoe-discover produced this
pppoe packet sniffer.png
/ip dhcp-client produced this
client print.png
I also tried release and renew.
You do not have the required permissions to view the files attached to this post.
 
sindy
Forum Guru
Forum Guru
Posts: 6660
Joined: Mon Dec 04, 2017 9:19 pm

Re: pppoe not working? Port forwarding in turn not working.

Fri Jan 15, 2021 7:44 am

Release and renew commands do not deactivate the DHCP client. I've specifically asked for /IP dhcp-client print detail to see the lease time first, and to disable the DHCP client completely afterwards, so that the PPPoE client could start working if the ISP only accepts PPPoE connection from a given MAC address if that MAC address doesn't have an active DHCP lease.
Instead of writing novels, post /export hide-sensitive. Use find&replace in your favourite text editor to systematically replace all occurrences of each public IP address potentially identifying you by a distinctive pattern such as my.public.ip.1.

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], coffeecastle, eworm, nichky and 170 guests