Community discussions

MikroTik App
 
nevolex
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 92
Joined: Mon Apr 20, 2020 1:09 pm

mikrotik audience best wireless performance

Thu Jan 07, 2021 9:41 am

Hi everyone,

I have a mikrotik audience and probably already got a very good permanence, considering the outdated wireless driver of ROS ;)

Having 2 separate wifi 5 radios (1733Mbs and 866Mbs) I separated network/ channels completely and get a solid 250-300Mbs pers sec per client, maxing out at around 350Mbs

I have very few wireless points around and no channel overlapping at all, disabled legacy compatibility as much as possible: get n and ac only for wifi 5

Has anyone got it any better on a Mikrotik?

Any suggestions on what can be optimised further?

Thanks, folks
 
erlinden
Long time Member
Long time Member
Posts: 645
Joined: Wed Jun 12, 2013 1:59 pm

Re: mikrotik audience best wireless performance

Thu Jan 07, 2021 9:52 am

Perhaps you can share your configuration?
/export hide-sensitive flie=anythingyoulike (and place the outcome between [])
First the problem, then the solution
 
nevolex
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 92
Joined: Mon Apr 20, 2020 1:09 pm

Re: mikrotik audience best wireless performance

Thu Jan 07, 2021 10:29 am

Perhaps you can share your configuration?
/export hide-sensitive flie=anythingyoulike (and place the outcome between [])
thank you

[admin@Mikrotik_Audience] > /export hide-sensitive
# jan/07/2021 21:27:45 by RouterOS 6.48
# software id = M0L0-MR8G
#
# model = RBD25G-5HPacQD2HPnD
# serial number = B6BE0A6C03AF
/interface bridge
add comment="Ports: Ethernet, WLAN, VirtualAP, VLAN per bridge" name=\
    bridge_vlan10_main
add arp=reply-only comment="Ports: Ethernet, WLAN, VirtualAP, VLAN per bridge" \
    name=bridge_vlan20_guest
/interface ethernet
set [ find default-name=ether1 ] name=ether1-trunk
set [ find default-name=ether2 ] comment=NOT_IN_USE disabled=yes
/interface vlan
add comment=vlan10_ethernet1 interface=ether1-trunk name=vlan10_main vlan-id=10
add comment=vlan20_ethernet1 interface=ether1-trunk name=vlan20_guest vlan-id=\
    20
/interface list
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed \
    mode=dynamic-keys name=wlan_10_main supplicant-identity=""
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed \
    mode=dynamic-keys name=wlan_20_guest supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-XX \
    comment=RealAP_VirtualAP_and_VLAN_per_each country="new zealand" \
    default-authentication=no disabled=no frequency=2447 mode=ap-bridge name=\
    wlan10_main_2.4GHz security-profile=wlan_10_main ssid=wifi vlan-id=10 \
    vlan-mode=use-tag wps-mode=disabled
set [ find default-name=wlan3 ] band=5ghz-n/ac channel-width=\
    20/40/80/160mhz-XXXXXXXX comment=RealAP_VirtualAP_and_VLAN_per_each \
    country="new zealand" disabled=no frequency-mode=superchannel mode=\
    ap-bridge name=wlan10_main_5.0GHz+ security-profile=wlan_10_main ssid=wifi \
    vlan-id=10 vlan-mode=use-tag wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=76:4D:28:F4:F7:F3 \
    master-interface=wlan10_main_2.4GHz multicast-buffering=disabled name=\
    wlan20_guest_2.4GHz security-profile=wlan_20_guest ssid=wifi_guest vlan-id=\
    20 vlan-mode=use-tag wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-n/ac channel-width=20/40/80mhz-XXXX \
    comment=RealAP_Guest_Only_VLAN20 country="new zealand" disabled=no \
    frequency=5260 frequency-mode=superchannel mode=ap-bridge name=\
    wlan20_guest_5.0GHz security-profile=wlan_20_guest ssid=wifi_guest vlan-id=\
    20 vlan-mode=use-tag wps-mode=disabled
add keepalive-frames=disabled mac-address=76:4D:28:F4:F7:F7 master-interface=\
    wlan10_main_5.0GHz+ multicast-buffering=disabled name=wlan20_guest_5.0GHz+ \
    security-profile=wlan_20_guest ssid=wifi_guest vlan-id=20 vlan-mode=use-tag \
    wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
/interface wireless manual-tx-power-table
set wlan10_main_2.4GHz comment=RealAP_VirtualAP_and_VLAN_per_each
set wlan10_main_5.0GHz+ comment=RealAP_VirtualAP_and_VLAN_per_each
set wlan20_guest_5.0GHz comment=RealAP_Guest_Only_VLAN20
/interface wireless nstreme
set wlan10_main_2.4GHz comment=RealAP_VirtualAP_and_VLAN_per_each
set wlan10_main_5.0GHz+ comment=RealAP_VirtualAP_and_VLAN_per_each
set wlan20_guest_5.0GHz comment=RealAP_Guest_Only_VLAN20
/interface vlan
add interface=wlan10_main_2.4GHz name=vlan10_main_2.4GHz vlan-id=10
add interface=wlan10_main_5.0GHz+ name=vlan10_main_5.0GHz+ vlan-id=10
add interface=wlan20_guest_2.4GHz name=vlan20_guest_2.4GHz vlan-id=20
add interface=wlan20_guest_5.0GHz name=vlan20_guest_5.0GHz vlan-id=20
add interface=wlan20_guest_5.0GHz+ name=vlan20_guest_5.0GHz+ vlan-id=20
/interface bridge port
add bridge=bridge_vlan10_main interface=vlan10_main
add bridge=bridge_vlan20_guest interface=wlan20_guest_2.4GHz
add bridge=bridge_vlan20_guest interface=vlan20_guest_2.4GHz
add bridge=bridge_vlan20_guest interface=*15
add bridge=bridge_vlan20_guest interface=vlan20_guest_5.0GHz
add bridge=bridge_vlan20_guest interface=wlan20_guest_5.0GHz+
add bridge=bridge_vlan20_guest interface=vlan20_guest_5.0GHz+
add bridge=bridge_vlan10_main interface=wlan10_main_2.4GHz
add bridge=bridge_vlan10_main interface=vlan10_main_2.4GHz
add bridge=bridge_vlan10_main interface=wlan20_guest_5.0GHz
add bridge=bridge_vlan10_main interface=*1E
add bridge=bridge_vlan10_main interface=wlan10_main_5.0GHz+
add bridge=bridge_vlan10_main interface=vlan10_main_5.0GHz+
add bridge=bridge_vlan20_guest interface=vlan20_guest
/interface detect-internet
set detect-interface-list=all
/interface list member
add interface=bridge_vlan10_main list=LAN
add interface=bridge_vlan20_guest list=LAN

/ip dhcp-client
add disabled=no interface=bridge_vlan20_guest
add disabled=no interface=bridge_vlan10_main
/ip firewall filter
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
/ip route rule
add action=unreachable dst-address=10.20.0.0/24 src-address=10.10.0.0/24
add action=unreachable dst-address=10.10.0.0/24 src-address=10.20.0.0/24
/ip service
set telnet disabled=yes
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Pacific/Auckland
/system identity
set name=Mikrotik_Audience
/system scheduler
add interval=4w2d name=monthly_reboot on-event="/system reboot" policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=aug/27/2020 start-time=03:10:00

Who is online

Users browsing this forum: Baidu [Spider], dimaj, dzo, lferolm, sindy, wispmikrotik and 241 guests