Community discussions

MikroTik App
 
Gerlach76
Member Candidate
Member Candidate
Topic Author
Posts: 109
Joined: Fri Nov 03, 2006 3:24 pm

High CPU Crs328

Tue Jan 12, 2021 2:48 pm

Hi,
can somebody please explain me, why i have high CPU ~50-60%. All Ports in the Bridge are hw and it shows me "H" No other routing or QOS on the Switch only vlan Traffic:
# model = CRS328-24P-4S+
# serial number = C7810C64CAC7
/interface bridge
add ingress-filtering=yes name=bridge protocol-mode=none vlan-filtering=yes
/interface bridge port
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether1
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether2
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether3
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether4
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether5
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether6
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether7 pvid=13
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether8
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether9
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether10
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether11
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether12
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether13
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether14 learn=no
add bridge=bridge ingress-filtering=yes interface=ether15 pvid=34
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether16
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether17
add bridge=bridge ingress-filtering=yes interface=ether18 pvid=100
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether19
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether20
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether21
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether22
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=ether24
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=sfp-sfpplus2
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=sfp-sfpplus3
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=sfp-sfpplus1
/interface bridge vlan
add bridge=bridge tagged="ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether\
8,ether9,ether10,ether11,ether12,ether15,ether21,ether22,bridge,ether24" \
untagged=ether18 vlan-ids=100
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus1 vlan-ids=11
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus1 vlan-ids=7
add bridge=bridge tagged=ether2,ether10,sfp-sfpplus1 vlan-ids=20
add bridge=bridge tagged=ether2,ether10,ether12,sfp-sfpplus1 vlan-ids=24
add bridge=bridge tagged=ether2,ether10,sfp-sfpplus1 untagged=ether15 vlan-ids=\
34
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus2 vlan-ids=46
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus1 vlan-ids=70
add bridge=bridge tagged=ether2,ether24,sfp-sfpplus2 vlan-ids=109
add bridge=bridge tagged=ether2,ether24,sfp-sfpplus1 vlan-ids=119
add bridge=bridge tagged=ether2,ether24,sfp-sfpplus2 vlan-ids=120
add bridge=bridge tagged=ether2,ether24,sfp-sfpplus1 vlan-ids=127
add bridge=bridge tagged=ether2,ether3,ether24,sfp-sfpplus1 vlan-ids=128
add bridge=bridge tagged=ether2,sfp-sfpplus1,ether24 vlan-ids=146
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus1 vlan-ids=186
add bridge=bridge tagged=ether2,ether24,sfp-sfpplus1 vlan-ids=303
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus2 vlan-ids=1000
add bridge=bridge tagged=ether2,ether3,ether10,sfp-sfpplus2 vlan-ids=1001
add bridge=bridge tagged=ether10,sfp-sfpplus1 vlan-ids=2021
add bridge=bridge tagged=ether2,ether10,sfp-sfpplus1 vlan-ids=2251
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus1 vlan-ids=2287
add bridge=bridge tagged=ether2,ether3,ether17 vlan-ids=2288
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus2,ether7 vlan-ids=3334
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus2 vlan-ids=3336
add bridge=bridge tagged=ether2,ether3,ether7,ether10,sfp-sfpplus1 vlan-ids=\
3337
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus2 vlan-ids=3339
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus1 vlan-ids=3340
add bridge=bridge tagged=ether9,ether17 vlan-ids=3601
add bridge=bridge tagged=ether10,ether15,sfp-sfpplus1 vlan-ids=4002
add bridge=bridge tagged=ether4,sfp-sfpplus1 vlan-ids=4003
add bridge=bridge tagged=ether4,sfp-sfpplus3 vlan-ids=4004
add bridge=bridge tagged=ether7,ether10,sfp-sfpplus1 vlan-ids=4006
add bridge=bridge tagged=ether6,ether10,sfp-sfpplus1 vlan-ids=4007
add bridge=bridge tagged=ether8,ether10,sfp-sfpplus1 vlan-ids=4008
add bridge=bridge tagged=ether7,ether10,sfp-sfpplus2 vlan-ids=4010
add bridge=bridge tagged=ether24,sfp-sfpplus1 vlan-ids=4011
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus3 vlan-ids=4012
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus3 vlan-ids=4013
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus3 vlan-ids=4014
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus3 vlan-ids=4015
add bridge=bridge tagged=ether7,ether10,sfp-sfpplus2 vlan-ids=4016
add bridge=bridge tagged=ether12,sfp-sfpplus1 vlan-ids=4017
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus2 vlan-ids=4018
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus2 vlan-ids=4019
add bridge=bridge tagged=ether10,sfp-sfpplus1 vlan-ids=4020
add bridge=bridge tagged=ether2,ether3,ether17,ether24 vlan-ids=351
add bridge=bridge tagged=ether2,ether3,sfp-sfpplus1 vlan-ids=125

THX for the help
 
mkx
Forum Guru
Forum Guru
Posts: 5271
Joined: Thu Mar 03, 2016 10:23 pm

Re: High CPU Crs328

Tue Jan 12, 2021 10:44 pm

What does /tool profile show, where does CPU spend most of cycles?
BR,
Metod
 
sindy
Forum Guru
Forum Guru
Posts: 6660
Joined: Mon Dec 04, 2017 9:19 pm

Re: High CPU Crs328

Wed Jan 13, 2021 2:38 pm

One reason could be a lot of broadcast traffic in VLAN 100, which must reach the CPU even for a switch with hardware forwarding.
Instead of writing novels, post /export hide-sensitive. Use find&replace in your favourite text editor to systematically replace all occurrences of each public IP address potentially identifying you by a distinctive pattern such as my.public.ip.1.
 
Gerlach76
Member Candidate
Member Candidate
Topic Author
Posts: 109
Joined: Fri Nov 03, 2006 3:24 pm

Re: High CPU Crs328

Wed Jan 13, 2021 2:49 pm

THX this could it be
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1316
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: High CPU Crs328

Wed Jan 13, 2021 4:40 pm

What is the output of the following command?

interface bridge port print where hw-offload=yes
Global - MikroTik Support & Consulting - English | Español | Serbian | Danish +1 855-645-7684
https://iparchitechs.com/ecosystem/mikr ... consulting mikrotiksupport@iparchitechs.com

Who is online

Users browsing this forum: Baidu [Spider], kachovi, saloflow, tpb and 176 guests