Community discussions

MikroTik App
 
FeFe
just joined
Topic Author
Posts: 1
Joined: Mon Feb 08, 2021 2:55 pm

packet loss from some pc with mikrotik mAP Lite

Mon Feb 08, 2021 3:35 pm

I'm going crazy trying to fix this

I have a mikrotik mAP Lite connected to a pc on ehter1 and to wifi via the wireless card.
I need to connect a pc with only lan card to wireless network

The mirotiki was configured like this:
- deleted the default configuration
- from the "Quick Set" set in "CPE" with the 2 interfaces in bridge
- Configured new wireless profile to connect to my SSID

OK.
A PC (Desktop1) works fine and without losing packets
Another PC (Desktop2) works intermittently and loses about 15/20% of packets with blocks of 20/30 packets lost consecutively

I also did these tests:
1. the mikrotik used on the 2 PCs is the same, with the same firmware (6.46.8)
2. the same tests, with the same results, were done on the two PCs with mikrotik mAPLite with 6.49beta11 firmware and another mikrotik mAP Lite with 7.1beta4 firmware (Development)
3. mikrotik mAP Lite during the tests is always positioned in the same point (the two PCs are on the same table
4. The network cable used is the same on both PCs
5. The mikrotik is powered by AC power supply (no usb)
6.1. on PC Desktop2, while there is packet loss, I see that:
6.2 From PC Desktop2 I reach and work without problems on the mikortik Map Lite connected via LAN
6.3 From mirotik mAP Lite I reach the gateway without packet loss

The problem occurs only from some PCs to the gateway

There are no software / firewalls on the PCs that could interfere with the network
The antivirus is the same on both PCs and it only scans in realtime the running files
There are no other non-standard configurations on the network card
Both PCs are configured to configure the network via dhcp on LAN (not on mikrotik) and this works without problems

Why does one pc have no problems and the other pc loses many packets?

My conf
# feb/08/2021 14:30:18 by RouterOS 6.48
# software id = 63C5-9YDA
#
# model = RouterBOARD mAP L-2nD
# serial number = 95DA09FEA201
/interface pwr-line
set [ find default-name=pwr-line1 ] disabled=yes
/interface bridge
add fast-forward=no name=bridge1
/interface list
add name=WAN
add name=LAN
/interface lte apn
set [ find default=yes ] ip-type=ipv4-ipv6
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-eap,wpa2-eap eap-methods=peap group-ciphers=\
tkip,aes-ccm management-protection=allowed mode=dynamic-keys \
mschapv2-password=password mschapv2-username=username name=\
profile1 supplicant-identity=username tls-mode=\
dont-verify-certificate unicast-ciphers=tkip,aes-ccm
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=no_country_set \
disabled=no frequency=auto mode=station-pseudobridge multicast-helper=\
disabled security-profile=profile1 skip-dfs-channels=all ssid=SSID \
wireless-protocol=802.11
/interface bridge filter
add action=drop chain=input dst-port=68 in-interface=!wlan1 ip-protocol=udp \
mac-protocol=ip
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=none
/interface list member
add interface=wlan1 list=WAN
add interface=ether1 list=LAN
/interface wireless cap
set bridge=bridge1 interfaces=wlan1
/ip dhcp-client
add disabled=no interface=bridge1
/ip dhcp-relay
add dhcp-server=1.2.3.4,3.4.5.6 interface=ether1 name=relay1
/system clock
set time-zone-name=Europe/Rome
/system logging
add topics=wireless
add topics=hotspot
add topics=system
/system watchdog
set automatic-supout=no watchdog-timer=no

Who is online

Users browsing this forum: accarda, rabairoland, satekhi, seriosha, sindy and 184 guests