Community discussions

MikroTik App
 
r3ed0
just joined
Topic Author
Posts: 1
Joined: Tue Feb 09, 2021 12:11 pm

Noob question on a Mikrotik lhg 4g setup.

Tue Feb 09, 2021 1:49 pm

Good afternoon,
i am really sorry for the noob question but here we go!:)
OK so i decided to get rid of my home broadband(Vodafone) and go with 3 mobile network (uk) which i now pay half the price, my new broadband has gained 20 mbps download and 10 upload from my old Vodafone internet:)
i achieved this by fitting the Mikrotik LHG 4G kit and then connected that to a (POE) switch which is then used hard wired to connect multiple devices through out my house and most of the family are extremely happy with it.(wifi also isn't a problem as i've converted an old router to allow us to use wifi)
The only unhappy person is my Son who is now having difficulties with his Xbox one and loading online game as the console now has a *moderate nat* and not an *open nat* i have tried lots of things to try and correct this but still no luck (upnp, port forwarding and read lots on forums etc) my Son is so upset as the Xbox now lags when gaming which spoils gaming for him which in turn makes me upset.
i have read the issue could be that the Mikrotik modem/router in the LHG 4G isn't ipv6 but only 1pv4.
First does anyone have a possible fix?
Second could i some how use the Huawei 4G router 3 pro that 3 mobile network gave me with my contract which is ipv6 along side the Mikrotik LHG kit?
many thanks
Steve
p.s please remember i am an network/ing expert or what ever you want to call it, i'm only an enthusiast so please go easy on the explanations!!!!! :)

Who is online

Users browsing this forum: eworm, FezzFest, nickrod50, wispmikrotik and 175 guests