Community discussions

MUM Europe 2020
 
workshop
just joined
Topic Author
Posts: 11
Joined: Sun Jun 06, 2004 2:38 pm

2.8.22 PPTP server

Thu Dec 30, 2004 9:42 pm

Does this not work or am I going mad ?

Windows client hangs on 'verifying user name and password' then 'the port is not connected' or something like that.

Upgraded 6 MT's last night and they all doing the same. Tried a handful of different client machines too.

the 2.8.22 changelog did not mention 'PPTP server screwed with' - go figure.

I wont make any further comments until someone else confirms the same problem :-)
 
User avatar
mag
Member
Member
Posts: 378
Joined: Thu Jul 01, 2004 12:32 pm
Location: Cologne, NRW, Germany
Contact:

Re: 2.8.22 PPTP server

Thu Dec 30, 2004 10:42 pm

no problem with macos x. i'll try windows tomorrow.
 
KISTech
just joined
Posts: 22
Joined: Thu Aug 12, 2004 6:21 pm

Re: 2.8.22 PPTP server

Thu Dec 30, 2004 11:55 pm

I've got the same problem with a router I just upgraded. However,
I also upgraded a Routerboard based router and it worked fine.
Maybe installing the Routerboard package will clear this up. :?:
 
KISTech
just joined
Posts: 22
Joined: Thu Aug 12, 2004 6:21 pm

Re: 2.8.22 PPTP server

Fri Dec 31, 2004 12:18 am

Nope, it was worth a try though.

I'm downgrading back to 2.8.9.

---------------------------------------
Crap, just downgraded to 2.8.9 and it still doesn't
accept PPTP connections. Gets hung up at Verifying
Username and Password. I've already checked the
firewall settings, and there's nothing blocking it, so
what the heck is going on???
 
User avatar
mag
Member
Member
Posts: 378
Joined: Thu Jul 01, 2004 12:32 pm
Location: Cologne, NRW, Germany
Contact:

Re: 2.8.22 PPTP server

Fri Dec 31, 2004 9:43 am

we've seen that too, downgrading from >2.8.13 to an earlier version didnt't work.
on the other hand we found 2.8.21 to be a very stable and reliable version (we use all types of wireless and tunneling).
 
workshop
just joined
Topic Author
Posts: 11
Joined: Sun Jun 06, 2004 2:38 pm

Sun Jan 02, 2005 1:51 am

Hmmmm, OK still using 2.8.22 here, and I tried the following:-

Added another (private) IP address to the same interface.
This new IP sits there with exactly the same scenario as the 'other IP' that I was using as the IP to connect to PPTP server.

Connected from a windows client to this new IP - This time it works perfect?!
Changed nothing and tried connecting to the 'old IP' and it doesnt work again....
It'll only work on the 'new ip'

W2k client is coming in from behind a NAT CPE, on the same wireless network.
IP that doesnt work is x.88.140.246
IP That does work is 10.11.12.13

Both IP's are on the same interface, and this interface has NO NAT rules or anythign else that would make them work differently.


Hmmmmm really weird....

I got a new even MORE weird post coming up too. Check the new post 'STICKY NAT'.....
 
mp3turbo2
Member Candidate
Member Candidate
Posts: 196
Joined: Wed Jun 02, 2004 9:15 am

Mon Jan 03, 2005 10:16 am

hi workshop,

I've read both your posts and I guess there is PEBKAC problem {Problem Exists Between Keyboard And Chair}. You probably have something somewhere which is prohibiting you to use NAT/Masquerade correctly, because I have feeling that your both posts have the same background.

Triple check what you've triple checked before, probably interface numbers/names, their physical connection to network infrastructure (hasn't been changed?) etc.

bye, mp3turbo.
 
workshop
just joined
Topic Author
Posts: 11
Joined: Sun Jun 06, 2004 2:38 pm

Tue Jan 04, 2005 5:52 am

changed nothing, rolled back to 2.8.19. All works fine now.

PEBKAC ruled out

bring on 2.8.23 with a 'real' changelog pleeeeease

Who is online

Users browsing this forum: Google Feedfetcher, inetwifinetwork, tdw and 151 guests