Community discussions

MikroTik App
just joined
Topic Author
Posts: 4
Joined: Fri May 03, 2019 4:24 pm

Backup and upload file issue

Fri Feb 12, 2021 10:58 am

I've replace old router to new one. All working fine except backup and update functions. After restoring in new device I've did one backup and after it I see only Couldn't make backup - action failed (6). Also I can't update from command line. And can't upload or delete any files. After rebooting all works fine. I dedicated that the issue caused because I try to search and update firmware.
Month ago we solved issue by configure router manually. 24 days router working fine. No power outage in the location. Backup and restore working. All changes was saved. But starting today I detect that the User configuration was rest to default admin user without password.

I tried to immediately change password but after log out and log in again this is happens again and again. Also I can see the same situation with backup and restore issue as before. Please help me.
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 240 guests