Community discussions

MikroTik App
 
zigjack
just joined
Topic Author
Posts: 20
Joined: Wed Jan 30, 2019 9:37 pm

Random "Error sending email timeout occured"

Mon Feb 15, 2021 10:07 am

Hi there!

I have setup a scheduler to send my logs from a yahoo adress every 6h on my main mail adress on protonmail, but I got a random error, approximately 1 event out of 4 failed with the "Error sending email timeout occured" in the logs.
I dont think this is coming from my settings, but am not sure... Can you confirm?
Image

In this case, would the issue be coming from Yahoo? I don't expect such a high rate of error from them...

Any idea or input? :)

Thank you in advance for the help and have a nice day!
 
zigjack
just joined
Topic Author
Posts: 20
Joined: Wed Jan 30, 2019 9:37 pm

Re: Random "Error sending email timeout occured"

Wed Feb 17, 2021 9:21 pm

Just up the topic...

Am I really the only one with that? :)
 
sindy
Forum Guru
Forum Guru
Posts: 6869
Joined: Mon Dec 04, 2017 9:19 pm

Re: Random "Error sending email timeout occured"

Wed Feb 17, 2021 10:17 pm

In one terminal window:

/system logging add topics=e-mail

/tool sniffer set file-name=e-mail.pcap

/tool sniffer quick port=587
(and let it run)

In another terminal window:

/log print follow-only file=e-mail where topics~"e-mail" (and let it run)

Now change the scheduler to send the log, say, every 10 minutes rather than every 6 hours. Once the timeout error occurs, stop the /tool sniffer quick and the /log print (Ctrl-C), download e-mail.pcap and e-mail.txt, and start looking what went wrong.
Instead of writing novels, post /export hide-sensitive. Use find&replace in your favourite text editor to systematically replace all occurrences of each public IP address potentially identifying you by a distinctive pattern such as my.public.ip.1.
 
ahmedaliabdeen
just joined
Posts: 2
Joined: Wed Feb 17, 2021 10:15 pm

Re: Random "Error sending email timeout occured"

Wed Feb 17, 2021 10:32 pm

Hi,
I am a novice in this field. Please I want to know, if you allow, how many active users or devices are using the Internet at the same time that can work with them and be in a stable state a router like (hEX lite RB750r2 and hEX RB750Gr3) Which of the two devices is better and what is the difference between Access Point and the router?
Thank You So Much.

Who is online

Users browsing this forum: No registered users and 247 guests