Community discussions

MikroTik App
 
ZschimmerIT
newbie
Topic Author
Posts: 28
Joined: Thu Jul 13, 2017 2:50 pm
Location: Germany

RB3011 - UPL/DL fast but pages loading slowly

Thu Feb 18, 2021 1:04 pm

Hi@all,

I do have a network at my office with a RB3011, multiple HP Switches, WAP_ac's and around 40VLANs.
The network is running, Upload and Download speeds are great (300MBit/s) but loadingtime of webpages are sometimes very slow.
When I connect my PC to the WAN- Distribution- Router directly, loadingtime is very fast.
This is the Structure of the network:
- All connections are Gigabit fiber or Gigabit copper
- Between the switches and the RB there are around 40VLANs.
- VLAN 8,11-50 are limited by firewall only for WAN access and SimpleQueue: UP/DL Speed to 25MBit/s
- VLAN 9 is WAN
- Double-NAT because of two routers...
- CAPsMAN on RB3011 - around 22 CAPs
- Mostly around 3000+ connections in Firewall

(DistributionRouter) -- (CRS309-1G8S) -- (RB3011 Router) -- (ground level Switch)
                                  L (first floor Switch)
                                  L (second floor Switch)
                                  L  etc.
My Config file is large so before I start to change all comments for anonymisation....
Maybe you have an Idea where the problem could be.
Also disabled Fasttrack because 99% of traffic passes the simpleQueues.

Cheers

Marcel
Certified MTCNA
 
ZschimmerIT
newbie
Topic Author
Posts: 28
Joined: Thu Jul 13, 2017 2:50 pm
Location: Germany

Re: RB3011 - UPL/DL fast but pages loading slowly

Fri Feb 19, 2021 12:19 pm

This is the config of the CRS309:
# feb/19/2021 11:14:42 by RouterOS 6.47.1
# software id = XYE2-5XDP
#
# model = CRS309-1G-8S+

/interface ethernet
set [ find default-name=ether1 ] name=ether1_WAN_Uplink
/interface bridge
add name=bridge priority=0x1000 vlan-filtering=yes
/interface bridge port
add bridge=bridge interface=ether1_WAN_Uplink pvid=9
add bridge=bridge interface=sfp-sfpplus2
add bridge=bridge interface=sfp-sfpplus3
add bridge=bridge interface=sfp-sfpplus4
add bridge=bridge interface=sfp-sfpplus5
add bridge=bridge interface=sfp-sfpplus6
add bridge=bridge interface=sfp-sfpplus7
add bridge=bridge interface=sfp-sfpplus8
add bridge=bridge interface=sfp-sfpplus1
/interface bridge vlan
add bridge=bridge tagged=sfp-sfpplus3 untagged=ether1_WAN_Uplink vlan-ids=9
add bridge=bridge tagged="sfp-sfpplus1,sfp-sfpplus2,sfp-sfpplus3,sfp-sfpplus4,\
    sfp-sfpplus5,sfp-sfpplus6,sfp-sfpplus7,sfp-sfpplus8" vlan-ids=\
    8,11-100,111,999
/ip address
add address=192.168.10.2/24 interface=bridge network=192.168.10.0
/ip dns
set servers=192.168.10.1
/ip route
add distance=1 gateway=192.168.10.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set api-ssl disabled=yes
/snmp
set enabled=yes
/system clock
set time-zone-name=Europe/Berlin
/system identity
set name="CloudSwitch Serverraum"
/system routerboard settings
set boot-os=router-os
/tool romon
set enabled=yes
Certified MTCNA
 
User avatar
memelchenkov
Frequent Visitor
Frequent Visitor
Posts: 55
Joined: Sun Oct 11, 2020 12:00 pm
Contact:

Re: RB3011 - UPL/DL fast but pages loading slowly

Fri Feb 19, 2021 1:09 pm

Just a thought: it could be MTU issue. Try MTU/MSS manual altering, as usual on Mikrotiks.

Who is online

Users browsing this forum: akakua, Bing [Bot], mkx and 187 guests