Community discussions

MikroTik App
 
User avatar
rextended
Forum Guru
Forum Guru
Topic Author
Posts: 3779
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

BUG: Upgraded package signatures

Fri Apr 23, 2021 4:24 pm

Is related with ???
https://blog.mikrotik.com/security/upgr ... tures.html

Problem detected on 6.46.8 and 6.47.9 (i do not have tested other versions)
probably also present in other 6.48+/6.49+ versions

Problem description:
if for some reason the package "security" is not installed or is not activated on bundle package,
you are unable to add valid mikrotik package or upgrade / downgrade the routerboard without using netinstall...

Edit: (thanks)
V7 can not be affected because the security package (and others) are now integrated on one system package.
But I still not know if 6.48 and 6.49 are affected
I'm Italian, not English. Sorry for my imperfect grammar.

Who is online

Users browsing this forum: BillyVan, Bing [Bot], grol and 150 guests