Community discussions

MUM Europe 2020
 
Cameron Earnshaw
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 91
Joined: Sun May 30, 2004 6:46 pm
Contact:

Is there a DHCP issue again with 2.8.22?

Wed Jan 05, 2005 9:00 am

We have a wireless network with a mixture of Motorola Canopy and Tranzeo gear. We had occasional DHCP problems in past which seem to have been cured when we upgraded to 2.8.19 a few weeks ago. In the last five days we upgraded to 2.8.22 for the Hotmail fix and I'm beginning to think that the DHCP problem has returned. Since then approximately 15% of my clients have called with access problems. Having them release and renew the IP manually seems to fix it. Seems to be just WinXP, but possibly that's just because it is now the predominant O/S we see. I'm hoping this only needs to be done once per client and that it won't be continual. Anybody else seeing this with 2.8.22?
 
User avatar
mag
Member
Member
Posts: 378
Joined: Thu Jul 01, 2004 12:32 pm
Location: Cologne, NRW, Germany
Contact:

Re: Is there a DHCP issue again with 2.8.22?

Wed Jan 05, 2005 9:19 am

no problems (yet) with all kinds of client-systems (unix, mac, windos 2k/xp. lan and wan) and 2.8.22.

what does the dhcp-lease table show when a client doesn't get its address?
 
Cameron Earnshaw
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 91
Joined: Sun May 30, 2004 6:46 pm
Contact:

Fri Jan 07, 2005 8:45 am

I think the problem was actually a rogue DHCP server on my network. I shut it down and the problems went away. It gave some weird results, like DNS address would be that of the rogue server's IP but the client IP would come from the Mikrotik.

Who is online

Users browsing this forum: mbovenka, sid5632, sjafka and 107 guests