Community discussions

MikroTik App
 
GmbH
just joined
Topic Author
Posts: 14
Joined: Tue Mar 13, 2018 7:05 pm

SIP registration issues with MikroTik PPPoE client

Sat May 22, 2021 6:39 pm

Hello,

I'm trying to solve SIP issues with my new setup - my VoIP gateway won't register to VoIP server when connection goes thru PPPoE client configured on WAN port.

What's strange - when I use another router to act as a PPPoE client (thus disabling PPPoE on MikroTik), connected to the same port, everything is fine (second router is acting as a WAN for MikroTik).

Setup:

1. ethernet-1-fiber is a WAN port with ONT device connected to it
2. WAN port has three VLANs: interface-vlan-internet, interface-vlan-iptv and interface-vlan-vod
3. interface-vlan-internet has PPPoE client (enabled by default)
4. ethernet-1-fiber has DHCP client when ONT is connected to second router (disabled by default)
5. SIP is using UDP

Summary:

1. Internet on interface-vlan-internet always works, I'm having no issues with that
2. When ONT is connected to ethernet-1-fiber and PPPoE client is enabled the SIP registration on 5060 port doesn't work (network sniffer shows zero received packages)
4. When another router (acting as a WAN) is connected to ethernet-1-fiber with DHCP enabled and PPPoE client disabled, SIP registration on 5060 does work
5. SIP ALG is disabled, but enabling it / changing it's settings doesn't fix the issue

Does anyone has some ideas what could be wrong with that PPPoE setup? Thank you :)!

Simplified configuration:
/interface bridge add add-dhcp-option82=yes dhcp-snooping=yes fast-forward=no igmp-snooping=yes name=bridge-lan vlan-filtering=yes
/interface bridge add igmp-snooping=yes name=bridge-vod-iptv pvid=8 vlan-filtering=yes

/interface ethernet set [ find default-name=ether1 ] name=ethernet-1-fiber
/interface ethernet set [ find default-name=ether2 ] name=ethernet-2-switch-trunk
/interface ethernet set [ find default-name=ether3 ] name=ethernet-3-iptv
/interface ethernet set [ find default-name=ether4 ] name=ethernet-4
/interface ethernet set [ find default-name=ether5 ] name=ethernet-5
/interface ethernet set [ find default-name=ether6 ] name=ethernet-6
/interface ethernet set [ find default-name=ether7 ] name=ethernet-7
/interface ethernet set [ find default-name=ether8 ] name=ethernet-8
/interface ethernet set [ find default-name=ether9 ] name=ethernet-9
/interface ethernet set [ find default-name=ether10 ] name=ethernet-10
/interface ethernet set [ find default-name=sfp-sfpplus1 ] disabled=yes name=sfp-sfpplus

/interface vlan add interface=bridge-lan name=interface-vlan-default vlan-id=1
/interface vlan add interface=bridge-vod-iptv name=interface-vlan-iptv vlan-id=80
/interface vlan add interface=ethernet-1-fiber name=interface-vlan-internet vlan-id=35
/interface vlan add interface=ethernet-1-fiber name=interface-vlan-iptv vlan-id=839
/interface vlan add interface=ethernet-1-fiber name=interface-vlan-vod vlan-id=838
/interface vlan add interface=bridge-lan name=interface-vlan-sat vlan-id=70
/interface vlan add interface=bridge-lan name=interface-vlan-voip vlan-id=40

/interface pppoe-client add add-default-route=yes interface=interface-vlan-internet keepalive-timeout=60 max-mru=1492 max-mtu=1492 name=pppoe-fiber-ipv4 user=XXXXXX

/interface ethernet switch port set 0 default-vlan-id=0
/interface ethernet switch port set 1 default-vlan-id=0
/interface ethernet switch port set 2 default-vlan-id=0
/interface ethernet switch port set 3 default-vlan-id=0
/interface ethernet switch port set 4 default-vlan-id=0
/interface ethernet switch port set 5 default-vlan-id=0
/interface ethernet switch port set 6 default-vlan-id=0
/interface ethernet switch port set 7 default-vlan-id=0
/interface ethernet switch port set 8 default-vlan-id=0
/interface ethernet switch port set 9 default-vlan-id=0
/interface ethernet switch port set 10 default-vlan-id=0
/interface ethernet switch port set 11 default-vlan-id=0

/interface list add name=list-wan
/interface list add name=list-lan-fully-trusted
/interface list add name=list-lan-untrusted
/interface list add name=list-lan-partially-trusted
/interface list add include=list-lan-fully-trusted,list-lan-partially-trusted,list-lan-untrusted name=list-lan
/interface list add name=list-vod-iptv
/interface list add name=list-deny-internet

/ip dhcp-client option add code=60 name=vendor-class-identifier value="'sagemcom'"
/ip dhcp-client option add code=61 name=dhcp-client-identifier value=0x01XXXXXX
/ip dhcp-client option add code=77 name=user-class value=0x2546535644534c5f66756e626f782e4d4c54562e736f66746174686f6d652e46756e626f7836

/ip pool add name=pool-default ranges=192.168.1.75-192.168.1.235
/ip pool add name=pool-vlan-voip ranges=192.168.4.75-192.168.4.235
/ip pool add name=pool-vlan-sat ranges=192.168.7.75-192.168.7.235
/ip pool add name=pool-vlan-iptv ranges=192.168.8.75-192.168.8.235

/ip dhcp-server add address-pool=pool-default disabled=no interface=bridge-lan lease-time=12h name=dhcp-server-default
/ip dhcp-server add address-pool=pool-vlan-voip disabled=no interface=interface-vlan-voip lease-time=12h name=dhcp-server-vlan-voip
/ip dhcp-server add address-pool=pool-vlan-sat disabled=no interface=interface-vlan-sat lease-time=12h name=dhcp-server-vlan-sat
/ip dhcp-server add address-pool=pool-vlan-iptv disabled=no interface=interface-vlan-iptv lease-time=12h name=dhcp-server-vlan-iptv

/interface bridge filter
# in/out-bridge-port matcher not possible when interface (interface-vlan-vod) is not slave
add action=set-priority chain=output new-priority=4 out-interface=interface-vlan-vod passthrough=yes
/interface bridge filter
# in/out-bridge-port matcher not possible when interface (interface-vlan-iptv) is not slave
add action=set-priority chain=output new-priority=5 out-interface=interface-vlan-iptv passthrough=yes

/interface bridge port add bridge=bridge-lan interface=ethernet-2-switch-trunk
/interface bridge port add bridge=bridge-vod-iptv interface=ethernet-3-iptv
/interface bridge port add bridge=bridge-lan interface=ethernet-4
/interface bridge port add bridge=bridge-lan interface=ethernet-5
/interface bridge port add bridge=bridge-lan interface=ethernet-6
/interface bridge port add bridge=bridge-lan interface=ethernet-7
/interface bridge port add bridge=bridge-lan interface=ethernet-8
/interface bridge port add bridge=bridge-lan interface=ethernet-9
/interface bridge port add bridge=bridge-lan interface=ethernet-10
/interface bridge settings set use-ip-firewall=yes use-ip-firewall-for-vlan=yes

/ip neighbor discovery-settings set discover-interface-list=!dynamic protocol=cdp,lldp
/ip settings set rp-filter=strict tcp-syncookies=yes

/interface bridge vlan add bridge=bridge-lan untagged=bridge-lan,ethernet-2-switch-trunk vlan-ids=1
/interface bridge vlan add bridge=bridge-lan tagged=bridge-lan,ethernet-2-switch-trunk vlan-ids=40
/interface bridge vlan add bridge=bridge-lan tagged=bridge-lan,ethernet-2-switch-trunk vlan-ids=10
/interface bridge vlan add bridge=bridge-lan tagged=bridge-lan,ethernet-2-switch-trunk vlan-ids=70
/interface bridge vlan add bridge=bridge-vod-iptv tagged=bridge-vod-iptv,ethernet-2-switch-trunk untagged=ethernet-3-iptv vlan-ids=80

/interface list member add interface=ethernet-1-fiber list=list-wan
/interface list member add interface=interface-vlan-default list=list-lan-fully-trusted
/interface list member add interface=interface-vlan-sat list=list-lan-untrusted
/interface list member add interface=interface-vlan-voip list=list-lan-partially-trusted
/interface list member add interface=bridge-lan list=list-lan-fully-trusted
/interface list member add interface=pppoe-fiber-ipv4 list=list-wan

/interface list member add interface=interface-vlan-iptv list=list-vod-iptv
/interface list member add interface=interface-vlan-vod list=list-vod-iptv
/interface list member add interface=interface-vlan-iptv list=list-vod-iptv
/interface list member add interface=interface-vlan-internet list=list-wan
/interface list member add interface=ethernet-3-iptv list=list-vod-iptv
/interface list member add interface=interface-vlan-sat list=list-deny-internet

/ip address add address=192.168.1.1/24 interface=bridge-lan network=192.168.1.0
/ip address add address=192.168.4.1/24 interface=interface-vlan-voip network=192.168.4.0
/ip address add address=192.168.7.1/24 interface=interface-vlan-sat network=192.168.7.0
/ip address add address=192.168.8.1/24 interface=interface-vlan-iptv network=192.168.8.0

/ip dhcp-client add add-default-route=special-classless default-route-distance=210 dhcp-options=vendor-class-identifier,dhcp-client-identifier,user-class,hostname disabled=no interface=bridge-vod-iptv use-peer-dns=no use-peer-ntp=no
/ip dhcp-client add disabled=no interface=ethernet-1-fiber use-peer-dns=no use-peer-ntp=no

/ip dhcp-server network add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1 netmask=24
/ip dhcp-server network add address=192.168.4.0/24 dns-server=192.168.4.1 gateway=192.168.4.1 netmask=24
/ip dhcp-server network add address=192.168.7.0/24 dns-server=192.168.7.1 gateway=192.168.7.1 netmask=24
/ip dhcp-server network add address=192.168.8.0/24 dns-server=192.168.8.1 gateway=192.168.8.1 netmask=24

/ip dns set allow-remote-requests=yes cache-max-ttl=1h max-concurrent-queries=250 max-concurrent-tcp-sessions=50 servers=1.1.1.1,1.0.0.1,2606:4700:4700::1111,2606:4700:4700::1001

/ip firewall address-list add address=0.0.0.0/8 list=list-bogus-ipv4
/ip firewall address-list add address=172.16.0.0/12 list=list-bogus-ipv4
/ip firewall address-list add address=192.168.0.0/16 list=list-bogus-ipv4
/ip firewall address-list add address=10.0.0.0/8 list=list-bogus-ipv4
/ip firewall address-list add address=169.254.0.0/16 list=list-bogus-ipv4
/ip firewall address-list add address=127.0.0.0/8 list=list-bogus-ipv4
/ip firewall address-list add address=224.0.0.0/4 list=list-bogus-ipv4
/ip firewall address-list add address=198.18.0.0/15 list=list-bogus-ipv4
/ip firewall address-list add address=192.0.0.0/24 list=list-bogus-ipv4
/ip firewall address-list add address=192.0.2.0/24 list=list-bogus-ipv4
/ip firewall address-list add address=198.51.100.0/24 list=list-bogus-ipv4
/ip firewall address-list add address=203.0.113.0/24 list=list-bogus-ipv4
/ip firewall address-list add address=100.64.0.0/10 list=list-bogus-ipv4
/ip firewall address-list add address=240.0.0.0/4 list=list-bogus-ipv4
/ip firewall address-list add address=192.88.99.0/24 list=list-bogus-ipv4
/ip firewall address-list add address=83.0.8.193 list=list-voip
/ip firewall address-list add address=83.0.8.244 list=list-voip

/ip firewall filter add action=accept chain=input comment="accept established,related,untracked" connection-state=established,related,untracked
/ip firewall filter add action=drop chain=input comment="drop invalid" connection-state=invalid
/ip firewall filter add action=accept chain=input comment="accept ICMP" log=yes log-prefix=icmp protocol=icmp
/ip firewall filter add action=accept chain=input comment="accept IKE" dst-port=500,4500 protocol=udp
/ip firewall filter add action=accept chain=input comment="accept ipsec AH" protocol=ipsec-ah
/ip firewall filter add action=accept chain=input comment="accept ipsec ESP" protocol=ipsec-esp
/ip firewall filter add action=accept chain=input comment="accept all that matches ipsec policy" ipsec-policy=in,ipsec
/ip firewall filter add action=accept chain=input comment="accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
/ip firewall filter add action=drop chain=input comment="drop all not coming from LAN" in-interface-list=!list-lan
/ip firewall filter add action=jump chain=forward comment="detect DDOS" connection-state=new in-interface-list=list-wan jump-target=ddos-detect
/ip firewall filter add action=return chain=ddos-detect dst-limit=32,64,src-and-dst-addresses/10s
/ip firewall filter add action=add-dst-to-address-list address-list=list-ddos-dst address-list-timeout=10m chain=ddos-detect
/ip firewall filter add action=add-src-to-address-list address-list=list-ddos-src address-list-timeout=10m chain=ddos-detect
/ip firewall filter add action=drop chain=forward connection-state=new dst-address-list=list-ddos-dst src-address-list=list-ddos-src
/ip firewall filter add action=fasttrack-connection chain=forward comment=fasttrack connection-state=established,related
/ip firewall filter add action=accept chain=forward comment="accept established,related, untracked" connection-state=established,related,untracked
/ip firewall filter add action=accept chain=forward comment="allow fully trusted to partially trusted VLAN communication" in-interface-list=list-lan-fully-trusted out-interface-list=list-lan-partially-trusted
/ip firewall filter add action=drop chain=forward comment="drop fully trusted to untrusted VLAN communication" in-interface-list=list-lan-fully-trusted out-interface-list=list-lan-untrusted
/ip firewall filter add action=drop chain=forward comment="drop partially trusted to fully trusted VLAN communication" in-interface-list=list-lan-partially-trusted out-interface-list=list-lan-fully-trusted
/ip firewall filter add action=drop chain=forward comment="drop partially trusted to untrusted VLAN communication" in-interface-list=list-lan-partially-trusted out-interface-list=list-lan-untrusted
/ip firewall filter add action=drop chain=forward comment="drop untrusted to fully trusted VLAN communication" in-interface-list=list-lan-untrusted out-interface-list=list-lan-fully-trusted
/ip firewall filter add action=drop chain=forward comment="drop untrusted to partially trusted VLAN communication" in-interface-list=list-lan-untrusted out-interface-list=list-lan-partially-trusted
/ip firewall filter add action=drop chain=forward comment="drop internet communication from denied interfaces" in-interface-list=list-deny-internet out-interface-list=list-wan
/ip firewall filter add action=drop chain=forward comment="drop invalid" connection-state=invalid
/ip firewall filter add action=accept chain=forward comment="accept ICMP" protocol=icmp
/ip firewall filter add action=accept chain=forward comment="accept HIP" protocol=139
/ip firewall filter add action=accept chain=forward comment="accept IKE" dst-port=500,4500 protocol=udp
/ip firewall filter add action=accept chain=forward comment="accept ipsec AH" protocol=ipsec-ah
/ip firewall filter add action=accept chain=forward comment="accept ipsec ESP" protocol=ipsec-esp
/ip firewall filter add action=accept chain=forward comment="accept all that matches ipsec policy" ipsec-policy=in,ipsec
/ip firewall filter add action=drop chain=forward comment="drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=list-wan
/ip firewall filter add action=drop chain=forward comment="drop tries to reach not public addresses from LAN" dst-address-list=list-bogus-ipv4 in-interface-list=list-lan out-interface-list=!list-lan
/ip firewall filter add action=drop chain=forward comment="drop incoming from internet which is not public IP" in-interface-list=list-wan src-address-list=list-bogus-ipv4
/ip firewall mangle add action=set-priority chain=postrouting comment="DSCP tagging" new-priority=from-dscp-high-3-bits passthrough=yes
/ip firewall nat add action=masquerade chain=srcnat ipsec-policy=out,none out-interface-list=list-wan src-address-type=""
/ip firewall nat add action=masquerade chain=srcnat out-interface=bridge-vod-iptv src-address-type=""

/ip firewall service-port set ftp ports=21,2121
/ip firewall service-port set tftp disabled=yes
/ip firewall service-port set irc ports=6667,6697
/ip firewall service-port set h323 disabled=yes
/ip firewall service-port set sip disabled=yes
/ip firewall service-port set pptp disabled=yes
/ip firewall service-port set udplite disabled=yes
/ip firewall service-port set dccp disabled=yes

/routing igmp-proxy set quick-leave=yes
/routing igmp-proxy interface add alternative-subnets=0.0.0.0/0 interface=bridge-vod-iptv upstream=yes
/routing igmp-proxy interface add alternative-subnets=0.0.0.0/0 interface=interface-vlan-iptv
 
sindy
Forum Guru
Forum Guru
Posts: 10205
Joined: Mon Dec 04, 2017 9:19 pm

Re: SIP registration issues with MikroTik PPPoE client

Sat May 22, 2021 9:43 pm

I can't see anything wrong with the PPPoE setup as such.

There's a nonsense in the /interface bridge vlan configuration subtree where you specify ethernet-2-switch-trunk on the tagged list for vlan-ids=80 on bridge=bridge-vod-iptv whereas in the /interface bridge port subtree you state that ethernet-2-switch-trunk is a member port of bridge-lan. I am surprised there is no red comment in the configuration export regarding this, but it has no relevance to the SIP issue.

You say that while sniffing on port 5060 when the ONT is connected directly to ethernet-1-fiber, you can see no responses from the registrar. If you sniff the progress of the SIP registration when the ONT is connected to the other router, what's the size of the response packets you are getting from the registrar, and what's the size of the REGISTER packets sent by the phone/gateway? Could it be that the responses don't fit to the MTU of Mikrotik's PPPoE session?

When the other router acts as a PPPoE client, does it get the same IP address like the Mikrotik does when acting as a PPPoE client?
 
GmbH
just joined
Topic Author
Posts: 14
Joined: Tue Mar 13, 2018 7:05 pm

Re: SIP registration issues with MikroTik PPPoE client

Sun May 23, 2021 2:19 am

The public IP is always dynamic, so with every PPPoE session I get different public IP.

Seems that the packets are much smaller than MTU. Do I need to set MTU on vlan-internet to value from pppoe-fiber-ipv4 (1492)? I've tried that, but it doesn't change anything.

Here are MTU values from external router (OpenWRT) connected to ethernet-1-fiber:
eth0.35   Link encap:Ethernet  HWaddr A4:2B:B0:EE:EE:EE
          inet6 addr: fe80::a62b:b0ff:eeee:eeee/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2352165 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6839821 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:253835437 (242.0 MiB)  TX bytes:10202184853 (9.5 GiB)

pppoe-wan Link encap:Point-to-Point Protocol
          inet addr:83.22.55.95  P-t-P:83.1.5.102  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Metric:1
          RX packets:2351514 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6839204 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:234994895 (224.1 MiB)  TX bytes:10051703121 (9.3 GiB)

1. via external router connected to ethernet-1-fiber:

Image

2. tcpdump from PPPoE on external router:

Image

3. sample packet from PPPoE on external router:
REGISTER sip:neofon.tp.pl SIP/2.0
Via: SIP/2.0/UDP 192.168.201.225:5060;branch=z9hG4bKad0db9bbc44c443f4a73c8d6219da13c;rport
From: "00000000000" <sip:00000000000@neofon.tp.pl>;tag=2226374369
To: "00000000000" <sip:00000000000@neofon.tp.pl>
Call-ID: 1296391796@192_168_1_99
CSeq: 1 REGISTER
Contact: <sip:00000000000@192.168.201.225:5060>
Max-Forwards: 70
User-Agent: A690 IP/42.248.00.000.000
Expires: 180
Allow: INVITE, ACK, CANCEL, BYE, OPTIONS, INFO, SUBSCRIBE, NOTIFY, REFER, UPDATE
Content-Length: 0

4. via ONT connected to ethernet-1-fiber:

Image

5. sample packet via ONT without SIP ALG:
REGISTER sip:neofon.tp.pl SIP/2.0
Via: SIP/2.0/UDP 192.168.1.99:5060;branch=z9hG4bK7e4f7fcac3e9a19f732a9b50e548708d;rport
From: "00000000000" <sip:00000000000@neofon.tp.pl>;tag=3991564344
To: "00000000000" <sip:00000000000@neofon.tp.pl>
Call-ID: 1829503197@192_168_1_99
CSeq: 704 REGISTER
Contact: <sip:00000000000@192.168.1.99:5060>
Max-Forwards: 70
User-Agent: A690 IP/42.248.00.000.000
Expires: 180
Allow: INVITE, ACK, CANCEL, BYE, OPTIONS, INFO, SUBSCRIBE, NOTIFY, REFER, UPDATE
Content-Length: 0

6. sample packet via ONT with SIP ALG:
REGISTER sip:neofon.tp.pl SIP/2.0
Via: SIP/2.0/UDP 83.22.55.67:5060;branch=z9hG4bK63ef1117fb50e9515ae63f699e8e3aa8;rport
From: "00000000000" <sip:00000000000@neofon.tp.pl>;tag=3832754125
To: "00000000000" <sip:00000000000@neofon.tp.pl>
Call-ID: 1829503197@192_168_1_99
CSeq: 726 REGISTER
Contact: <sip:00000000000@83.22.55.67:5060>
Max-Forwards: 70
User-Agent: A690 IP/42.248.00.000.000
Expires: 180
Allow: INVITE, ACK, CANCEL, BYE, OPTIONS, INFO, SUBSCRIBE, NOTIFY, REFER, UPDATE
Content-Length: 0

Notice: the local IP was replaced with the public IP - beside this the registration fails.
 
sindy
Forum Guru
Forum Guru
Posts: 10205
Joined: Mon Dec 04, 2017 9:19 pm

Re: SIP registration issues with MikroTik PPPoE client

Sun May 23, 2021 8:42 am

Yes, this doesn't seem to be an MTU issue.

Can you sniff on any other device with a public IP than your own PPPoE one? I'd configure the phone to register to that one (using a static DNS record to make the REGISTER look the same if needed) and compare the REGISTER packets arriving there via the other router and directly from the Mikrotik.
 
GmbH
just joined
Topic Author
Posts: 14
Joined: Tue Mar 13, 2018 7:05 pm

Re: SIP registration issues with MikroTik PPPoE client

Sun May 23, 2021 9:37 pm

I've made some tests and it seems that packet sent via PPPoE on MikroTik doesn't reach the server - the last place on which I see the package is the pppoe-fiber-ipv4 interface. Is it possible that this packet is dropped by MikroTik? How can I check this?

Thank you!
 
sindy
Forum Guru
Forum Guru
Posts: 10205
Joined: Mon Dec 04, 2017 9:19 pm

Re: SIP registration issues with MikroTik PPPoE client

Sun May 23, 2021 11:34 pm

The carrier interface of pppoe-fiber-ipv4 is interface-vlan-internet, whose carrier interface is ethernet-1-fiber. So run a ping to the IP address of the registrar in parallel to the phone attempting to register and run the sniffer at interface-vlan-internet at first. Let Wireshark show you whether any pppoe frames carrying the REGISTER packet can be seen there and whether pppoe frames carrying the ICMP echo requests can be seen. If both are there, sniff again at ethernet-1-fiber, there the pppoe frames should be seen with an 802.1Q tag with VID 35.

I can see you have configured use-ip-firewall=yes and use-ip-firewall-for-vlan=yes under /interface bridge settings, what is the idea behind this? These settings are normally used only to force bridged frames through queues but as the frames are pushed through the complete firewall, doing this can cause a surprising behaviour. So unless you can exactly explain why you use them, switch both to no and try again. It should not be related as ethernet-1-fiber is not a member of any bridge, but maybe the setting affects VLAN interfaces even if they are not attached to a bridge.

Just to clarify - use-ip-firewall-for-vlan=yes has nothing to do with IP packets whose in-interface and/or out-interface is a VLAN interface. These packets are handled by the IP firewall even with use-ip-firewall-for-vlan=no.
 
GmbH
just joined
Topic Author
Posts: 14
Joined: Tue Mar 13, 2018 7:05 pm

Re: SIP registration issues with MikroTik PPPoE client

Tue May 25, 2021 11:10 am

Yesterday is started to work without any changes (just multiple configuration resets / restarts), but today it's not working again. I need to do additional checking if ISP blocking something or mangling the packets. Will get back to you when I find out something.

Thank you,
 
GmbH
just joined
Topic Author
Posts: 14
Joined: Tue Mar 13, 2018 7:05 pm

Re: SIP registration issues with MikroTik PPPoE client

Sun May 30, 2021 10:52 pm

Hello,

It's working fine since then, so I would like to thank you for your support :)

Best Regards,

Who is online

Users browsing this forum: Google [Bot] and 76 guests