Community discussions

MikroTik App
 
burnduck
just joined
Topic Author
Posts: 4
Joined: Mon Aug 14, 2017 10:06 pm

mynetname.net is suspended

Mon Sep 06, 2021 3:21 pm

Yo Mikrotik,

Your mynetname.net domain used by IP > Cloud DDNS is suspended.

Did you forget to do the domain detail validation thing?

xx


Domain Name: MYNETNAME.NET
Registry Domain ID: 1856616582_DOMAIN_NET-VRSN
Registrar WHOIS Server: whois.publicdomainregistry.com
Registrar URL: www.publicdomainregistry.com
Updated Date: 2021-09-06T10:48:10Z
Creation Date: 2014-04-29T08:21:38Z
Registrar Registration Expiration Date: 2022-04-29T08:21:38Z
Registrar: PDR Ltd. d/b/a PublicDomainRegistry.com
Registrar IANA ID: 303
Domain Status: clientTransferProhibited https://icann.org/epp#clientTransferProhibited
Domain Status: clientUpdateProhibited https://icann.org/epp#clientUpdateProhibited
Domain Status: clientDeleteProhibited https://icann.org/epp#clientDeleteProhibited
Domain Status: clientHold https://icann.org/epp#clientHold
Registry Registrant ID: GDPR Masked
Registrant Name: GDPR Masked
Registrant Organization: GDPR Masked
Registrant Street: GDPR Masked
Registrant City: GDPR Masked
Registrant State/Province:
Registrant Postal Code: GDPR Masked
Registrant Country: LV
Registrant Phone: GDPR Masked
Registrant Phone Ext:
Registrant Fax: GDPR Masked
Registrant Fax Ext:
Registrant Email: gdpr-masking@gdpr-masked.com
Registry Admin ID: GDPR Masked
Admin Name: GDPR Masked
Admin Organization: GDPR Masked
Admin Street: GDPR Masked
Admin City: GDPR Masked
Admin State/Province: GDPR Masked
Admin Postal Code: GDPR Masked
Admin Country: GDPR Masked
Admin Phone: GDPR Masked
Admin Phone Ext:
Admin Fax: GDPR Masked
Admin Fax Ext:
Admin Email: gdpr-masking@gdpr-masked.com
Registry Tech ID: GDPR Masked
Tech Name: GDPR Masked
Tech Organization: GDPR Masked
Tech Street: GDPR Masked
Tech City: GDPR Masked
Tech State/Province: GDPR Masked
Tech Postal Code: GDPR Masked
Tech Country: GDPR Masked
Tech Phone: GDPR Masked
Tech Phone Ext:
Tech Fax: GDPR Masked
Tech Fax Ext:
Tech Email: gdpr-masking@gdpr-masked.com
Name Server: ns1.suspended-domain.com
Name Server: ns2.suspended-domain.com

DNSSEC: Unsigned
Registrar Abuse Contact Email: abuse-contact@publicdomainregistry.com
Registrar Abuse Contact Phone: +1.2013775952
URL of the ICANN WHOIS Data Problem Reporting System: http://wdprs.internic.net/
>>> Last update of WHOIS database: 2021-09-06T12:17:11Z <<<
 
ski522
just joined
Posts: 4
Joined: Wed Oct 30, 2019 6:14 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 3:31 pm

Yup, that's the same time all our devices went red in our NMS. Hopefully gets fixed soon, we're a bit blind right now to our remote customers.
 
brimfulnick
just joined
Posts: 4
Joined: Fri Sep 06, 2019 3:42 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 3:44 pm

Same here only ones that are cached are still working
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Mon Sep 06, 2021 3:49 pm

¯\_(ツ)_/¯
Last edited by rextended on Mon Sep 06, 2021 7:15 pm, edited 1 time in total.
 
ros44
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Sun Feb 25, 2018 2:05 am
Location: Sofia, Bulgaria

Re: mynetname.net is suspended

Mon Sep 06, 2021 3:50 pm

Thanks for the post! I was just about to ask what is going on question...
Every moment something magical is happening!
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 8393
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: mynetname.net is suspended

Mon Sep 06, 2021 3:56 pm

Me too, I use cloud names between wireguard servers as they are behind other routers................... this explains the cryptic messages this morning at 8:15 or so. Checked both routers are up and passing traffic. Someone is asleep at the wheel :-(
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
ski522
just joined
Posts: 4
Joined: Wed Oct 30, 2019 6:14 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 4:15 pm

I'm guessing Mitk probably knows about the issue but I opened up a trouble ticket with Mikrotik Support just in case. Not sure if they run mynetname.net or someone else, but I'm guessing they have a contact for them.
Last edited by ski522 on Mon Sep 06, 2021 4:16 pm, edited 1 time in total.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 8393
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: mynetname.net is suspended

Mon Sep 06, 2021 4:16 pm

https://webrate.org/index.php/site/mynetname.net/
(something about invalid ssl certificate as well)
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
lucasmr
just joined
Posts: 1
Joined: Thu Apr 26, 2018 8:59 pm
Location: São José dos Campos/SP
Contact:

Re: mynetname.net is suspended

Mon Sep 06, 2021 5:47 pm

Is there an official statement from Mikrotik, and a reestablishment forecast?
 
salamy
just joined
Posts: 4
Joined: Sun Sep 15, 2019 7:06 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 7:18 pm

Well funny thing yesterday a friend of mine contacted me that the teamspeak is not reachable. Was mz own fault as i had been geoblocking ips and not allowing the cloud to pass.
Fixed it all and had it working again... and now was wondering what is going on again but this thread explains it all.
 
davidromba
just joined
Posts: 4
Joined: Wed May 05, 2021 6:11 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 8:05 pm

still down on my side
any ETA when problem is resolved?
 
Cablenut9
Long time Member
Long time Member
Posts: 542
Joined: Fri Jan 08, 2021 5:30 am

Re: mynetname.net is suspended

Mon Sep 06, 2021 8:32 pm

Better hope nobody steals the domain and redirects everything to a virus
Serial question asker
 
excession
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Mon May 11, 2015 8:16 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 8:36 pm

Mikroitk's revolvers are still working, you can add a conditional rule to get your local resolution working again:

159.148.147.201
159.148.172.251
/ip dns static
add forward-to=159.148.147.201 regexp=".*mynetname\\.net" ttl=10m type=FWD
Last edited by excession on Tue Sep 07, 2021 1:10 pm, edited 1 time in total.
 
ehribeiro
just joined
Posts: 1
Joined: Mon Sep 06, 2021 8:30 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 8:39 pm

Hey Guys,
All my DDNS Cloud is down due to MyNetName.net domain is still down. Any idea about how much time the team will make it up again?!

Regards,
 
doubled112
just joined
Posts: 1
Joined: Mon Sep 06, 2021 9:17 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 9:21 pm

Mikroitk's revolvers are still working, you can add a conditional rule to get your resolution working again:

159.148.147.201
159.148.172.251
/ip dns static
add forward-to=159.148.147.201 regexp=".*mynetname\\.net" ttl=10m type=FWD
This might help me locally, but not the users on networks I don't control.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Mon Sep 06, 2021 9:53 pm

Nice, how access remote device that use cloud... for update the cloud...
Very brillant copy & paste solution...

***********************

The domain mynetname.net expire on 2022-04-29T08:21:38Z
Simply mikrotik forgot to pay the $35 annual fee to publicdomainregistry.com

Stop speculating and writing idiocy and wait for the service to restore.
 
kerk12
just joined
Posts: 1
Joined: Mon Sep 06, 2021 9:54 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 10:03 pm

What even happened? Can we please, at least have an update on what happened?
 
User avatar
prozak
newbie
Posts: 38
Joined: Sat Jan 16, 2010 4:01 am

Re: mynetname.net is suspended

Mon Sep 06, 2021 10:33 pm

Question is how could this ever happen? When a domain is about to expire u receive TONS of freaking warning emails .
I simply dont get it how lazy handling that was...
Wi-Com NetWorks
www.wi-com.gr
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Mon Sep 06, 2021 10:43 pm

Can happen...
For example I forgot the renewal of SSL certificates when the mtfk.... of ZeroSSL stop use Let's Encrypt and want be payed for OWN certificates... without say nothig to the already existant users...
 
andywright
just joined
Posts: 9
Joined: Tue May 10, 2016 5:20 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 10:45 pm

Why are people saying the domain has expired? It hasn't - it doesn't expire until April 2022
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Mon Sep 06, 2021 10:51 pm

You have post on wrong topic (and you do not read my previous post #13 on this topic)

The topic where is expired is this:
mynetname.net has expired - DNS cloud now working
viewtopic.php?f=2&t=178270
Opened by another fkg idt than not search first and write like a sht.
 
reuvensa
just joined
Posts: 1
Joined: Thu Oct 15, 2015 10:08 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 10:53 pm

excession

You're a genius!!

Thanks
 
MikroUser
just joined
Posts: 15
Joined: Sat Sep 07, 2013 1:56 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 10:54 pm

mikrotik, please fix the domain. cannot access for 100+ devices with dynamic ip.
 
andywright
just joined
Posts: 9
Joined: Tue May 10, 2016 5:20 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 10:55 pm

@rextended

if that reply was aimed at me you can climb off your high horse right now, I don't like your tone ("another fkg idt than not search first")
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 8393
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: mynetname.net is suspended

Mon Sep 06, 2021 10:57 pm

Hi andy, no his wrath and rightly so is aimed at the morons that didnt bother to look at the SAME forum (not even in basic or anywhere else) that started new threads on the same subject. One is funny four is STEWPID.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Mon Sep 06, 2021 11:23 pm

No... six "identical" topic...

@andywright
read also "opened by" at the start of phrase....
Yo do not open any topic about that, why think is directed to you???
:shock:
Sorry for misunderstanding...
 
heavenlyangel
just joined
Posts: 10
Joined: Fri Apr 16, 2021 5:48 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 11:29 pm

clientHold
This status code tells your domain's registry to not activate your domain in the DNS and as a consequence, it will not resolve. It is an uncommon status that is usually enacted during legal disputes, non-payment, or when your domain is subject to deletion.
From: https://www.icann.org/resources/pages/e ... clientHold
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Mon Sep 06, 2021 11:39 pm

Your copy & paste work well.
You have addedd immense value to this topic with your patchwork.
 
paintballer4lfe
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Tue Dec 06, 2016 5:10 pm

Re: mynetname.net is suspended

Mon Sep 06, 2021 11:51 pm

Question is how could this ever happen? When a domain is about to expire u receive TONS of freaking warning emails .
I simply dont get it how lazy handling that was...
Laziness, stupidity, bad staff. Tons of reasons, none of them are excusable lol. It's oddly common for some people to have this happen but it really doesn't take much to NOT let this happen.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Mon Sep 06, 2021 11:58 pm

@paintballer4lfe, as you write,
the biggest stupidity, laziness and "bad staff" are on user side who relies on only one service,
which can goes down like all the other services in the world ...
 
paintballer4lfe
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Tue Dec 06, 2016 5:10 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:05 am

@paintballer4lfe, as you write,
the biggest stupidity, laziness and "bad staff" are on user side who relies on only one service,
which can goes down like all the other services in the world ...
I do not use this service and have plenty of failsafe options HOWEVER the home users aren't going to be doing this.

As someone who has worked in the IT field for some time. You deserve to be fired if you ever fuck up like this lol.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:13 am

You deserve to be fired if you ever fuck up like this lol.
What I can say is just: you are right... but first must be check what happen really...
If for some reason some xxx.sn.mynetname.net is used for something illegal, the authority can ask the block of the DNS...
 
paintballer4lfe
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Tue Dec 06, 2016 5:10 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:25 am

You deserve to be fired if you ever fuck up like this lol.
What I can say is just: you are right... but first must be check what happen really...
If for some reason some xxx.sn.mynetname.net is used for something illegal, the authority can ask the block of the DNS...
I'm assuming it's from no payment and will be deleted if not received in xx days. However it is is for legal issues from some shady stuff hosted on it that's a big no no from mikrotik for not having any type of monitoring services checking subdomains for malicious activities and disabling them. Another reason for Mikrotik staff to be fired if they never had a system to do this and still don't today if that's the cause.

You can't provide services like this and NOT check what people are using it for. That does deserve the domain to be removed completely.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:27 am

Is really hard check the service for 100.000 and more DDNS provided...
 
paintballer4lfe
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Tue Dec 06, 2016 5:10 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:29 am

Is really hard check the service for 100.000 and more DDNS provided...
Not really, there's tools for this. You can also code your own solutions, nothing new. Especially if you just tie into the public DB's like Virustotal and scrape for subdomains. Very easy actually.
 
mitzone
just joined
Posts: 22
Joined: Mon Jan 02, 2012 1:17 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:31 am

You are a liitle too harsh. 90% of the ransomware out there runs on aws/azure/openstack/etc public providers.
That is a simple DDNS service; no real way of checking how those are used.

I am not that impacted (only 14 customers compared to hundreds or more as I've read in other people's posts), but I'd really like to have an official statement on this. It's been about 10 hours now with no communication from mkt on this.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:33 am

Probably the MikroTik team has great difficulty in finding a way to publicly respond to this...
Imagine if you were the person who forgot to renew the domain...
Last edited by rextended on Tue Sep 07, 2021 12:41 am, edited 1 time in total.
 
paintballer4lfe
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Tue Dec 06, 2016 5:10 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:35 am

Probably is hard to reply to that...
Imagine if you are the person that forget that...
That's pretty broken English. no clue what you mean "imagine if you are the person that forget that". Forget what? Deploying a simple system to monitor YOUR domains you subdomain to the public for any red flags via public services via an API that's publicly available? I'm not seeing a way to refute what I'm saying because there is no argument against a simple system like that.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:38 am

Reply to @mitzone:
but I'd really like to have an official statement on this
Probably the MikroTik team has great difficulty in finding a way to publicly respond to this...
Imagine if you were the person who forgot to renew the domain...
Last edited by rextended on Tue Sep 07, 2021 12:40 am, edited 1 time in total.
 
paintballer4lfe
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Tue Dec 06, 2016 5:10 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:40 am

Reply to @mitzone:
but I'd really like to have an official statement on this
Probably [MikroTik team] has a hard time answering this...
Imagine if you were the person who forgot [to renew the domain]...
No one has to imagine, they should be looking for new job if true. Pretty simple.
 
jo2jo
Forum Veteran
Forum Veteran
Posts: 985
Joined: Fri May 26, 2006 1:25 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:41 am

why would this take so long for mikrotik to resolve? (i show atleaste 6hours its been down now)

the fix should be:
make payment on the expiration, and then the service is restored (ie dns NS servers pointed back to mikrotiks cloud infra). and ~ 10min for TTL to reset.
:beep :beep :beep
 
paintballer4lfe
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Tue Dec 06, 2016 5:10 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:43 am

why would this take so long for mikrotik to resolve? (i show atleaste 6hours its been down now)

the fix should be:
make payment on the expiration, and then the service is restored (ie dns NS servers pointed back to mikrotiks cloud infra). and ~ 10min for TTL to reset.
It could be something beyond a simple payment. Legal troubles most likely if it's going to be a long outage, if it ever comes back up.

Side note though, plenty of alternative options besides ONLY relying on Tik DDNS.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:43 am

Today I not see any post from MikroTik staff, only non-staff moderators...
Can be than on Latvia are holidays for some reason?
 
alemoia
just joined
Posts: 4
Joined: Sat Jan 04, 2020 12:59 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:56 am

Try with Comodo Secure DNS: 8.26.56.26 / 8.20.247.20 was the only workaround for me in Argentina
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:57 am

The problem is reach remote device, if already reachable the cloud are not a problem.
"Fixing" using another DNS that is not eternal and sooner or later the cached DNS expires, is not a solution.
 
artie11
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Sun Feb 20, 2011 12:08 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 2:35 am

Side note though, plenty of alternative options besides ONLY relying on Tik DDNS.
Yeah, but it's not much help to the thousands of people who have used this to provide VPN services to small business customers, nobody expected a Mikrotik Dyn DNS service to just go offline, If you build a feature in like this, it better bloody work.
If it was a failure that'd be one thing, but a missing domain, It's really quite annoying AND to not have staff in here giving an ETA is super irresponsible.
I can only imagine there are thousands upon thousands of people having issues worldwide.

I've had 2 or 3 calls about it today so far. it's 9AM
 
ubikrotik
Member Candidate
Member Candidate
Posts: 136
Joined: Wed May 25, 2016 3:56 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 3:12 am

100%, at least an ETA, even if its free, even if people do not have backup, even if, even if. At least to be respectfull with your loyal customers...
 
User avatar
leoservices
Trainer
Trainer
Posts: 151
Joined: Fri Jan 13, 2012 2:20 am
Location: Belo Horizonte - MG - Brazil
Contact:

Re: mynetname.net is suspended

Tue Sep 07, 2021 4:25 am

For clients using RouterBoard behind a DMZ router I used the following script to provisionally resolve.

:local NOIPUser "SEULOGIN"
:local NOIPPass "SUASENHA"
:local NOIPDomain "seudominio.ddns.net"

###############################################

#Obtendo o IP
:global currentIP [/ip cloud get public-address]

:if ([:resolve $NOIPDomain] = $currentIP) do={
#/tool fetch mode=http user=$NOIPUser password=$NOIPPass url="http://dynupdate.no-ip.com/nic/update\3 ... $currentIP" keep-result=no
/tool fetch mode=http url="http://$NOIPUser:$NOIPPass@dynupdate.no ... $currentIP" keep-result=no
:log info "NO-IP Update: $NOIPDomain - $currentIP"
}
I try to help !

Leonardo Vieira
https://youtube.com/contractti
Like Facebook.com/contractti
 
User avatar
hova888
just joined
Posts: 6
Joined: Sat Jun 15, 2019 4:37 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 8:31 am

Not work in Ukraine cloud *******.sn.mynetname.net when will the answer be?
Mikrotik hap ac2
 
alexdor
just joined
Posts: 1
Joined: Mon May 04, 2020 9:13 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 9:55 am

still not working in Ukraine. Any workarounds?
 
sbr
just joined
Posts: 10
Joined: Thu Dec 03, 2009 10:38 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 9:57 am

HELLO MIKROTIK CAN WE GET SOME RESPONSE FROM YOU
THIS IS URGENT

/Sten
 
praetorianwls
just joined
Posts: 8
Joined: Sun Nov 27, 2016 9:42 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 10:04 am

@mikrotik - we still need cloud option from mikrotik routers
please solve the issue
thank you
 
salamy
just joined
Posts: 4
Joined: Sun Sep 15, 2019 7:06 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 10:25 am

I'm not sure if thats the thread to use, as users have opend a few. But Guy's calm down a bit. I bet that Mtik is already working on this.
Question from myside would be is there any newsfeed from mtik that feeds updates if something like this is resolved?

Thanks
 
burnduck
just joined
Topic Author
Posts: 4
Joined: Mon Aug 14, 2017 10:06 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 10:33 am

I raised a ticket with Mikrotik Support about this issue earlier.

Mikrotik Support asked me to reboot my router.
I hate to think the mynetname.net domain got suspended because I didn't reboot my router. /s
 
Dmetrey
just joined
Posts: 2
Joined: Fri Apr 16, 2021 2:03 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 10:39 am

omg its working now
 
rogierb
just joined
Posts: 9
Joined: Wed May 14, 2014 4:44 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 10:40 am

I raised a ticket with Mikrotik Support about this issue earlier.

Mikrotik Support asked me to reboot my router.
I hate to think the mynetname.net domain got suspended because I didn't reboot my router. /s
God no...please reboot your router so we can all start using it again ;-)
 
dhoeschen
just joined
Posts: 1
Joined: Tue Sep 07, 2021 10:34 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 10:47 am

Mikroitk's revolvers are still working, you can add a conditional rule to get your resolution working again
But only if you have access to the router from a local network.
I tried to find the current ip4 of the router
nslookup -q=NS bXXXXXX.sn.mynetname.net 159.148.147.201
But it seems that the dyndns service isn't working.
Last edited by dhoeschen on Tue Sep 07, 2021 10:53 am, edited 1 time in total.
 
Ascendo
Frequent Visitor
Frequent Visitor
Posts: 68
Joined: Sun Sep 09, 2012 12:06 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 10:51 am

omg its working now
Nope. dnschecker.org not able to resolve any mynetname.net A records from any location.
 
SpiritVII
just joined
Posts: 4
Joined: Thu Jan 21, 2021 9:30 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 11:06 am

Hello

Still suspended.

Any updates ?

Thanks
 
tonny
newbie
Posts: 48
Joined: Fri Oct 09, 2015 10:50 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 11:25 am

no idea, but I bet they are aware of it and got a great many tickets on this one
would been nice if they put out a statement. even a short one will do
 
olqs
just joined
Posts: 1
Joined: Tue Jan 21, 2020 5:46 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 11:30 am

nslookup -q=NS bXXXXXX.sn.mynetname.net 159.148.147.201
You want the A entry for bXXXXXX.sn.mynetname.net, but you are asking the server for the NS:
nslookup -q=A bXXXXXX.sn.mynetname.net 159.148.147.201
Last edited by olqs on Tue Sep 07, 2021 11:31 am, edited 1 time in total.
 
mveselic
just joined
Posts: 8
Joined: Sun Jan 29, 2017 9:14 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 11:35 am

They have it on twitter https://twitter.com/mikrotik_com

mynetname cloud names are currently still down. We are actively working on this issue. We are also working on how to prevent such issues in the future.
 
SpiritVII
just joined
Posts: 4
Joined: Thu Jan 21, 2021 9:30 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 11:46 am

well, it is on twitter.
MikroTik @mikrotik_com
56 min
Yes, we are working on that. But it's not related to forgotten payment or renewal
I am not sure but, so many people is using this service, but it remains mutualized, so... If someone did bad thing with that... Maybe it gets blacklisted ^^

* Never use this kind of service for production *
 
User avatar
bpwl
Forum Guru
Forum Guru
Posts: 1552
Joined: Mon Apr 08, 2019 1:16 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 11:47 am

Klembord-2.jpg
You do not have the required permissions to view the files attached to this post.
 
romack
just joined
Posts: 1
Joined: Mon Dec 14, 2020 10:52 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 11:58 am

They have it on twitter https://twitter.com/mikrotik_com

mynetname cloud names are currently still down. We are actively working on this issue. We are also working on how to prevent such issues in the future.
Same on facebook. Yet no info here for us actively looking for any feedback since yesterday...
 
jppotgieter
just joined
Posts: 5
Joined: Tue Sep 07, 2021 10:45 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 11:59 am

Does anybody have an ETA?
 
tonny
newbie
Posts: 48
Joined: Fri Oct 09, 2015 10:50 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:09 pm

Does anybody have an ETA?
see above .... they chosen twitter to inform us about it......my guess if there is any, then it would mentioned there
(though I would agree it's odd since this forum is on their website below 'support' as where twitter isn't)
 
bradleynncube
just joined
Posts: 1
Joined: Tue Sep 07, 2021 11:43 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 12:18 pm

Its really concerning, Hope this issue gets resolved soon.
 
User avatar
hova888
just joined
Posts: 6
Joined: Sat Jun 15, 2019 4:37 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 1:36 pm

Mikrotik hap ac2
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 25031
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: mynetname.net is suspended

Tue Sep 07, 2021 1:40 pm

Klembord-2.jpg
yes, something like that. and now registrar needs actual proof that malware is removed :)
No answer to your question? How to write posts
 
msatter
Forum Guru
Forum Guru
Posts: 2273
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: mynetname.net is suspended

Tue Sep 07, 2021 1:44 pm

Klembord = clipboard.
Loving my freedom and so, no Twitter, no Facebook/Instagram/WhatsApp, no Apple and no Google/Alphabet, no Amazon/Cloudfront/AWS. However, 'happy' with giving money to Italy.

Running:
RouterOS 6.49Beta / Winbox 3.30 64bits
 
PiratePete
just joined
Posts: 3
Joined: Tue Sep 07, 2021 1:50 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 1:53 pm

This is a prime example of why MikroTik should make it easy for us to use our own DDNS providers rather than seemingly locking us into mynetname.
This could be easily fixed for us if we could just point our routers to another provider in the meantime.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 25031
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: mynetname.net is suspended

Tue Sep 07, 2021 1:57 pm

You can use your own, there are many examples right here on the forum
No answer to your question? How to write posts
 
tonny
newbie
Posts: 48
Joined: Fri Oct 09, 2015 10:50 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 2:01 pm

yes, something like that. and now registrar needs actual proof that malware is removed :)
Thnx for the update. Please let the world know if it was a false positive or that there really was malware (if so which)
We will all benefit from everyone being open about it so we can check our equipment and kill malware asap.
 
biomesh
Member
Member
Posts: 363
Joined: Fri Feb 10, 2012 8:25 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 2:06 pm

Is there a way for these names that are reported as having malware, etc to be disabled via a blacklist? This way if the person running one of these devices emails support they can have their devices validated before it is re enabled.

This would prevent the whole domain from being blocked.

(Note: I use my own ddns provider and was not impacted)
 
User avatar
rushlife
Member Candidate
Member Candidate
Posts: 172
Joined: Thu Nov 05, 2015 12:30 pm
Location: czech republic

Re: mynetname.net is suspended

Tue Sep 07, 2021 2:17 pm

still off :-(
 
tonny
newbie
Posts: 48
Joined: Fri Oct 09, 2015 10:50 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 2:54 pm

Sure, i'm not happy about DDNS not functioning, but the way I see it, it's an free/courtesy service from Mikrotik and FAIK the first outage since the feature is introduced .
(Note: I use my own ddns provider and was not impacted)
That is the way to go if it's business critical, so you have control over the fix. (or at least have that as backup)
 
PiratePete
just joined
Posts: 3
Joined: Tue Sep 07, 2021 1:50 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 3:37 pm

You can use your own, there are many examples right here on the forum
Yes,I found a script that worked. Then create a schedule. Now mine points to no-ip.com and services are restored.

Overall not hard in the end.
As good as the mynetname service normally is, if the devs could look at making this achievable via the WinBox GUI, I think many would appreciate it.
 
rragle
just joined
Posts: 1
Joined: Thu Dec 19, 2019 3:53 am

Re: mynetname.net is suspended

Tue Sep 07, 2021 6:17 pm

Mikroitk's revolvers are still working, you can add a conditional rule to get your local resolution working again:

159.148.147.201
159.148.172.251
/ip dns static
add forward-to=159.148.147.201 regexp=".*mynetname\\.net" ttl=10m type=FWD
By adding these 2 NS to my local DNS as a conditional forward i am now able to resolve the 30 devices i have in the field. At least im not dead in the water till the problem is resolved.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Tue Sep 07, 2021 6:40 pm

...
Last edited by rextended on Tue Sep 07, 2021 6:45 pm, edited 2 times in total.
 
alexjhart
Member Candidate
Member Candidate
Posts: 197
Joined: Thu Jan 20, 2011 8:03 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 6:43 pm

Looks like it's back!
-----
Alex Hart

The Brothers WISP
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: mynetname.net is suspended

Tue Sep 07, 2021 6:46 pm

2021-09-07T15:37:37Z
Now is working again.
 
ski522
just joined
Posts: 4
Joined: Wed Oct 30, 2019 6:14 pm

Re: mynetname.net is suspended

Tue Sep 07, 2021 6:53 pm

Yup, all my DDNS devices just came back up.

Who is online

Users browsing this forum: erkexzcx, ivicask, networkrevolt, nichky, sindy, yreks and 248 guests