Community discussions

MUM Europe 2020
 
cmit
Forum Guru
Forum Guru
Topic Author
Posts: 1552
Joined: Fri May 28, 2004 12:49 pm
Location: Germany

3.0 RC3 released - missing ISO image

Fri Aug 24, 2007 9:20 am

3.0 RC3 has been released:
*) user manager - added PayPal options (https-response & accept-pending);
*) user manager - added transfer-limit to user batch-add form;
*) user manager - added download, upload and total transfer to CSV;
*) added 5GHz turbo band for Germany and Italy;
*) added 'host' argument to 'fetch' tool to support virtual hosts;
*) fixed handling of power saving wireless clients;
*) ftpd - automatically execute uploaded scripts that have name *.auto.rsc;
*) fixed bug - BCP could not be negotiated with some Cisco's;
*) fixed bug - PPTP & L2TP did not work on RB333;
The ISO image is missing once again ;) (HTTP 404 error)...

Best regards,
Christian Meis
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24422
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 3.0 RC3 released - missing ISO image

Fri Aug 24, 2007 9:28 am

you are too fast. it's there now
 
cmit
Forum Guru
Forum Guru
Topic Author
Posts: 1552
Joined: Fri May 28, 2004 12:49 pm
Location: Germany

Re: 3.0 RC3 released - missing ISO image

Fri Aug 24, 2007 9:30 am

Sorry ;)
And: Thanks!

Best regards,
Christian Meis
 
kvan64
Member Candidate
Member Candidate
Posts: 186
Joined: Tue Apr 10, 2007 1:54 pm
Location: Brisbane Australia
Contact:

Re: 3.0 RC3 released - missing ISO image

Sat Aug 25, 2007 2:31 pm

Hi Chris, you are really too fast :)
I was wondering if you have tested it. If it is stable I would update my system from RC1. Also what packages would you recommend not to install?
Regards,
DK
 
GotNet
Member
Member
Posts: 436
Joined: Fri May 28, 2004 7:52 pm
Location: Florida

Re: 3.0 RC3 released - missing ISO image

Sun Aug 26, 2007 12:22 am

3.0 RC3 has been released:
*) fixed handling of power saving wireless clients;
When was this "broken"? 3.x or 2.9.x? Can it be disabled?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Re: 3.0 RC3 released - missing ISO image

Mon Aug 27, 2007 9:19 am

3.0 RC3 has been released:
*) fixed handling of power saving wireless clients;
When was this "broken"? 3.x or 2.9.x? Can it be disabled?
This fix is for v3.0. In v2.9 it is working ok.

Who is online

Users browsing this forum: lamclennan, RONL and 110 guests