Community discussions

MUM Europe 2020
 
avantwireless
Member Candidate
Member Candidate
Topic Author
Posts: 137
Joined: Mon Nov 07, 2005 3:04 am

3.0Beta4 Wireless 5.8Ghz performance

Fri Aug 31, 2007 7:10 pm

YES YES YES! It finally passes full speed traffic! Limiting out to 14.7mb/s udp ap->cpe with 133c and r52H. Not as fast as sometimes in the past but not crashing to zero either, This works! tcp was around 10.5mb/s all measured using mt bandwidth test and testing through the AP/CPE not to them....

THANK YOU!!!

Robert
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: 3.0Beta4 Wireless 5.8Ghz performance

Sun Sep 02, 2007 11:39 am

Is this faster or as good as 2.9?
 
avantwireless
Member Candidate
Member Candidate
Topic Author
Posts: 137
Joined: Mon Nov 07, 2005 3:04 am

Re: 3.0Beta4 Wireless 5.8Ghz performance

Sun Sep 02, 2007 6:22 pm

As far as I can tell, it's a little better. I have upgraded all 3.0beta6 to rc4 and the only problem is that I have one compex card that will now not talk 2.4-10 or 5 mhz channels... This is pretty weird... worked fine with beta6. And it's the only one that I was trying to do 10 or 5 mhz channels with.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: 3.0Beta4 Wireless 5.8Ghz performance

Mon Sep 03, 2007 10:34 am

2ghz-10mhz should be solved in rc5 when it comes out

it is known bug we are working on that.

edit: same for 5mhz channels

Who is online

Users browsing this forum: valnuke and 74 guests