Community discussions

 
pokeman
Member Candidate
Member Candidate
Topic Author
Posts: 136
Joined: Fri Jun 05, 2009 10:52 pm

P2p Limiting

Fri Sep 14, 2007 8:23 am

hello
as per mikrotik guide i am implementing p2p with mangle rules when i try to add /queue the following error
"input does not match any value of parent"
i don't have any parrent queue
/queue tree print
Flags: X - disabled, I - invalid
Empty
my question is what kind of parrent queue required currently my senario is
hotspot / profiles / set limit /
when user login using profile create dynamic rules
/queue simple print
D name="<hotspot-vista1>" target-addresses=10.0.2.49/32 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8
queue=default-small/default-small limit-at=128000/128000 max-limit=128000/128000 burst-limit=4096000/4096000 burst-threshold=128000/128000
burst-time=1s/1s total-queue=default-small

please guide me how to fix bandwidth p2p traffic


[admin@MikroTik] > /ip firewall mangle add chain=forward \
\... p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn
[admin@MikroTik] > /ip firewall mangle add chain=forward \
\... connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p
[admin@MikroTik] > /ip firewall mangle add chain=forward \
\... connection-mark=!p2p_conn action=mark-packet new-packet-mark=other
[admin@MikroTik] > /ip firewall mangle print
Flags: X - disabled, I - invalid, D - dynamic
0 chain=forward p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn

1 chain=forward connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p

2 chain=forward packet-mark=!p2p_conn action=mark-packet new-packet-mark=other
[admin@MikroTik] >
[admin@MikroTik] > /queue tree add parent=Public packet-mark=p2p limit-at=1000000 \
\... max-limit=100000000 priority=8
[admin@MikroTik] > /queue tree add parent=Local packet-mark=p2p limit-at=1000000 \
\... max-limit=100000000 priority=8
[admin@MikroTik] > /queue tree add parent=Public packet-mark=other limit-at=1000000 \
\... max-limit=100000000 priority=1
[admin@MikroTik] > /queue tree add parent=Local packet-mark=other limit-at=1000000 \
\... max-limit=100000000 priority=1

Who is online

Users browsing this forum: No registered users and 69 guests