Community discussions

 
User avatar
Equis
Forum Veteran
Forum Veteran
Topic Author
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Queue's make small latency?

Sat Sep 15, 2007 6:05 am

Hello

CPU at 50%

I find that when I put a queue on an interface my pings go up a few MS (even when I'm not getting affected by the queue)

Its no big problem, just wondered why?

I was thinking it could just be the extra processing needed

Thanks :-)
 
Znuff
Member Candidate
Member Candidate
Posts: 139
Joined: Tue Sep 26, 2006 2:42 am
Contact:

Re: Queue's make small latency?

Sat Sep 15, 2007 8:43 pm

What CPU do you have there? Is it a RouterBoard?
 
User avatar
Equis
Forum Veteran
Forum Veteran
Topic Author
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: Queue's make small latency?

Sun Sep 16, 2007 2:33 am

Hello

Yes, a routerboard running at 400Mhz

CPU never shows it working hard tho
 
Znuff
Member Candidate
Member Candidate
Posts: 139
Joined: Tue Sep 26, 2006 2:42 am
Contact:

Re: Queue's make small latency?

Sun Sep 16, 2007 2:35 am

Are you sure you're not maxing out the queue?
 
User avatar
Equis
Forum Veteran
Forum Veteran
Topic Author
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: Queue's make small latency?

Sun Sep 16, 2007 2:38 am

Yep, I'm sure.

Its PCQ and the only thing I have running is a ping.
I also got on another PC and teh same thing, only had a ping running.

It works well becuase if I download to fast ping will go to 2000k while other users saty at 10ms
 
Znuff
Member Candidate
Member Candidate
Posts: 139
Joined: Tue Sep 26, 2006 2:42 am
Contact:

Re: Queue's make small latency?

Sun Sep 16, 2007 3:50 am

Is this 2.9 or 3.0?
 
User avatar
Equis
Forum Veteran
Forum Veteran
Topic Author
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: Queue's make small latency?

Sun Sep 16, 2007 11:04 am

2.9

Who is online

Users browsing this forum: No registered users and 82 guests