Community discussions

MUM Europe 2020
 
Skaught
Member Candidate
Member Candidate
Topic Author
Posts: 146
Joined: Mon Jun 19, 2006 9:31 pm

RB333 Full duplex eth drops packets

Sat Sep 22, 2007 3:09 am

I have a RB333 installed with about 180 feet of cable and a 28V high end regulated power supply. In 100mbit half duplex it works generally but we sometimes loose the eth link and have to reboot it. If we enable full duplex about 15% of pings are dropped.

The radio we used to have in the role was non MT and worked fine at 100mbit full duplex.

Just to be sure we replaced the cable, ethernet surge supressor and POE today. The problem remains.

It is plugged into a high end HP managed switch and we have tried using alternate ports too.

Are there are known bugs with the eth code on the RB333?
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: RB333 Full duplex eth drops packets

Sat Sep 22, 2007 3:12 pm

If you hard set full duplex on routerboard remember to hard set full on your switch (or else the switch will auto-neg to half)

I have also had problems woth routerboard plugged into procurve (loosing ethers or whole unit hangs)

No idea why.
 
Skaught
Member Candidate
Member Candidate
Topic Author
Posts: 146
Joined: Mon Jun 19, 2006 9:31 pm

Re: RB333 Full duplex eth drops packets

Sat Sep 22, 2007 6:36 pm

Auto negotiate does not seem to work properly either. :(
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: RB333 Full duplex eth drops packets

Sun Sep 23, 2007 2:07 am

Try hard setting both to full, see how that goes :-)
 
Skaught
Member Candidate
Member Candidate
Topic Author
Posts: 146
Joined: Mon Jun 19, 2006 9:31 pm

Re: RB333 Full duplex eth drops packets

Sun Sep 23, 2007 5:55 am

I was at that site today installing a new breaker panel and noticed that when hard coded to 100 half on both ends I get errors on the LED display on the switch.

I see this in the log in the switch:

FFI: port 22-Excessive CRC/alignment errors. See help.
FFI: port 22-Excessive late collisions.
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: RB333 Full duplex eth drops packets

Sun Sep 23, 2007 6:34 am

What model switch do you have?

Mine were 2324's but I'm upgrading to 2524's

I don't think teh routerboards like teh procurve much, it gets worse with a dauhterboard installed

Very strange
 
Skaught
Member Candidate
Member Candidate
Topic Author
Posts: 146
Joined: Mon Jun 19, 2006 9:31 pm

Re: RB333 Full duplex eth drops packets

Mon Sep 24, 2007 6:40 am

hmm, odd, I have other RB532As plugged into this procurve, no problems at all. I will try another switch.

I am not sure at the moment which procurve it is but it is a somewhat older one. In fact in the last 4 years it is the only thing on my network that has never ever caused me grief.

Who is online

Users browsing this forum: Jerboy, MSN [Bot], Nexius and 128 guests