Community discussions

MikroTik App
 
User avatar
YazzY
Member Candidate
Member Candidate
Topic Author
Posts: 140
Joined: Fri May 28, 2004 3:26 pm
Location: Norway, Østfold
Contact:

Problem with Windows XP Service Pack 2 and PPPoE

Tue Jan 25, 2005 1:13 pm

Hi guys.

We use PPPoE for user authentication.
Some of my customers who upgraded their WinXP desktops from SP1 to SP2 cannot login anymore.
Sometimes it works fine until they reboot.
Then they get a yellow triangle saying their box cannot obtain an IP.
And then they cannot login with PPPoE.
I tried to create new PPPoE connection but that did not help either.
I also tried to give static IP from the unoffical range to the PC with no luck.
The yellow triangle is still there and the PPPoE dial up box just tries to constanly connect to the server withouth giving any error.

Any idea how to fix it, what may be causing this problem?
 
Trisc
Member Candidate
Member Candidate
Posts: 242
Joined: Sat May 29, 2004 11:24 pm
Location: Glos, UK

Wed Feb 02, 2005 5:24 pm

If there is no IP address on the LAN adaptor you will see this triangle warning unless you untick the "Notify when ...limited connectivity" on the adaptor's properties page.

Using ARP=enabled on MT and IP range for your PPPoE pool different to your hardware IP range should help.

Trisc
 
Bill
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Fri May 28, 2004 4:24 pm
Location: Nevada

Wed Feb 02, 2005 11:08 pm

Loading SP2 automatically enables the Windows firewall. This is probably blocking your PPPOE connection attempts. Have them go to the Security Center and disable the firewall and see if that solves the problem.

Who is online

Users browsing this forum: Chano, Google [Bot], hasiosznup, Mo33ga and 69 guests