Community discussions

MUM Europe 2020
Member Candidate
Member Candidate
Topic Author
Posts: 152
Joined: Mon Dec 26, 2005 12:36 am
Location: USA

help needed with lockup

Wed Oct 31, 2007 5:33 am

At some point this evening I had an rb532 tell me I "Could not connect to (port 80) - connection refused (web serber is not running)! The problem is I'm not running a web server just as a router. I went to the location and all lights were on and intermapper still knew that the equipment on the other side was up. I tried pinging the router and I could I also used ip scan from another rb and that worked as well. I tried to connect from another rb using telnet and that didn't work either. What can I do about this if anything. Thanks
Forum Guru
Forum Guru
Posts: 1257
Joined: Fri May 28, 2004 8:46 pm
Location: Phoenix, AZ

Re: help needed with lockup

Wed Oct 31, 2007 6:40 pm

What version of ROS also if Ver3.XX
What version of 532. (mem etc)

The "web" time out is due to the fact that winbox uses port 80 to do an initial connect.
The ports move frome there. (other ports used)

It could be a locked up board (power cycle)..

It could be due to memory issues (and therefor CPU maxed).
If you are running an older 532 and have ALL packages installed (especialy NTP (Older version))
You can get CPU spikes and downright unstable conditions.
Only load the packages you need.
Things that make you go "Hmmmmmmmm"...


Who is online

Users browsing this forum: Anumrak, enzain and 95 guests