Community discussions

MUM Europe 2020
 
elkolo23
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 69
Joined: Mon May 28, 2007 9:30 pm

web proxy not working

Mon Nov 05, 2007 11:51 pm

currently i have set my webproxy and is working correclty,, but i want to add a parent proxy which would be a cacheflow(bluecoat systems)...
currently my setting is as folows..
MT VERSION 2.9.44
WEBPROXY
enabled: yes
src-address: 0.0.0.0
port: 3128
hostname: "proxy"
transparent-proxy: yes
parent-proxy: 192.168.10.150:8080
cache-administrator: "webmaster"
max-object-size: 2048KiB
cache-drive: secondary-slave
max-cache-size: unlimited
max-ram-cache-size: unlimited
status: running
reserved-for-cache: 56876032KiB
reserved-for-ram-cache: 2048KiB

*Cacheflow has 2 interfaces (192.168.10.150-151)
*my local mikrotik adresses are 192.168.10.0/24
FIREWALL
0 chain=srcnat action=masquerade out-interface=publicas
1 chain=dstnat action=redirect to-ports=3128 in-interface=privadas
dst-port=80 protocol=tcp

my problem is that when parent proxy is enabled, i cant open webpages.. i get error

ERROR
The requested URL could not be retrieved
--------------------------------------------------------------------------------
While trying to retrieve the URL: http://www.google.com.gt/
The following error was encountered:
Unable to forward this request at this time.
This request could not be forwarded to the origin server or to any parent caches. The most likely cause for this error is that:

The cache administrator does not allow this cache to make direct connections to origin servers, and
All configured parent caches are currently unreachable.
Your cache administrator is webmaster.
Generated Sun, 28 Oct 2007 07:51:17 GMT by proxy (squid/2.5.STABLE11.....

and when i log to cacheflow ip management i can see its getting traffic... so i figured out that its receiving traffic but somehow is not getting back to MT...

any ideas would be really appreciated.
Thanks for your time

Who is online

Users browsing this forum: doush, Exxonen, MSN [Bot], Zacharias and 84 guests