Community discussions

 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

webproxy stops working

Sun Nov 18, 2007 9:37 pm

Image

i have this config in my transparent webproxy.
it's working fine and suddenly it stops working or it's extremely slow. I stop cache, format drive, enable cache again... and it works again for a few days.

have someone experienced this problem? any suggestions?
 
User avatar
maximan
Trainer
Trainer
Posts: 549
Joined: Sat May 29, 2004 12:10 am
Location: Rio Cuarto, Argentina
Contact:

Re: webproxy stops working

Tue Nov 20, 2007 12:40 am

Sometimes i have the same problem, i don't know why this happen, but i create a scheduler/script to disable and enable the webproxy. It's not the best option but works fine!

regards

Max
MKE Solutions > Professional Support IT (Spanish / English)
FastNetMon / FNM Manager: DDoS Detection Tools.
 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

Re: webproxy stops working

Tue Nov 20, 2007 9:03 pm

MAX, is it TOO MUCH asking you to post this script?
 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

Re: webproxy stops working

Wed Nov 21, 2007 3:39 pm

how often do you execute this script?

Who is online

Users browsing this forum: Google [Bot], MSN [Bot] and 104 guests