Community discussions

MUM Europe 2020
 
User avatar
ashish
Long time Member
Long time Member
Topic Author
Posts: 550
Joined: Mon Feb 12, 2007 5:50 am
Location: Virginia, USA.

Confused with Configuration

Wed Nov 21, 2007 7:13 am

Hi,
I am Little confused with following senario.

I have RB133C-and want ti use for HotSpot

Incoming Internet IP for ether1 is ->172.16.48.48/23, But to use internet on this IP i need to assign Proxy address. Where to assign Proxy address.

My Out going IP for hotspot is 192.168.0.1/24.
- AP - ASHISH PATEL - 757 309 0236 -
 
User avatar
jacoblydon
Member Candidate
Member Candidate
Posts: 100
Joined: Tue Jun 12, 2007 11:51 pm
Location: Arkansas

Re: Confused with Configuration

Wed Dec 05, 2007 5:25 am

I am quite sure that rb133c does not have license capabilities to run as AP. Rb133c is designed for client scenario . rb133 does support AP. It can't handle a lot of load, and lacks memory resources. It may work fine with a handful of clients though. Does this help you?
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Confused with Configuration

Wed Dec 05, 2007 9:52 am

HotSpot does not sound like solution for CPE.
RB133c is CPE board.

There is option in 'ip hotspot profile',,
http-proxy (IP address; default: 0.0.0.0) - the address of the proxy server the HotSpot service will use as a proxy server for all those requests intercepted by Universal Proxy system and not defined in the /ip proxy direct list. If not specified, the address defined in parent-proxy parameter of /ip proxy. If that is absent too, the request will be resolved by the local proxy

Who is online

Users browsing this forum: Google [Bot] and 66 guests