Community discussions

MikroTik App
 
the_time
newbie
Topic Author
Posts: 28
Joined: Sun Sep 26, 2004 5:14 pm

Connection problem

Sat Feb 05, 2005 12:40 am

We have an 5ghz access point running on router board with atheros 5211 chipset and 10 dbi omni directional anntena with mikrotik v 2.8.21 on client side we have 100 mw atheros card and 23 dbi flat anntena and we can't connect on about 2 km in the same position was working an 50mw ciso aironet card with 18 dbi grid anntenna, simply can't understand whats the problem I have tried with diferent routers using even 800mhz and nothing again on log I get connected disconected, connect disconnected

Best regard the_time
 
wildbill442
Forum Guru
Forum Guru
Posts: 1050
Joined: Wed Dec 08, 2004 7:29 am
Location: Sacramento, CA

Sun Feb 06, 2005 11:50 am

I'm also experiencing this problem on a few of our routerboards. One has a 100mW Atheros 5211 chipset running 2.8.18, and the other has a 200mW prism card running 2.8.23. Connections are resetting constantly. I can't explain it.. It doesn't seem to be correlated to signal strength either because some users have great signal but their connection isnt consistant for more than maybe 30minutes. Not all users are effected either some can maintain connections for hours without dropping.
 
tully
MikroTik Support
MikroTik Support
Posts: 505
Joined: Fri May 28, 2004 11:07 am

Mon Feb 07, 2005 11:33 am

Please send a suppout file shortly after you see a dropped connection. If you write to support, they can send a script that will ping the client and make a suppout file.

John
 
jonbrewer
Member Candidate
Member Candidate
Posts: 183
Joined: Sat Jun 05, 2004 5:56 am
Location: Wellington, New Zealand
Contact:

Mon Feb 07, 2005 11:38 am

If you write to support, they can send a script that will ping the client and make a suppout file.
John
That's funny, I never got support to write a script for me... Support just pointed me at an examples web page that didn't have a script for my issue.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Mon Feb 07, 2005 11:44 am

script examples DO have this script (one that makes supout.rif file. you simply have to attach it to a netwatch job). you have to search better:
http://www.mikrotik.com/docs/ros/2.8/ap ... 1.frameset

and yes, support can write you a simple script if you have trouble with the examples.
No answer to your question? How to write posts
 
the_time
newbie
Topic Author
Posts: 28
Joined: Sun Sep 26, 2004 5:14 pm

Mon Feb 07, 2005 2:12 pm

So I should send a suppout file to mikrotik support .
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Mon Feb 07, 2005 3:04 pm

So I should send a suppout file to mikrotik support .
we need a supout.rif that was created right after the disconnection. if you can make the file manually (by hand) it is good, if not possible, you can use a script that makes this file right after ping stops
No answer to your question? How to write posts
 
wildbill442
Forum Guru
Forum Guru
Posts: 1050
Joined: Wed Dec 08, 2004 7:29 am
Location: Sacramento, CA

Wed Feb 09, 2005 2:18 am

OK this is completely baffeling me..

I think we're using Seneao EL-52xx series cards, but I'm not positive, supplied by windwireless.. atheros 5211 chipset..

users were up and running for about 4 hrs and then all of a sudden everyone dropped out of the associated table in a matter of a few seconds. I went in and the only thing that got users back online was changing the broadcast channel.. now they're back up, but I have a feeling this is going to happen again...

Routerboard 220
RouterOS 2.8.18
Atheros 5211 chipset A/B card

Who is online

Users browsing this forum: Bing [Bot], m86895, MCN, mix359, NEOhidra, spiritcore and 103 guests