Community discussions

MikroTik App
 
User avatar
Antixx
Member Candidate
Member Candidate
Topic Author
Posts: 100
Joined: Mon Jun 26, 2006 9:46 am

MK Crash'es

Tue Nov 27, 2007 9:14 am

I have a valid licence which just purchased, right from installing 2.9.48 + Routerboard 44g instead of my 4 regular NIC i see a lot of unexpected problem! i should say long time i am working MK and i install and configure alot of MK in lot of places but this problem is not regular, the router which have 4 NIC sometimes CRASH. dont handle traffic, user's cant connect with pppoe or hotspot i really must restart the router from hardware (reset the system) afterthat system comes right way, please help on this situation because this is important router for me.
Last edited by Antixx on Sun Mar 22, 2009 6:15 pm, edited 1 time in total.
 
User avatar
promind
Member Candidate
Member Candidate
Posts: 153
Joined: Thu Feb 23, 2006 11:26 am
Location: Rousse, Bulgaria
Contact:

Re: MK Crash'es

Mon Dec 10, 2007 2:49 pm

I have a valid licence which just porchosed, right from installing 2.9.48 + Routerboard 44g instead of my 4 regular NIC i see a lot of unexpected problem! i should say long time i am working MK and i install and configure alot of MK in lot of places but this problem is not regular, the router which have 4 NIC sometimes CRASH. dont handle traffic, user's cant connect with pppoe or hotspot i really must restart the router from hardware (reset the system) afterthat system comes right way, please help on this situation because this is important router for me.
The issue is probably in the mikrotik 44g card./the driver/
I have the same problem using Linux and 2 Edimax gigabit PCI cards/r8169/. High load of the card makes my system load average 20+ and after a while system crashes. I fixed my problem using NAPI experimental feature of r8169 module.
You should probably try v3.x where the kernel is 2.6
Performance without NAPI -> 218Mbps MAX/ 180 receive - 218 send /
Performance with NAPI -> 624Mbps MAX / send & receive are equal/
no sharing single irq!
 
antoninn
newbie
Posts: 30
Joined: Wed Nov 14, 2007 12:59 pm

Re: MK Crash'es

Mon Dec 31, 2007 12:19 am

What motherboard you use? I have had problems with MSI motherboard with VIA chipset when using RB44G - it was not even possible to login to Mikrotik 2.9.49 because Mikrotik freezed just after boot.
I have solved it by installing Mikrotik and RB44G on other system (Dell Optiplex with Intel chipset). From this point I have no problems with RB44G.
But from customer's point of view I am little bit dissapointed, because Mikrotik has no list of compatible hardware to use with RB44G so we should suppose RB44G will function with any hardware and it is evidently not true.
 
User avatar
Antixx
Member Candidate
Member Candidate
Topic Author
Posts: 100
Joined: Mon Jun 26, 2006 9:46 am

Re: MK Crash'es

Mon Dec 31, 2007 10:20 pm

What motherboard you use? I have had problems with MSI motherboard with VIA chipset when using RB44G - it was not even possible to login to Mikrotik 2.9.49 because Mikrotik freezed just after boot.
I have solved it by installing Mikrotik and RB44G on other system (Dell Optiplex with Intel chipset). From this point I have no problems with RB44G.
But from customer's point of view I am little bit dissapointed, because Mikrotik has no list of compatible hardware to use with RB44G so we should suppose RB44G will function with any hardware and it is evidently not true.
yes, have MSI motherboard with VIA chipset and RB44G, but in 2.9.49 which i had, i could connect it but on one of my interfaces which i had PPPOE server no one could connect!!! i just disabled and enabled it. then everything goes back to normal.
 
User avatar
promind
Member Candidate
Member Candidate
Posts: 153
Joined: Thu Feb 23, 2006 11:26 am
Location: Rousse, Bulgaria
Contact:

Re: MK Crash'es

Wed Jan 02, 2008 5:27 pm

What motherboard you use? I have had problems with MSI motherboard with VIA chipset when using RB44G - it was not even possible to login to Mikrotik 2.9.49 because Mikrotik freezed just after boot.
I have solved it by installing Mikrotik and RB44G on other system (Dell Optiplex with Intel chipset). From this point I have no problems with RB44G.
But from customer's point of view I am little bit dissapointed, because Mikrotik has no list of compatible hardware to use with RB44G so we should suppose RB44G will function with any hardware and it is evidently not true.
yes, have MSI motherboard with VIA chipset and RB44G, but in 2.9.49 which i had, i could connect it but on one of my interfaces which i had PPPOE server no one could connect!!! i just disabled and enabled it. then everything goes back to normal.
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 661FX/M661FX/M661MX Host (rev 11)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SiS AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS964 [MuTIOL Media IO] (rev 36)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 01)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 90)
00:05.0 RAID bus controller: Silicon Integrated Systems [SiS] RAID bus controller 180 SATA/PATA [SiS] (rev 01)
00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)
00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760/761 PCI/AGP VGA Display Adapter
Linux ems 2.6.23.9-smp #1 Thu Dec 6 17:38:49 EET 2007 i686 pentium4 i386 GNU/Linux
model name : Intel(R) Pentium(R) 4 CPU 2.80GHz
 
User avatar
Antixx
Member Candidate
Member Candidate
Topic Author
Posts: 100
Joined: Mon Jun 26, 2006 9:46 am

Re: MK Crash'es

Wed Jan 02, 2008 5:49 pm

anyone use RB44G with MK?
i have tested 2 RB44G with 2 PC and both of them had the same problem system reboot after some hours.... by the way i have tested on Routerboard 230 but it's reboot after max 5 min!!!! what happened to RB44G ?
what is the problem? MK or RB44G?
 
bokili
Member Candidate
Member Candidate
Posts: 135
Joined: Wed Aug 16, 2006 8:52 pm

Re: MK Crash'es

Wed Jan 09, 2008 5:01 am

Stick with intel motherboards if you want mikrotik stability.
 
User avatar
Antixx
Member Candidate
Member Candidate
Topic Author
Posts: 100
Joined: Mon Jun 26, 2006 9:46 am

Re: MK Crash'es

Sat Jan 12, 2008 9:09 pm

Stick with intel motherboards if you want mikrotik stability.
I see now my motherboard is intel, i couldnt solve the problem i just put 4 regualr NIC and now everythins is working "serje" i think it's RB44G wich is not compatble with some hardwares, i will try RB44G with another motherboard.
 
User avatar
jorj
Member
Member
Posts: 398
Joined: Mon Mar 12, 2007 4:34 pm
Location: /dev/null

Re: MK Crash'es

Thu Jan 17, 2008 12:46 pm

I have been using for pc based pc's, except for 1 system, only Dell products. From the optiplex series,gx100,gx270. The only single ever problem i had with them was a :cry: configuration in wich with the 3com onboard nic i put 2 intel pro 100 cards, wich would just not work but one at a time, with all the bios settings i tried, and swaping cards among each other, playing with interupts, etc.
MT 44g i have used only one,wich worked for me on both intel and via chipsets. ( via -on a mvp3 card, and on a epox with celeron 700. ) No problems.
So yours must be specific to that motherboard.
I am also using other 8169 cards from surecom. All seems fine with them.
 
User avatar
Antixx
Member Candidate
Member Candidate
Topic Author
Posts: 100
Joined: Mon Jun 26, 2006 9:46 am

Re: MK Crash'es

Thu Jan 17, 2008 4:44 pm

I have been using for pc based pc's, except for 1 system, only Dell products. From the optiplex series,gx100,gx270. The only single ever problem i had with them was a :cry: configuration in wich with the 3com onboard nic i put 2 intel pro 100 cards, wich would just not work but one at a time, with all the bios settings i tried, and swaping cards among each other, playing with interupts, etc.
MT 44g i have used only one,wich worked for me on both intel and via chipsets. ( via -on a mvp3 card, and on a epox with celeron 700. ) No problems.
So yours must be specific to that motherboard.
I am also using other 8169 cards from surecom. All seems fine with them.
right i test the RB44G on other system i will tell you.
 
User avatar
jorj
Member
Member
Posts: 398
Joined: Mon Mar 12, 2007 4:34 pm
Location: /dev/null

Re: MK Crash'es

Fri Jan 18, 2008 12:56 pm

If you can accept one advice: use dell systems. Low power consumption, low noise, low space, high speed, high quality, long life.
 
User avatar
Antixx
Member Candidate
Member Candidate
Topic Author
Posts: 100
Joined: Mon Jun 26, 2006 9:46 am

Re: MK Crash'es

Sat Jan 19, 2008 5:12 pm

If you can accept one advice: use dell systems. Low power consumption, low noise, low space, high speed, high quality, long life.
thanks for your advise jorj. :)

Who is online

Users browsing this forum: Egert143, Google [Bot], kisanbtramu, m86895, TheMac and 107 guests