Community discussions

MUM Europe 2020
 
kvan64
Member Candidate
Member Candidate
Topic Author
Posts: 186
Joined: Tue Apr 10, 2007 1:54 pm
Location: Brisbane Australia
Contact:

Disable Default-forwarding --> NOT working!!!

Mon Dec 03, 2007 1:08 pm

Hi,
I though this was working before. I have 3 wireless cards bridged for my hotspot. All wlans have default-forwarding disabled. I just realized that windows filesharing is still normal and clients can still see eachother :(

I tried to add this too but nothing changes:
/ip firewall filter
add chain=forward protocol=udp dst-port=135-139 action=drop comment="NetBIOS" disabled=no
add chain=forward protocol=tcp dst-port=135-139 action=drop comment="NetBIOS" disabled=no

Any suggestion???
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6621
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Disable Default-forwarding --> NOT working!!!

Mon Dec 03, 2007 1:11 pm

They can see, but have you checked either they can exchange IP data ?

You have to ensure that there is 'interface bridge settings set use-ip-firewall=yes'
for firewall rules over bridge.
 
kvan64
Member Candidate
Member Candidate
Topic Author
Posts: 186
Joined: Tue Apr 10, 2007 1:54 pm
Location: Brisbane Australia
Contact:

Re: Disable Default-forwarding --> NOT working!!!

Mon Dec 03, 2007 1:33 pm

Yes, they can exchange IP data.
Wait, I just tried this as you suggested /interface bridge settings set use-ip-firewall=yes and now the workgroups are still visible but access seems denied.
It seems working.

Many thanks!
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24424
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Disable Default-forwarding --> NOT working!!!

Mon Dec 03, 2007 1:49 pm

Default forwarding is something else. It is to disable communications between clients connected to one specific wireless card. You have a bridge, that's another story
No answer to your question? How to write posts
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6621
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Disable Default-forwarding --> NOT working!!!

Mon Dec 03, 2007 2:16 pm

Correct, default-forwarding is used to deny communication between clients connected to the same AP.
So, you have to use either 'ip firewall filter' or 'interface bridge firewall' to deny communications in the bridge.
 
kvan64
Member Candidate
Member Candidate
Topic Author
Posts: 186
Joined: Tue Apr 10, 2007 1:54 pm
Location: Brisbane Australia
Contact:

Re: Disable Default-forwarding --> NOT working!!!

Mon Dec 03, 2007 3:54 pm

It would be helpful if you could post some examples or a link to some tutorials, thanks.

Who is online

Users browsing this forum: flxn, ismiaprial, itXeniosGate, joan10, PeterLiu and 95 guests