Community discussions

 
hytanium
Member Candidate
Member Candidate
Topic Author
Posts: 200
Joined: Thu Jan 18, 2007 9:10 pm

RC 14 Bug - PPPoE - DNS

Mon Jan 14, 2008 5:47 pm

I upgraded a CPE to RC14-Everything is working well except PPPoE DNS servers are not handed off to the client device. Moving back to RC13 on the client all works well again.

Anyone else having this problem?
 
User avatar
magic
Frequent Visitor
Frequent Visitor
Posts: 52
Joined: Fri Mar 04, 2005 9:53 pm
Location: Sopron, Hungary
Contact:

Re: RC 14 Bug - PPPoE - DNS

Mon Jan 14, 2008 6:29 pm

Works fine for me on rb153 CPE. The pppoe server is rc14 too.

Krisz
Krisztian Gancs
RLAN Internet Ltd.
http://www.rlan.hu
 
hytanium
Member Candidate
Member Candidate
Topic Author
Posts: 200
Joined: Thu Jan 18, 2007 9:10 pm

Re: RC 14 Bug - PPPoE - DNS

Mon Jan 14, 2008 6:38 pm

We use the RB133c CPE.

Going back to RC13 fixes problem.

Here is our config
/sys iden set name="CPE"
/int vlan add name=wlan1-vl2 int=wlan1 vl=2 dis=no
/int vlan add name=wlan1-vl50 int=wlan1 vl=50 dis=no
/int wire set wlan1 mtu=1600 mode=station-wds band=2ghz-5mhz frequency=922 tx-power-mode=default ssid="xxx" disabled=no
/int wire nstreme set wlan1 enable-nstreme=no
/user add name=admin password=xxx gr full
/user disable admin
/snmp set contact="noc@xxx.com" enabled=yes location="CPE"
/ip neig disc set ether1 disc=no
/ip neig disc set wlan1 disc=no
/ip neig disc set wlan1-vl50 disc=no
/ip fire conn track set ena yes
/ip fire nat add chain=srcnat out-int wlan1-vl50 action masq
/ip fire filt add chain=forward in-int wlan1-vl50 out-int wlan1-vl2 act reject
/ip fire filt add chain=forward in-int wlan1-vl50 out-int wlan1 act reject
/ip fire filt add chain=forward in-int wlan1-vl2 out-int wlan1-vl50 act reject
/ip fire mang add chain prerouting p2p=all-p2p pass yes act mark-conn new-conn "p2p-con" comment="mark p2p connection"
/ip fire mang add chain prerouting connection-mark="p2p-con" pass no act mark-pack new-pack "p2p" comment="mark p2p packet"
/que simp add name="P2P" target-addresses=172.16.129.2/32 packet-marks="p2p" max-limit=64000/64000
/ip pool add name=customer range 172.16.129.2
/int pppoe-server server add interface=ether1 one yes dis no
/ppp prof set default remote customer local 172.16.129.1 dns 172.16.50.1
/ppp secr add name=root pass xxx
/ppp aaa set use-radius=yes
/ip addr add addr 172.16.32.8/21 int wlan1-vl2
/ip addr add addr 172.16.51.208/23 int wlan1-vl50
/ip ro add dst 0.0.0.0/0 gate 172.16.50.1
/radius add addr 172.16.36.30 secret=xxx

Who is online

Users browsing this forum: No registered users and 90 guests