Page 1 of 1

V3 to 2.9.50 downgrading

Posted: Mon Jan 21, 2008 4:34 pm
by fire
It's posible to downgrade v3 to 2.9.50 via uploading 2.9.50 packets?

Re: V3 to 2.9.50 downgrading

Posted: Mon Jan 21, 2008 5:55 pm
by slipstream1
Based on my experience, no. I have only made it work using netinstall.

Re: V3 to 2.9.50 downgrading

Posted: Mon Jan 21, 2008 6:05 pm
by mrz
Based on my experience, yes, it is possible.

Re: V3 to 2.9.50 downgrading

Posted: Mon Jan 21, 2008 6:23 pm
by ayufan
Hey,

Of couse, I've done this remotely using VPN connection to my network :)
1) Upload 2.9.50 packages using either ssh or ftp.
2) Select Downgrade (/system packages downgrade)

Regards, Kamil.

Re: V3 to 2.9.50 downgrading

Posted: Mon Jan 21, 2008 8:11 pm
by fire
tnx ayufan, it works.

Re: V3 to 2.9.50 downgrading

Posted: Tue Jan 22, 2008 10:30 am
by janisk
your wireless configuration will be reset if you downgrade

Re: V3 to 2.9.50 downgrading

Posted: Thu Jan 24, 2008 11:20 am
by macgaiver
Right thing to do is - create an backup before upgrade to v3.0, then in case on downgrade you will be able simple to load it and no problems with downgrade.

Re: V3 to 2.9.50 downgrading

Posted: Fri Jan 25, 2008 8:09 am
by sergejs
fire,
is it possible to know the reason, why do you want to downgrade ?

Re: V3 to 2.9.50 downgrading

Posted: Fri Jan 25, 2008 9:39 am
by fire
We have two problems. One is
http://forum.mikrotik.com/viewtopic.php?f=2&t=21130 (solved in 3.1)
other is disconecting(only what helping is disable/enable card) after one day when link use nstrem, one computer is 2.9.x version and other 3.0. (still testing if is solved in 3.1).

Re: V3 to 2.9.50 downgrading

Posted: Tue Jan 29, 2008 7:52 am
by blt
Please make some easy way to downgrade to 2.9.50...and no lose wireless. HELP!!!
The 2.9.50 the last stable OS.....

Re: V3 to 2.9.50 downgrading

Posted: Thu Jan 31, 2008 10:55 pm
by 2020
I had to downgrade because as far as I can tell, wireless for 3.65 Ghz using the Ubiquiti radio card doesn't work with 3.1. Would never associate....

Re: V3 to 2.9.50 downgrading

Posted: Sun Feb 03, 2008 6:35 am
by jwcn
V3 is stable if you know what you are doing.

Re: V3 to 2.9.50 downgrading

Posted: Sun Feb 03, 2008 1:13 pm
by apu132
8) ...........

i have been facing a lot of problem with V3...about to use only ospf...don't know ab the other feature.... i have bad experience with RB333 and RB150 (tested with 40 pices Router Board...everywhere got the same result )....sometime i need to do enable and disable the sub-interface to announce my connected interface.....I have configured it in cisco ...ther's i didn't find any problem like this .....is it any bug of mikrotik ospf ...??? :shock:

:(

Re: V3 to 2.9.50 downgrading

Posted: Sun Feb 03, 2008 9:31 pm
by blt
Stable...yeah ? 8)

On x86 ?


Not only stable...very strong : http://merkur.wla.hu/mikrotik/support/3x2/highpower.jpg

Re: V3 to 2.9.50 downgrading

Posted: Sun Feb 03, 2008 9:34 pm
by blt
..but true the last version (3.2) better. The nstreme wireless stable.

Re: V3 to 2.9.50 downgrading

Posted: Mon Feb 04, 2008 8:22 am
by sergejs
apu132,
have you ever contacted support and provided information about OSPF issues, that you have at 3.0 version ?

Re: V3 to 2.9.50 downgrading

Posted: Thu Feb 07, 2008 4:53 am
by phendry
?? Are those real results? How is an Atheros AR5213 able to push and receive over 200mbps at the same time?

Re: V3 to 2.9.50 downgrading

Posted: Thu Feb 07, 2008 10:34 am
by normis
?? Are those real results? How is an Atheros AR5213 able to push and receive over 200mbps at the same time?
of course it's not real

Re: V3 to 2.9.50 downgrading

Posted: Thu Feb 07, 2008 11:02 am
by phendry
of course it's not real
Few. Thought I had missed something amazing in the release notes ;)

Re: V3 to 2.9.50 downgrading

Posted: Thu Feb 14, 2008 5:26 pm
by apu132
apu132,
have you ever contacted support and provided information about OSPF issues, that you have at 3.0 version ?
dear,
yes....at first i have contacted with them ...they just suggest me to change the os version...nothing else i got any sugession from them....would u plz help me ab the RB 333 that how do i change the ios to 2.9.50.....and if i need any older ios then how do i have it and where ???

thanks and need an quick reply

Re: V3 to 2.9.50 downgrading

Posted: Thu Feb 14, 2008 5:38 pm
by mrz
yes....at first i have contacted with them ...they just suggest me to change the os version...
Probably because you had an old ROS version. As you can read from changelog there are some ospf bugfixes in latest version.
IF you still have issue with latest version, generate supout again and send it to them with detailed description of your problem.
....would u plz help me ab the RB 333 that how do i change the ios to 2.9.50.....and if i need any older ios then how do i have it and where ???
It's not possible to run 2.9 on RB333. There are no 2.9 PPC version.

Re: V3 to 2.9.50 downgrading

Posted: Tue Feb 26, 2008 3:09 pm
by Trisc
We have a lot of RB112s as client CPE, hotspot nodes etc. I can tell you upgrading to v3.3 has caused no end of problems with these boards. Its random stuff, but looks like insufficent resources mostly. :(

We are downgrading 112s to 2.9.50 - only when we can access the ethernet interface directly.