Community discussions

MikroTik App
 
mangust
Member Candidate
Member Candidate
Topic Author
Posts: 224
Joined: Thu Jun 14, 2007 11:14 am

2.9.51 - When ?

Wed Jan 23, 2008 9:33 am

User manager database backup loading isn't working in this version. It will be fixed in 2.9.51
....
Is there any idea when we can see 2.9.51?
I'm using 2.9.49 for RB150 now and it seems that this is a good idea.

Does throughput of RB 150 depend of ROS version?
I mean is it good idea to upgrade to v.3.0 on my RB150?
 
bokili
Member Candidate
Member Candidate
Posts: 135
Joined: Wed Aug 16, 2006 8:52 pm

Re: 2.9.51 - When ?

Thu Jan 24, 2008 11:59 pm

I also want to see 2.9.51 where you can use new motherboards with Intel Core2Duo:

Intel 865 new (which supports Core2Duo) to Intel 945 Chipset...

As at this time we cannot use new v3 for pppoe because of the problem with packet loss.

Se we must find older motherboards which works fine with 2.9.X, and we are unable to have benefits with new Core2Duo platforms if we are not using v3.

So, Mikrotik, solve problems with packet loss or allow us to use New Motherboards and Core2Duo processors (without second Core support) with 2.9.X versions.
 
User avatar
leoktv
Trainer
Trainer
Posts: 141
Joined: Thu Dec 01, 2005 1:39 pm
Location: sweden
Contact:

Re: 2.9.51 - When ?

Fri Jan 25, 2008 12:06 am

core duo are not going to be in the 2.9.xx series it is a kernel thing :(
_________________
Leo De Geer, Mikrotik Certified Consultant/Trainer #TR0003, MTCNA, MTCRE, MTCWE, MTCTCE, MTCINE, MTCUME, MTCIPv6E MTCSE MTCASE MTCSWE & MikroTik Distributor
http://www.mikrotik.se
support[at]mikrotik.se
Office: +46 325 660 650
 
bokili
Member Candidate
Member Candidate
Posts: 135
Joined: Wed Aug 16, 2006 8:52 pm

Re: 2.9.51 - When ?

Fri Jan 25, 2008 12:23 am

core duo are not going to be in the 2.9.xx series it is a kernel thing :(
No, it is a kernel thing when you talking about having benefits of 2 cores, where you can enable second one in v3.

We do not need this in 2.9.X. In 2.9.X you have other problem when using motherboards which supports Core2Duo:

1. Everything is perfect when it works.
2. RouterOS crashes precisely every 4 days.
3. In this period of 4 days everything works perfect, CPU load is significiant lower when using Core2Duo compared to situation when using Pentium 4 (D), but it stop working suddenly, when you setup watchdog corrrectly it restarts, and then start working perfect until this period is exausted.

It can be problem with not supporting ACPI in new motherboards or whatever. I suppose that mikrotik intentionally make this to work in this way, to push people to use V3.. But, we do not want to use it as V3 have problem with pppoe packet loss. So, version 2.9.X is excellent for us, just it doesn't supports new hardware and we must find other which is significiant OLD in order to have 2.9.X stable without stop responding periods.

Who is online

Users browsing this forum: eworm and 70 guests