Community discussions

MikroTik App
 
Dren
just joined
Topic Author
Posts: 15
Joined: Sun Jan 13, 2008 5:14 pm

CNet CWP-854 Adapter Problem

Mon Jan 28, 2008 10:10 pm

Hi again,
Today my Daddy bought me a CNet CWP-854 Wireless PCI Adapter and i istalled it on my MikroTik Router but I cant see it as an interface :shock: do I have to install any drivers, if so pls tell me how?

Pls help :(
 
bokili
Member Candidate
Member Candidate
Posts: 135
Joined: Wed Aug 16, 2006 8:52 pm

Re: CNet CWP-854 Adapter Problem

Mon Jan 28, 2008 10:46 pm

If you don't see it, you cannot use it. It's simple:)
 
Dren
just joined
Topic Author
Posts: 15
Joined: Sun Jan 13, 2008 5:14 pm

Re: CNet CWP-854 Adapter Problem

Mon Jan 28, 2008 11:04 pm

Damn i spent 25€ for it :cry: Are there any drivers for this thing?

Pls help plsssssssssssssssssss :( :( :(
 
bokili
Member Candidate
Member Candidate
Posts: 135
Joined: Wed Aug 16, 2006 8:52 pm

Re: CNet CWP-854 Adapter Problem

Tue Jan 29, 2008 2:17 am

It is not possible to install it like in any other OS.
 
Dren
just joined
Topic Author
Posts: 15
Joined: Sun Jan 13, 2008 5:14 pm

Re: CNet CWP-854 Adapter Problem

Tue Jan 29, 2008 2:06 pm

It is not possible to install it like in any other OS.
Im sorry bro but i cant understand you :( do you mean i cant install it in other OS-es. I installed it in Windows XP and worked great but MikroTik doesnt recognize it :( Seems that it uses Ralink chipset. Are there any drivers fort that kind of chipset? If so pls tell me were can I find them :(

Pls help :( :( :(
 
EgyCom
Member Candidate
Member Candidate
Posts: 123
Joined: Thu May 31, 2007 9:47 pm

Re: CNet CWP-854 Adapter Problem

Tue Jan 29, 2008 3:19 pm

It is not possible to install it like in any other OS.
Im sorry bro but i cant understand you :( do you mean i cant install it in other OS-es. I installed it in Windows XP and worked great but MikroTik doesnt recognize it :( Seems that it uses Ralink chipset. Are there any drivers fort that kind of chipset? If so pls tell me were can I find them :(

Pls help :( :( :(

Router OS doesn't support this Chipset, and you cant install drivers in ROS.

http://www.mikrotik.com/testdocs/ros/2. ... erlist.php
 
Dren
just joined
Topic Author
Posts: 15
Joined: Sun Jan 13, 2008 5:14 pm

Re: CNet CWP-854 Adapter Problem

Tue Jan 29, 2008 5:12 pm

I got it! Only these types are available! Thanx so much :D

Another little questin. These two cards are in the list:

Dlink DWL-A520
Dlink DWL-G650

but DWL-G510 is not in the list.

What do you think, does MikroTik support this card?

Pls reply :oops:
 
EgyCom
Member Candidate
Member Candidate
Posts: 123
Joined: Thu May 31, 2007 9:47 pm

Re: CNet CWP-854 Adapter Problem

Tue Jan 29, 2008 6:18 pm

If this card with Atheros chipset !!
 
Dren
just joined
Topic Author
Posts: 15
Joined: Sun Jan 13, 2008 5:14 pm

Re: CNet CWP-854 Adapter Problem

Tue Jan 29, 2008 6:32 pm

Thank you bro, thank you so muchh :D

This means all the chipset types in the list are supported, doesnt it? :oops:
 
EgyCom
Member Candidate
Member Candidate
Posts: 123
Joined: Thu May 31, 2007 9:47 pm

Re: CNet CWP-854 Adapter Problem

Wed Jan 30, 2008 12:56 am

yes , but my advice stick with Atheros chipset
its very stable, cheap and MT support it will (all but i think not new 802.11n)
you can use any cheap card like TP-Link and it will work very well in your solution.
 
Dren
just joined
Topic Author
Posts: 15
Joined: Sun Jan 13, 2008 5:14 pm

Re: CNet CWP-854 Adapter Problem

Wed Jan 30, 2008 1:49 am

yes , but my advice stick with Atheros chipset
its very stable, cheap and MT support it will (all but i think not new 802.11n)
you can use any cheap card like TP-Link and it will work very well in your solution.
Thank you brother :D

So ill buy that DWL-G510 Adapter :D

Yeah, ive been using a TP-Link ADSL Router for ages and never had a problem with it an im sure its cheap cuz. my ISP (just like all the others) look only for cheap stuff :? but thats worth it :D

Another question:

DWL-G510 seems that has a 2dB antenna (as i read in DLink's site) but there is something else written 15dBm. Does that mean that this card has that power? Can i attach a 15dB omni antenna on it? Will it really be 15dB?

Thank you a lot for your advices and your help :D
 
EgyCom
Member Candidate
Member Candidate
Posts: 123
Joined: Thu May 31, 2007 9:47 pm

Re: CNet CWP-854 Adapter Problem

Wed Jan 30, 2008 4:35 am

DWL-G510 seems that has a 2dB antenna (as i read in DLink's site) but there is something else written 15dBm. Does that mean that this card has that power? Can i attach a 15dB omni antenna on it? Will it really be 15dB?
yes you can if the Dlink antenna is detachable

and your total output power will be 15dBm + 15dBi - Cables and connectors loss

http://www.electro-comm.com/~electr0/cg ... s.main.cgi
 
Dren
just joined
Topic Author
Posts: 15
Joined: Sun Jan 13, 2008 5:14 pm

Re: CNet CWP-854 Adapter Problem

Wed Jan 30, 2008 2:27 pm

WoooooooooooooooW :shock: That site is amazing :D Thank you bro, thank you so much :D

I wish you all the best, bye :D :D :D

Who is online

Users browsing this forum: maungmaungmyatsan and 94 guests