Community discussions

MikroTik App
 
sarenos
newbie
Topic Author
Posts: 42
Joined: Fri Feb 11, 2005 7:36 pm

default forward between hotspot users

Thu Feb 24, 2005 2:44 pm

I have configured in my WLAN1 the Hotspot, so I don't want that wireless hotspot users cannot comunicate between them.
I have chosen default forward to NO, but still can communicate.

Have I to do anything more to block communication between hotspot users in wireless interfaces?

Thank you
 
spavkov
newbie
Posts: 39
Joined: Mon Sep 06, 2004 11:23 am

Thu Feb 24, 2005 3:48 pm

If you want to block all communications between your hotspot users do the following :

1. disable the DEFAULT FORWARD on your wlan1 interface
2. go to wireless tables > ACCESS LIST and add in the list all your client's mac addresses and for each entry disable option calleed FORWARDING...

thats all, it works 100% if you do it right!!!
 
sarenos
newbie
Topic Author
Posts: 42
Joined: Fri Feb 11, 2005 7:36 pm

Thu Feb 24, 2005 5:12 pm

Great, thank you, but How can I put the MAC address of the users ? they are public users that I don´t know the MAC previously.
 
spavkov
newbie
Posts: 39
Joined: Mon Sep 06, 2004 11:23 am

Thu Feb 24, 2005 5:23 pm

Then you should only set your WLAN1 interface property called
DEFAULT FORWARDING to NO
and property DEFAULT AUTHENTIFICATION to YES

this way, when a new client comes into your public wlan he can authenticate and get ip address, but he cannot 'talk' to other clients because DEFAULT FORWARDING is off....

this should work fine i think...

what version of mikrotik you have??? is it licenced???? :)

if it does not work then you should send more details about your wlan1 configuration...

got interface > wireless > and type print
and send here the output you get... this can help me and other guys on forum to help you...


Greets and good luck!

Who is online

Users browsing this forum: Bing [Bot], bpwl, CZFan, Google [Bot], haris013, Nevon, petros82gr, ramirez and 174 guests